Impossible d'envoyer ou de naviguer par les touches normales

soledad920 58 Messages postés jeudi 14 avril 2011Date d'inscription 12 octobre 2017 Dernière intervention - 21 avril 2017 à 22:46 - Dernière réponse : billmaxime 29812 Messages postés dimanche 20 novembre 2011Date d'inscriptionContributeurStatut 13 décembre 2017 Dernière intervention
- 22 avril 2017 à 00:33
Bonsoir tout le monde
Je reviens vers vous car vous m'avez déjà souvent aidée.
Je ne sais pas si je suis sur le bon forum
j'ai un souci avec mon clavier j'espère que je vais réussir à être claire
je suis sur un pc portable donc avec une souris tactile incorporée au clavier
Lorsque je veux ouvrir quelque chose, ou simplement "envoyer" ni ma souris ni la barre d'espace, ni même la touche "entrée" ne répondent. Pourtant dans un texte tout fonctionne, je peux aller à la ligne par la touche entrée, espacer par la barre d'espace et déplacer mon curseur par la souris.
Si je veux faire monter ou descendre l'ascenseur pour naviguer sur une page, si je veux cliquer sur envoyer, ou revenir en arrière avec mon curseur, je ne peux le faire que par la touche " clic gauche ou droit"
Je ne comprends pas ce qu'il se passe et ne sait comment faire.
Merci de votre aide si quelqu'un à une réponse, Par contre merci de ne pas me parler en jargon informatique, j'ai 70 ans et ne suis pas très au fait de ces termes.
Bonne soirée et bon WE à tous
Afficher la suite 

3 réponses

Répondre au sujet
billmaxime 29812 Messages postés dimanche 20 novembre 2011Date d'inscriptionContributeurStatut 13 décembre 2017 Dernière intervention - 21 avril 2017 à 22:53
+1
Utile
1
salut

ton problème date de +- combien de temps?

ton pc est sous quel système d'exploitation (W7/W8.1 etc...)?

as-tu regardé dans le gestionnaire de périphériques si tu n'as pas de ? ou /!\ jaune

@+
Cette réponse vous a-t-elle aidé ?  
soledad920 58 Messages postés jeudi 14 avril 2011Date d'inscription 12 octobre 2017 Dernière intervention - 22 avril 2017 à 00:13
Bonsoir billmaxime et merci pour votre début de réponse
Je suis sous windows 10 famille et sur votre conseil je viens d'aller dans le gestionnaire de périphériques et je n'ai aucun des signes dont vous me parlez!
Je suis partie 1 mois et le souci s'est montré 2 ou 3 jours avant de partir donc on va dire en gros 5 semaines que ça dure dont 4 pendant lesquelles le pc n'a pas été utilisé (il est resté à la maison)
Bonne soirée
Commenter la réponse de billmaxime
billmaxime 29812 Messages postés dimanche 20 novembre 2011Date d'inscriptionContributeurStatut 13 décembre 2017 Dernière intervention - 22 avril 2017 à 00:33
0
Utile
re

Je suis partie 1 mois et le souci s'est montré 2 ou 3 jours avant de partir donc on va dire en gros 5 semaines que ça dure dont 4 pendant lesquelles le pc n'a pas été utilisé (il est resté à la maison)

le fait que le pc n'a pas été utilisé pendant ces quelques semaines, tu peux tenter 1 restauration système à 1 date d'avant l'apparition du dit problème

tu devras choisir 1 point de restauration avant le jour où le problème c'est manifesté

je ne sais pas si tu fais la dernière mise à jour (la 1703/windows 10 creator update)

1) si ce n'est pas le cas, clique droit sur "démarrer" et dans le menu contextuel, clique sur Invite de commande Admin

2) si c'est le cas, clique droit sur "démarrer" et dans le menu contextuel, clique sur "Windows PowerShell Admin"

dans la fenêtre qui s'ouvre, tape RSTRUI.EXE et clique sur ENTER

la restauration système va s'ouvrir, choisi 1 point de restauration d'avant ton problème

si tu as des questions...

@+
Commenter la réponse de billmaxime