Signaler

Configuration de Bind [Résolu]

Posez votre question letabis 28Messages postés samedi 14 mars 2015Date d'inscription 11 juillet 2017 Dernière intervention - Dernière réponse le 11 juil. 2017 à 15:26 par letabis
bonjour a tous, je configure un serveur dns sous ubuntu 14 depuis des jours, et ca me vaccine vraiment en ne donnant rien du tout, j'obtiens a chaque fois les messages suivants pour les zones directes et inverses
server: 192.168.0.1
Address: 192.168.0.1#53

server can't find tabis07.com: SERVFAIL

et ceci:
server: 192.168.0.1
Address: 192.168.0.1#53
server can't find 1.0.168.192.in-addr.arpa: NXDOMAIN

vraiment j'ai besoin d'aide si quelqu'un peut m'aider ce serait la bienvenue son aide
voici mon fichier de configuration:

;
; BIND data file for local loopback interface
;
$TTL 604800
@ IN SOA ns.tabis07.com. root.tabis07.com. (
2 ; Serial
604800 ; Refresh
86400 ; Retry
2419200 ; Expire
604800 ) ; Negative Cache TTL
;
@ IN NS ns.tabis07.com.
@ IN A 192.168.0.1
@ IN MX 10 tabis07.com
www IN A 192.168.0.1
pop IN A 192.168.0.1
smtp IN A 192.168.0.1

; BIND reverse data file for local loopback interface
;
$TTL 604800
@ IN SOA ns.tabis07.com. root.tabis07.com. (
1 ; Serial
604800 ; Refresh
86400 ; Retry
2419200 ; Expire
604800 ) ; Negative Cache TTL
;
@ IN NS tabis07.com.
1.0.168 IN PTR www.tabis07.com.


prime the server with knowledge of the root servers
zone "." {
type hint;
file "/etc/bind/db.root";
};

// be authoritative for the localhost forward and reverse zones, and for
// broadcast zones as per RFC 1912

zone "tabis07.com" {
type master;
file "/etc/bind/db.local1";
};

zone "0.168.192.in-addr.arpa" {
type master;
file "/etc/bind/db.127h";
};
Utile
+0
plus moins
Salut,
Lecture: https://wiki.debian.org/fr/Bind9
aussi,
regarde dans les logs de ton serveur (/etc/var/log/syslog) si il démarre bien et sinon, pour quelle erreur.
un netstat -au devrait te dire s'il est en écoute aussi.
letabis 28Messages postés samedi 14 mars 2015Date d'inscription 11 juillet 2017 Dernière intervention - 11 juil. 2017 à 15:26
j'ai trouvé la solution pardon de ne pas m'être connecté depuis, ca a marche merci pour tout
Répondre
Donnez votre avis

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !