Signaler

Couleur des dossiers [Résolu]

Posez votre question Raimubouche 3Messages postés vendredi 3 février 2017Date d'inscription 11 février 2017 Dernière intervention - Dernière réponse le 11 févr. 2017 à 16:09 par Sergio39
Bonjour,
Les titres de mes dossiers, qui étaient noirs, sont devenus bleus, sans que je sache ni pourquoi,
ni comment!!!
J'aimerais qu-ils redeviennent noirs.J'ai fait de longues recherches, mais sans succès!
Je vous remercie d'avance si vous pouvez me fournir la solution.
Amicalement.
Raimu
Utile
+0
plus moins
Bonjour,
pour une raison que j'ignore, votre (vos) dossier(s) est (sont) compressés.
Faites ceci:
rendez vous là où se trouve un dossier où l'inscription est en bleu
faites un clic droit sur le dossier
cliquez sur propriétés
dans la fenêtre qui s'affiche : cliquez sur le bouton "avancé"
DECOCHEZ la case "compresser le contenu etc."
cliquez sur "appliquer"
répondre oui aux confirmations (cliquez sur OK 2 fois)
normalement la couleur d'écriture est redenue noire.
Faites cette manip en partant du dossier "parent" ainsi cela vous évitera de refaire la manip sur chaque dossier.
Tenez moi au courant
Donnez votre avis
Utile
+0
plus moins
Lorsque les fichiers sont compressés, tu les vois en bleu !
Windows en compresse certains, comme les fichiers temporaires.

C'est une options à cocher dans les "options des dossiers" du panneau de configuration.
Sergio39 5312Messages postés samedi 29 mars 2008Date d'inscription ContributeurStatut 24 avril 2017 Dernière intervention - 11 févr. 2017 à 15:47
Salut,
c'est déjà un début, mais il faut expliquer PRECISEMENT à la personne comment faire, sinon elle va patauger.
cordialement
Répondre
EdenGenesisWs 21Messages postés vendredi 10 février 2017Date d'inscription 14 juillet 2017 Dernière intervention - 11 févr. 2017 à 16:02
Autant pour moi...

Dans un premier temps, allez dans poste de travail puis faites un clic droit sur le disque concerné puis allez dans propriétés.

Cliquez sur nettoyage de disque et regardez si la case : "Compression des fichiers non utilisés" est cochée.

Les fichiers en bleu sont des fichiers compressés.
Alors à moins que vous manquiez réellement d'espace sur votre disque, il faut mieux la décocher.

Cela ne changera rien dans l'immédiat, les fichiers ne seront décompressés que lorsqu'ils seront utilisés.
Répondre
Donnez votre avis
Utile
+0
plus moins
Hé... probléme résolu ok.. et un petit merci .. non..???
EdenGenesisWs 21Messages postés vendredi 10 février 2017Date d'inscription 14 juillet 2017 Dernière intervention - 11 févr. 2017 à 16:02
C'est vous qui aviez le problème ;-) je n'ai fait qu'essayer de vous aider. Merci quand même
Répondre
Donnez votre avis
Utile
+0
plus moins
Merci Sergio.
Mes dossiers étaient compressés depuis toujours. J'ai suivi ton conseil et cela a fonctionné! Mes dossiers redevenus noirs! Ensuite, je les ai recompressés et ils sont restés noirs. Comprenne qui peut !
Cordialement.
Raimu
Donnez votre avis
Utile
+0
plus moins
En fait, il ne faut pas compresser les dossiers si tu as de la place sur ton disque car cela va ralentir les processsus > à chaque fois que tu ouvres un dossier Windows est obligé de "décompresser" le contenu
Après si tu compresses un dossier ayant une grande quantité de données, cela va prendre du temps c'est pour cette raison que les inscriptions n'apparaissent pas en bleu immédiatement.
Bonne journée à toi.
Donnez votre avis

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !