Signaler

Écrans bleus à répétition

Posez votre question Capucina78 18Messages postés mercredi 28 octobre 2015Date d'inscription 13 janvier 2017 Dernière intervention - Dernière réponse le 13 janv. 2017 à 23:32 par Sergio39
Bonjour
J'ai un pc portable asus n56v, Intelcore i7, carte graphique nvidia geforce gt650m. Depuis quelques temps je ne peux plus jouer aux Sims 4, j'ai essayé pas mal de solutions telles que formater mon pc, desinstaller et réinstaller les pilotes nvidia, etc... mais rien n'y fait. Ça me met un écran bleu avec un smiley triste et c'est souvent des codes d'erreur différents.
Aidez moi svp, ça m'agace de ne rien pouvoir faire.
Afficher la suite 
Utile
+0
moins plus
Bonsoir,
Vous dîtes avoir "formaté" votre PC.. comment avez vous procédé .. sans réponse à ma question, je ne peux vous aider.
Capucina78 18Messages postés mercredi 28 octobre 2015Date d'inscription 13 janvier 2017 Dernière intervention - 13 janv. 2017 à 22:38
Bonsoir,
Alors je l'ai réinitialisé complètement à partir du menu Windows, avec l'option "réinitialiser ce PC. Je ne sais pas si formater est le terme exact, je n'ai pas eu à réinstaller Windows.
Répondre
Donnez votre avis
Utile
+0
moins plus
Ok,
En fait vous avez procédé à une "réinitialisation"..et ensuite, est ce que le PC fonctionnait correctement AVANT l'installation des SIM'S... ?

pour mieux cerner le problème, il faudrait procéder à une nouvelle réinitialisation et NE PAS INSTALLER les SIM'S immédiatement.
A partir de là, patientez quelques jours en utilisant votre PC comme d'habitude.
Si tout paraît normal au bout de 4 à 5 jours, Réinstallez les SIM'S.
Là, si les problèmes surgissent, cela indique que c'est votre jeu qui provoquent des dysfonctionnement dans le PC.
Ensuite, pour quelle raison.. votre carte graphique est peut être en train de "lâcher" comme on dit.
Voilà, suivez mon conseil et si les problèmes surgissent après l'installation des SIM'S, prenez les messages d'erreur en photo
Tenez moi au courant
Capucina78 18Messages postés mercredi 28 octobre 2015Date d'inscription 13 janvier 2017 Dernière intervention - 13 janv. 2017 à 22:57
Alors en fait il fonctionne parfaitement hormis ça, c'est vraiment quand je veux jouer qu'il y a ce bug, et comme c'est sensé être un ordinateur pour jouer je ne comprends pas, d'autant plus qu'il fonctionnait très bien il y a encore un an. Il a fait ça du jour au lendemain sans que je ne comprenne pourquoi.
Répondre
Donnez votre avis
Utile
+0
moins plus
Voici une photo que j'ai pris tout à l'heure
Donnez votre avis
Utile
+0
moins plus
Dans ce cas, j'ai bien peur que la carte graphique du PC ait un problème.
Comprenez que si en temps normal et en utilisant des applications "classiques" tout fonctionne correctement, cela veut dire que le lancement des SIM'S qui est très gourmand en ressources graphiques, provoque une "charge" sur la carte et si celle ci commence de fatiguer, elle n'a plus les moyens nécessaires pour assurer un affichage correct.
Je ne vois que ça qui puisse expliquer votre problème.
Donc, si mon pronostic s'avère exact .. plus de SIM'S.
A ce sujet, essayez d'installer un autre "gros" jeu et faites l'essai.
Si le problème surgit .. fini les jeux sur votre PC.

Capucina78 18Messages postés mercredi 28 octobre 2015Date d'inscription 13 janvier 2017 Dernière intervention - 13 janv. 2017 à 23:22
J'avais aussi DC universe online et même souci.
C'est triste, une carte graphique ce n'est pas donné.
Merci tout de même pour votre aide.
Répondre
Donnez votre avis
Utile
+0
moins plus
Je vous en prie.
Désolé pour vous..
Donnez votre avis

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !