Signaler

Sommeprod nbr date [Résolu]

Posez votre question Titoune66600 3Messages postés lundi 28 novembre 2016Date d'inscription 28 novembre 2016 Dernière intervention - Dernière réponse le 28 nov. 2016 à 13:40
Bonjour,

Je dispose d'un tableau avec plusieurs colonne dont celles qui m intéresse
Je vous donne là juste un exemple

Date Retour | Agence Retour |
29/11/2016 FRPPN60
29/11/2016 FRPPN60
01/12/2016 FRPPN90
03/12/2016 FRPPN90

J'aimerai compter le nombre de 29/11/2016 pour FRPPN60, voici ma formule:
SOMMEPROD((E5:E8="FRPPN60")*(D5:D8="29/11/2016")*(NB.SI(D5:D8;D5:D8)=1))

Merci d'avance pour votre aide
Afficher la suite 
Utile
+0
moins plus
Bonjour,

=SOMMEPROD((E5:E8="FRPPN60")*(D5:D8=DATEVAL("29/11/2016")*1))

A+
Titoune66600 3Messages postés lundi 28 novembre 2016Date d'inscription 28 novembre 2016 Dernière intervention - 28 nov. 2016 à 13:39
Super ca marche super bien
Merci!
Répondre
Ajouter un commentaire
Utile
+0
moins plus
Bonjour
=SOMMEPROD(A2:A5=DATE(2016;11;29);B2:B5="FRPPN60")
Ajouter un commentaire
Utile
+0
moins plus
Bonjour

Un exemple, pour compléter la proposition de Gyrus (salut à toi)
http://www.cjoint.com/c/FKCk2PaFqIQ

Cdlmnt
Ajouter un commentaire
Utile
+0
moins plus
Bonjour à tous,
La partie"(NB.SI(D5:D8;D5:D8)=1)" semble inutile.
=SOMMEPROD((E5:E8="FRPPN60")*(D5:D8=DATEVAL("29/11/2016")))
Avec Sommeprod il est préférable de passer par une cellule qui définit le critère de date
=SOMMEPROD((E5:E8="FRPPN60")*(D5:D8=$D$5))
Ajouter un commentaire
Utile
+0
moins plus
Merci à tous pour votre aide
C'est au top
Ajouter un commentaire

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !