Sommeprod nbr date [Résolu/Fermé]

Titoune66600 3 Messages postés lundi 28 novembre 2016Date d'inscription 28 novembre 2016 Dernière intervention - 28 nov. 2016 à 10:57 - Dernière réponse : Titoune66600 3 Messages postés lundi 28 novembre 2016Date d'inscription 28 novembre 2016 Dernière intervention
- 28 nov. 2016 à 13:40
Bonjour,

Je dispose d'un tableau avec plusieurs colonne dont celles qui m intéresse
Je vous donne là juste un exemple

Date Retour | Agence Retour |
29/11/2016 FRPPN60
29/11/2016 FRPPN60
01/12/2016 FRPPN90
03/12/2016 FRPPN90

J'aimerai compter le nombre de 29/11/2016 pour FRPPN60, voici ma formule:
SOMMEPROD((E5:E8="FRPPN60")*(D5:D8="29/11/2016")*(NB.SI(D5:D8;D5:D8)=1))

Merci d'avance pour votre aide
Afficher la suite 
3Messages postés lundi 28 novembre 2016Date d'inscription 28 novembre 2016 Dernière intervention

6 réponses

Gyrus 3341 Messages postés samedi 20 juillet 2013Date d'inscription 9 décembre 2016 Dernière intervention - 28 nov. 2016 à 11:39
0
Utile
1
Bonjour,

=SOMMEPROD((E5:E8="FRPPN60")*(D5:D8=DATEVAL("29/11/2016")*1))

A+
Titoune66600 3 Messages postés lundi 28 novembre 2016Date d'inscription 28 novembre 2016 Dernière intervention - 28 nov. 2016 à 13:39
Super ca marche super bien
Merci!
yclik 1180 Messages postés vendredi 25 juillet 2014Date d'inscription 11 décembre 2017 Dernière intervention - 28 nov. 2016 à 11:51
0
Utile
Bonjour
=SOMMEPROD(A2:A5=DATE(2016;11;29);B2:B5="FRPPN60")
ccm81 8202 Messages postés lundi 18 octobre 2010Date d'inscription 11 décembre 2017 Dernière intervention - Modifié par ccm81 le 28/11/2016 à 11:55
0
Utile
Bonjour

Un exemple, pour compléter la proposition de Gyrus (salut à toi)
http://www.cjoint.com/c/FKCk2PaFqIQ

Cdlmnt
tontong 2211 Messages postés mercredi 3 février 2010Date d'inscription 27 novembre 2017 Dernière intervention - 28 nov. 2016 à 11:57
0
Utile
Bonjour à tous,
La partie"(NB.SI(D5:D8;D5:D8)=1)" semble inutile.
=SOMMEPROD((E5:E8="FRPPN60")*(D5:D8=DATEVAL("29/11/2016")))
Avec Sommeprod il est préférable de passer par une cellule qui définit le critère de date
=SOMMEPROD((E5:E8="FRPPN60")*(D5:D8=$D$5))
Titoune66600 3 Messages postés lundi 28 novembre 2016Date d'inscription 28 novembre 2016 Dernière intervention - 28 nov. 2016 à 13:40
0
Utile
Merci à tous pour votre aide
C'est au top