Signaler

Détection périphériques fantomes [Résolu]

Posez votre question Paehon - Dernière réponse le 21 sept. 2016 à 13:26
Bonjour à tous,
j'ai un problème très étrange sur un PC fixe Windows 7 X64.
Du jour au lendemain mon clavier basique au possible n'était plus détecté. Je suis donc allé sur le gestionnaire de périphérique pour vérifier qu'il apparaissait bien.
Et surprise, 4 périphériques USB non reconnus sont apparus. Sauf que je n'ai quasi rien de branché en USB (clavier, souris, + clavier sans fil Logitech)
J'ai voulu réinitialiser les ports en éteignant l'ordinateur, j'ai donc appuyé sur le bouton d'alimentation avec le câble d'alim débranché, puis je l'ai démarré.
Et là, l'horreur, Windows a commencé à détecter des périphériques USB fantomes, les ajoutant à l'infini (avec le driver manquant forcément).
J'ai pu régler ce problème en faisant une restauration système à une date antérieure mais j'ai toujours le même problème de clavier qui ne marche pas et de périphériques USB fantomes.
Je ne sais pas trop par quoi commencer.
Ai-je un problème avec ma carte mère ?
Ai-je installé un logiciel qui m'a ajouté des ports USB virtuels ?
Existe-t-il un moyen de supprimer tous ou une partie des drivers ? Comme une première installation de Windows mais sans désinstallation de mes données ou logiciels.
J'ai beau cherché sur le web je n'ai rien trouvé sur un problème similaire.
Je suis ouvert à presque toute proposition :-) Par contre le formatage puis réinstall n'est pas envisageable pour l'instant.
Merci à tous
Afficher la suite 
Utile
+0
moins plus
Bonjour,

je vais me répondre à moi-même vu que j'ai trouvé une solution entre-temps (et que ça peut éviter à d'autres personnes de perdre du temps avec ça).

Tout d'abord j'ai fait le ménage dans tous les logiciels que j'avais, directement dans Programmes et fonctionnalités.
Ensuite j'ai téléchargé Driver Cleaner et ai supprimé tous les vieux drivers que javais.
Et finalement j'ai re-désinstallé tous les périphériques USB dans le gestionnaire de périphériques avant de redémarrer.

Et là, MIRACLE ! Tout s'est réinstallé normalement et tout fonctionne à nouveau. Et surtout, plus rien d'anormal dans le gestionnaire de périphériques.

Merci à moi-même :-) et bonne chance aux personnes qui pourraient avoir un problème similaire.
Ajouter un commentaire

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !