Signaler

Problème avec mon Cloud WD et ma Livebox [Résolu]

Posez votre question Iceternal 3Messages postés jeudi 15 septembre 2016Date d'inscription 16 septembre 2016 Dernière intervention - Dernière réponse le 16 sept. 2016 à 16:41
Bonjour,
J'ai récemment acquis un appareil My Cloud WD de 2To. Une fois branché a ma box et au courant tout semblait fonctionner.
Malheureusement lorsque j'ai tenté de regarder un film depuis ma livebox j'ai eu un problème ...
Depuis le "Mediacenter" de ma box Orange j'ai accès au cloud et a mes films. Or lorsque j'en lance un, le film reste muet ! Il en va de même pour tous les films que je lis avec cette méthode, peu importe l'endroit où ils sont enregistrés.
Quelqu'un sait-il d'où peut venir le problème ?
Merci d'avance !
Afficher la suite 
Utile
+0
moins plus
@Iceternal, bonjour.

Le souci persiste-t-il lorsque tu lance les fichiers depuis le PC ? En fait, ouvres-tu les fichiers depuis la TV ou depuis le PC ? Quel est le format (l'extension) de ces fichiers ?

Si tu accèdes au NAS à partir de la TV, il serait bien de noter que la connexion entre les deux se fait via DLNA ( http://products.wdc.com/support/kb.ashx?id=LxzDSZ ).

Si tu accèdes au NAS à partir du PC, il suffit de monter le NAS comme un lecteur (Explorateur de fichiers > Réseau) et y accéder à ses contenus.

Je ne sais pas si mes suggestions apportent de la lumière, mais effectivement le type de connexion est différente en fonction de l'appareil qui accédera au contenu du NAS. Je te fais parvenir aussi le guide d'installation copmlet de MyCloud et j'espère que les infos y partagées seraient utiles : http://products.wdc.com/support/kb.ashx?id=UqD111 .

@Iceternal, donne-moi de tes nouvelles, stp !
Iceternal 3Messages postés jeudi 15 septembre 2016Date d'inscription 16 septembre 2016 Dernière intervention - 16 sept. 2016 à 12:31
Merci de votre réponse !
En fait à force de tester avec de nouveau fichiers j'ai remarqué que le problème ne concerne que les fichiers avec l'extension .mkv (La majorité des films de mon ordinateur...). Or je sais que la compatibilité entre ces fichiers et certains téléviseurs ne se fait pas. Je suppose donc que ma télé qui n'est plus toute jeune était responsable du problème !
Merci tout de même de votre sollicitude !
Répondre
Sannin_WD 3442Messages postés mercredi 30 juillet 2014Date d'inscription Intervenant certifié CCMStatut 28 septembre 2016 Dernière intervention - 16 sept. 2016 à 16:41
Génial, @Iceternal! Grand merci d'être revenu pour partager la solution! La communauté t'en saurait gré :) Bon vendredi à toi et bon week-end!
Répondre
Ajouter un commentaire

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !