Signaler

Wamp ne tourne au au vert!! => VCRUNTIME104.dll [Résolu/Fermé]

Posez votre question M_Tufux 70Messages postés dimanche 11 octobre 2015Date d'inscription 6 juin 2017 Dernière intervention - Dernière réponse le 9 janv. 2017 à 13:21 par M_Tufux
Bonjour,

J'ai le souci classique de WAMP qui ne veut pas se mettre en ligne. C'est le fichier VCruntime140.dll qui n'est pas sur mon PC.
Ce que j'ai essayé :
- désinstaller et réinstaller wamp
- mettre mon ip dans httpd.conf
- désinstaller wamp, installer Visual C++ Redistributable et réinstaller wamp

Qu'est-ce je pourrais encore faire pour que ça fontionne?
Et je précise que je suis sur win7, 32bits...

Merci
Utile
+1
plus moins
Salut,

Comme indiqué dans le programme d'installation, essaye d'installer tout les paquetages Microsoft Visual nécessaires disponible ici : http://forum.wampserver.com/read.php?1,137154

Bonne journée,
Cette réponse vous a-t-elle aidé ?  
M_Tufux 70Messages postés dimanche 11 octobre 2015Date d'inscription 6 juin 2017 Dernière intervention - 21 sept. 2016 à 11:50
Hello merci pour ta réponse!

J'ai suivi ton lien mais rien à faire, ça marche toujours pas...

help :'(
bg62 22718Messages postés samedi 22 octobre 2005Date d'inscription ModérateurStatut 16 novembre 2017 Dernière intervention - 15 oct. 2016 à 16:58
lut;)
ça devrait pourtant ... :)
Utile
+0
plus moins
Hello,

Après de bonnes heures de galère, mon problème n'est toujours pas résolu...
J'ai les redistributables de Microsoft mais rien à faire...

HELP
Pitet 2360Messages postés lundi 11 février 2013Date d'inscription 22 novembre 2017 Dernière intervention - 14 oct. 2016 à 17:10
As tu bien installé tous les prérequis précisés dans le post du forum de WampServer ?
Tu peux également t'aider de ce post : http://forum.wampserver.com/read.php?1,88043

Si cela ne marche toujours pas, le forum de WampServer pourra peut être mieux t'aider.
M_Tufux- 15 oct. 2016 à 13:20
Ouais je vais voir pour faire ça alors. J'ai tout téléchargé ce qu'il fallait et depuis ton lien mais rien à faire...
Utile
+0
plus moins
J'ai encore TRES longtemps galéré, j'ai vu que le proxy utilisait le port 8084 du coup je l'ai changé sur httpd.conf et ça ne fonctionne toujours pas.
Avec tout ce que j'ai pu faire, ça ne peut que marcher. L'entreprise dans laquelle je travaille fait partie d'un groupe et le site web est fait par une entreprise externe, je me demande donc si ce n'est pas un problème de droits.
Donnez votre avis

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !