Signaler

Total des RDV [Résolu]

Posez votre question Caille6 34Messages postés samedi 18 juin 2016Date d'inscription 16 septembre 2016 Dernière intervention - Dernière réponse le 13 sept. 2016 à 10:19
Bonjour,
Je voudrais savoir quel formule je peux mettre pour comptabiliser le nombre de RDV pris en fonction des numéros d'immatriculation.
Merci par avance.
8308330U
9203095P
9104490K
6906493H
9008996M
9816125B
8208688M
Afficher la suite 
Utile
+0
moins plus
Bonjour
en supposant parce qu'on ne sait pas trop:
__ que votre liste est en A et le N° cherché en B1
__que le N° se répète autant de fois dans la colonne qu'il y a de rendez vous

=NB.SI(A:A;B1)

vous pouvez aussi écrire en B à partir de A12 si la liste commence en A1:

=NB.SI(A:A;A1) qui vous donnera le nombre total des RV en ligne avec les N° en tirant la formule sur la hauteur de la liste

crdlmnt

Ajouter un commentaire
Utile
+0
moins plus
Bonjour,

Dans ton exemple, il y a 7 numéros et aucun rendez-vous.

A+
Ajouter un commentaire
Utile
+0
moins plus
Bonjour ,

et bienvenue dans la grande entreprise de chemins de fer.
Je peux me tromper mais je ne pense pas

Tu peux utiliser la fonction NB.SI, tu comptes le nombre de fois où tu as une valeur définie.

Exemple :

Tes numéros d'immat sont dans ta colonne A.
Tu souhaites connaitre le nombre de fois où il y a le n° 9008996M, qui se trouve être la cellule B2.

=NB.SI(A:A;B2)
ou directement :
=NB.SI(A:A;"9008996M")

Cordialement,
Ajouter un commentaire
Utile
+0
moins plus
en fait à chaque fois qu'il y a une inscription dans la colonne, c'est qu'il y a RDV



8308330U


9203095P
9104490K
6906493H
9008996M
9816125B
8208688M
GPE
Ajouter un commentaire
Utile
+0
moins plus
Tu peux utiliser la fonction NBVAL qui comptera le nombre de cellules qui ne sont pas vides dans la plage.

Exemple : =NBVAL(A1:A1000)

A+
Caille6 34Messages postés samedi 18 juin 2016Date d'inscription 16 septembre 2016 Dernière intervention - 13 sept. 2016 à 10:19
Merci Gyrus

A+
Répondre
Ajouter un commentaire

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !