Menu

Macbook Pro - Mot de passe écran veille qui ne fonctionne pas [Fermé]

moinotgraphiste 5 Messages postés mercredi 2 septembre 2015Date d'inscription 8 novembre 2015 Dernière intervention - 4 sept. 2015 à 00:07 - Dernière réponse :  O Z0NE 7
- 19 oct. 2016 à 15:03
Bonjour tout le monde !

Voila mon Mac commence à buggué et j'aimerais comprendre pourquoi. Lorsque je l'allume je rentre mon mot de passe sans problème, tandis que lorsqu'il est en veille et que je rentre le même mot de passe, mon ordinateur ne le reconnait pas. Je suis donc obligée de le rallumer pour pouvoir accéder à mon Bureau. Est ce que quelqu'un aurait eu ce genre de problème ? Et surtout comment le résoudre ?

Merci beaucoup
Afficher la suite 

7 réponses

_Ritchi_ 18727 Messages postés samedi 17 mars 2007Date d'inscriptionContributeurStatut 19 avril 2018 Dernière intervention - Modifié par _Ritchi_ le 4/09/2015 à 08:15
0
Utile
5
Bonjour,

Une explication serait que le clavier au démarrage du Mac et le clavier à la sortie de veille ne soit pas le même (exemple: AZERTY au démarrage et QWERTY en sortie de veille). Du coup le mot de passe n'est pas reconnu si il contient des caractères qui ont changé de position entre ces deux claviers.

Pour valider cette théorie, repère les caractères de ton mot de passe dans les deux formats de clavier et tente l'expérience en sortie de veille.

Si c'est bien le cas, je ne sais pas encore comment résoudre ce souci, peut-être en appliquant cette astuce qui commence à dater:
Ouverture session en anglais + clavier qwerty

Ritchi
moinotgraphiste 5 Messages postés mercredi 2 septembre 2015Date d'inscription 8 novembre 2015 Dernière intervention - 4 sept. 2015 à 12:02
Bonjour Ritchi,

J'ai pensée à cette solution et ça ne fonctionne pas non plus.. Peut être que je devrais aller chez Mac me renseigner.

En tout cas merci pour ton aide
_Ritchi_ 18727 Messages postés samedi 17 mars 2007Date d'inscriptionContributeurStatut 19 avril 2018 Dernière intervention - 4 sept. 2015 à 20:03
Quelle version Mac OS X as-tu ?
moinotgraphiste 5 Messages postés mercredi 2 septembre 2015Date d'inscription 8 novembre 2015 Dernière intervention - 5 sept. 2015 à 19:35
J'ai Yosemite ! Et effectivement ça bug depuis que j'ai fait la mise à jour !
_Ritchi_ 18727 Messages postés samedi 17 mars 2007Date d'inscriptionContributeurStatut 19 avril 2018 Dernière intervention - 6 sept. 2015 à 16:01
Bonjour

Un moyen de réparer certaines choses est de faire un démarrage en mode sans échec (également appelé mode sans extension), à savoir appuyer sur la touche Maj pendant toute la phase de démarrage du Mac. Une fois qu'il a démarré ainsi, tente l'expérience de la sortie de veille. Le test fini, tu peux démarrer le Mac normalement et retenter la sortie de veille.
Autre test: crée un nouvel utilisateur avec le même mot de passe et teste la sortie de veille.

Ritchi
Très bonne technique, merci _Ritchi_, cela doit venir des mise à jour je pense.
Horseman973 1 Messages postés dimanche 8 mai 2016Date d'inscription 8 mai 2016 Dernière intervention - 8 mai 2016 à 13:33
0
Utile
Bonjour moinotgraphiste
J'ai exactement le même problème, aurais-tu trouvé la solution ?