Posez votre question Signaler

Problème périphérique audio sur bus hight definition audio [Résolu]

nab - Dernière réponse le 24 févr. 2013 à 13:44
Bonjour,
bonjour
depuis quelques jours je n'ai plus de son sur mon ordi portable dell latitude e6510.
j'ai cherché longtemps,j'ai téléchargé plusieurs pilotes(que je pensais bons)mais rien ne marche.
j'ai un point d'exclamation jaune devant "périphérique audio sur bus hight définition audio"
et un autre devant "detected smartcard"
j'ai téléchargé ma config.com et voilà le résumé
Informations générales
Version du plugin
6.5.1.1
Version de la base
23
Date de la détection
20/02/2013 21:32
Nom de la machine
sweet-029f7165a
Résumé
Modules
Système d'exploitation
Windows XP Professionnel ?()? Service Pack 3
Date d'installation: 01/04/2012
Processeur
Intel Core i5 560M Cadencé à 2.67 GHz
Fréquence mesurée (core0): 1.20 GHz
Nombre de coeurs: 2 physique(s), 4 logique(s)
Socket: Socket 989 rPGA
Température CPU (core 0): 42 °C
Carte mère
Dell Inc. 0N5KHN A03
Numéro de série (carte mère): /HBFKYN1/CN129611230486/
Version du bios: A06
Date: 19/11/2010
Chipset
Pont nord : Intel Havendale/Clarkdale Host Bridge
Identifiant de révision: 02
Pont sud : Intel QM57
Identifiant de révision: 05
Mémoire
4 Go de mémoire totale de type DDR3 à 532.05 MHz
Barrette Samsung de 2 Go
Fréquence maximale: 667 MHz
Bande passante: PC3-10700
Barrette Samsung de 2 Go
Fréquence maximale: 667 MHz
Bande passante: PC3-10700
Carte Graphique
NVIDIA NVS 3100M
Version DirectX installée: 9.0
Fréquence du GPU: 135 MHz
Fréquence shaders du GPU: 270 MHz
Fréquence mémoire du GPU: 135 MHz
Disque dur
Disque dur TOSHIBAMK2556GSY de 232.89 Go SATA II
Firmware: LH003D
Version du SATA: SATA Rev 2.6
Numéro de série: Z0EGTBZVT
Température HDD: 38 °C
Temps de fonctionnement: 355268 heures
Disque dur SD Memory Card de 7.84 Mo
Lecteurs optiques
HL-DT-ST DVD-ROM DU30N
Type: DVD-ROM
Version du firmware: A100
Date du firmware: 07/09/2010 11:46
Réseau
Intel Corporation Centrino Advanced-N 6200
Type d'adaptateur: ethernet
Intel Corporation 82577LM Gigabit Network Connection
Type d'adaptateur: ethernet
MS TCP Loopback interface
Type d'adaptateur: Loopback
Cartes multimedia
Intel Corporation 5 Series/3400 Series Chipset High Definition Audio
NVIDIA Corporation High Definition Audio Controller
Clavier
Clavier standard 101/102 touches ou clavier Microsoft Natural Keyboard PS/2
Souris
Souris compatible PS/2
Ecran(s)
Écran par défaut
Écran par défaut
Écran par défaut
Écran par défaut
Écran par défaut
Écran par défaut
Écran Plug-and-Play
Fabricant: P727R?156WD1
Resolution maximum: 1600 x 900
Taille de l'écran: 15.3" (34 cm x 19 cm)
Date de fabrication: 31/12/2008
Ratio d'aspect: 16:9
Type d'entrée vidéo: DisplayPort Digital Signal
Périphérique USB
Ricoh Co., Ltd HD Webcam (Laptop_Integrated_Webcam_3M)
Version USB supportée: 2.0
DRAC 5 Virtual Keyboard and Mouse DW375 Bluetooth Module (DW375 Bluetooth Module)
Version USB supportée: 2.0
Broadcom Corp. BCM5880 Secure Applications Processor with fingerprint swipe sensor (5880)
Version USB supportée: 1.10
je ne sais plus quoi faire.
pourriez vous m'aider svp
merci d'avance
cordialement
Lire la suite 
Réponse
+0
moins plus
Bonjour,

Essaie ce pilote :
http://downloads.dell.com/audio/R273994.exe
Ajouter un commentaire
Réponse
+0
moins plus
bonjour!
super! merci j'ai à nouveau du son!
par contre il y a toujours un point d'exclamation jaune devant "contacted smartcard".
est ce grave?
cordialement
Ajouter un commentaire
Réponse
+0
moins plus
Dans le gestionnaire de périphériques, fais un clic droit sur "Contacted SmartCard ", choisis "Propriétés" puis "Détails".

Clique sur le menu déroulant, sélectionne "Numéros d'identification du matériel".

Poste les renseignements (exemple : PCI\VEN_1969&DEV_1026&SUBSYS_82261043&REV_B0).

Copie seulement la première ligne, c'est suffisant.
Ajouter un commentaire
Réponse
+0
moins plus
voilà le no
usb\Vid_0a5c&Pid_5801&Rev_0101&MI_01
Ajouter un commentaire
Réponse
+0
moins plus
Peut-être ceci :
http://downloads.dell.com/FOLDER35344M/1/APP_WIN_R312258.EXE
Ajouter un commentaire
Réponse
+0
moins plus
bonjour
j'ai installé,et y'avait toujours le point.
j'ai redémarré,et point d'exclamation jaune encore là.
Destrio5 85255Messages postés dimanche 11 juillet 2010Date d'inscription ModérateurStatut 31 juillet 2015 Dernière intervention - 22 févr. 2013 à 14:10
Je t'ai fait installer le ControlPoint pensant que le pilote était fourni avec.
Répondre
nab- 22 févr. 2013 à 16:12
ok.donc ya rien à faire?
a part ça,l'ordi fonctionne bien.je ne sais meme pas à quoi correspond ce "smartcard"
c'est pas grave si ca reste comme ca?
Répondre
Ajouter un commentaire
Réponse
+0
moins plus
Bonjour,

Essaie ce pilote --> R5W65
Ajouter un commentaire
Réponse
+0
moins plus
bonjour
merci!
pendant l'installation j'ai eu ce message

un problème est survenu pendant l'installation.il est possible que le péripherique ne fonctionne pas correctement

firmware upgrade required
update your control vault firmware updates are available at http:\\support.dell.com in the "security" category under "drivers and downloads"

DDPA error code 02000010
nab- 22 févr. 2013 à 17:47
j'ai donc été sur le site et suivi les instruction.
dell system detect a donc été téléchargé.j'ai ensuite essayé de relancer le pilote R5W65 qui a à nouveau eu le meme probleme avec le meme message mais qui de suite après m' a dit installation correctement effectuée.
je suis donc allée sur gestionnaire et là,bon,toujours point sur smartcard mais aussi sur broadcom ush w/swipe sensor.
j'ai donc fait "retour à une version prcédente de pilote".(donc plus de point sur ce dernier)

c'est quoi la suite?
Répondre
Ajouter un commentaire
Réponse
+0
moins plus
Installe ceci --> CONTROLVAULT

Pour le smartcard:
Va dans démarrer
Exécuter
Tape: devmgmt.msc et OK.
Fais clic droit sur le périphérique
Propriétés
Onglet détails
Donne le no. d'identifiant de matériel.
Pour trouver le no. d'identifiant, regarde --> ici


Ajouter un commentaire
Réponse
+0
moins plus
pour le "controlvault" j'ai telecharge,installe et une fenetre s'est ouverte avec des dossiers.je dois faire quoi?

pour le no d'identification c'est

usb\Vid_0a5c&Pid_5801&Rev_0101&MI_01
Ajouter un commentaire
Réponse
+0
moins plus
Après avoir double-cliqué sur le pilote, l'installation s'est bien faite ou non ?

OK, essaie plutôt cette version --> ControlVault R270677
Dézippe-le
Lance le setup

Ajouter un commentaire
Réponse
+0
moins plus
je doute qu'elle se soit bien faite...
par contre avec ce nouveau lien,après installation j'ai une fenetre qui dit

controlvault status operational
controlvault version 20.7.134.0

log directory enable log(à cliquer ou pas)

exit
Ajouter un commentaire
Réponse
+0
moins plus
Si tu fais exit, ca fait quoi ?
Ajouter un commentaire
Réponse
+0
moins plus
ca fait rien.mais juste avant cette fenetre ca a dit installation terminée.
Ajouter un commentaire
Réponse
+0
moins plus
As-tu encore des points d'interrogation dans le gestionnaire des périphériques ?
Ajouter un commentaire
Réponse
+0
moins plus
bonjour
oui toujours sur "contacted smartcard"
et maintenant sur "broadcom ush cv w/fingerprint swipe sensor"
Ajouter un commentaire
Réponse
+0
moins plus
Essaie de nouveau le pilote du --> message 9
Ajouter un commentaire
Réponse
+0
moins plus
Ajouter un commentaire
Réponse
+0
moins plus
Fais réparer.
Ajouter un commentaire
Réponse
+0
moins plus
ya eu le meme message "firmware upgrade required...ddpa error code 02000010" et quand j'ai fait ok,l'installation a continué et s'est terminée en disant installation réussie.
mais toujours les points jaunes dans le gestionnaire.


si je fais "revenir à une version pilote précédente" il n'y sera plus sur "broadcom...".
mon probleme de départ etait un prob audio(qui a été réparé)et en cherchant une solution à ce prob audio jai découvert ce point sur "contacted smartcard".
je ne sais pas si c'est grave ou pas,en tous cas l'ordi n'a pas l'air de s'en porter mal.
est ce grave?important?à quoi ça correspond?
si ca peut aider,mon ordi me sert principalement pour internet et visionner des films.et j'utilise aussi un peu word(enfin openoffice).
Ajouter un commentaire
Ce document intitulé «  problème périphérique audio sur bus hight definition audio  » issu de CommentCaMarche (www.commentcamarche.net) est mis à disposition sous les termes de la licence Creative Commons. Vous pouvez copier, modifier des copies de cette page, dans les conditions fixées par la licence, tant que cette note apparaît clairement.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.