Problème avec MBR de Windows 7 [Résolu/Fermé]

Rulio739 51 Messages postés samedi 7 février 2009Date d'inscription 4 juin 2013 Dernière intervention - 14 mai 2011 à 17:47 - Dernière réponse : Rulio739 51 Messages postés samedi 7 février 2009Date d'inscription 4 juin 2013 Dernière intervention
- 14 mai 2011 à 20:36
Bonjour,

Aujourd'hui, j'ai eu un problème avec mon mbr suite à une installation de Ubuntu. Mon problème est le suivant. C'est que quand je souhaite réparer le mbr avec le disque d'installation de Windows 7, il ne détecte aucune installation de windows et cela m'embarasse vraiment car j'arrive à accéder à la partion de mon 7 depuis un live cd. Est-ce que quelqu'un aurait une petite idée ? S'il vous plaît.

Cordialement
Rulio739
Afficher la suite 
51Messages postés samedi 7 février 2009Date d'inscription 4 juin 2013 Dernière intervention

11 réponses

soulsy 2743 Messages postés dimanche 1 mai 2011Date d'inscription 21 juillet 2017 Dernière intervention - 14 mai 2011 à 17:55
0
Utile
As-tu plusieurs disque dur ? Sinon tu as essayé en ligne de commande, dans l'outil de réparation ?
Je te copie une message que j'ai trouvé sur un forum :

shaeffer 27-09-2009 à 10:36:21
La solution la plus simple c'est Super Grub Disk. Il m'a rendu bien des service.
On démarre sur le disque et on lance tout simple !WIN! => MBR & !WIN!.

Par contre pour Windows 7 la commande est différente :

bootsect.exe /nt60 all /mbr /force

Et la solution encore plus simple si vous avez Windows Vista ou 7 c'est de se servir de Windows pour charger Linux (Et oui c'est possible !).
http://www.infos-du-net.com/forum/273643-10-fixboot-fixmbr-solution
le druide 38628 Messages postés vendredi 16 avril 2004Date d'inscriptionContributeurStatut 8 juillet 2016 Dernière intervention - 14 mai 2011 à 17:59
0
Utile
1
salut,

tu as essayé d'utiliser le mode avancé puis le mode invité de commande pour lancer fixmbr puis fixboot

Après plus de grub et Windows démarre
soulsy 2743 Messages postés dimanche 1 mai 2011Date d'inscription 21 juillet 2017 Dernière intervention - 14 mai 2011 à 18:17
Juste pour infos avec le disque de seven, les commandes sont précédées de bootrec.exe.
Exemple : bootrec.exe /fixmbr bootrec.exe /fixboot bootrec.exe /rebuildbcd
Rulio739 51 Messages postés samedi 7 février 2009Date d'inscription 4 juin 2013 Dernière intervention - 14 mai 2011 à 18:01
0
Utile
Merci bcp pour l'aide. Oui j'ai plusieurs disque dur et en ce moment je suis en train d'installer un nouveau 7 à la place du Linux pour que je puisse avec Easy Bcd crée une entrée de démarrage et démarré le seven en question.
Rulio739 51 Messages postés samedi 7 février 2009Date d'inscription 4 juin 2013 Dernière intervention - 14 mai 2011 à 18:02
0
Utile
Ensuite je vais regarder votre solution afin que je puisse nettoyer le mbr.
soulsy 2743 Messages postés dimanche 1 mai 2011Date d'inscription 21 juillet 2017 Dernière intervention - 14 mai 2011 à 18:04
0
Utile
faut faire attention quand il y a plusieurs disque dur, on sait pas trop lequel il choisit pour mettre le boot. (celui qui est branché à l'emplacement 1 surement)
Rulio739 51 Messages postés samedi 7 février 2009Date d'inscription 4 juin 2013 Dernière intervention - 14 mai 2011 à 18:09
0
Utile
Merci pr l'aide.Non je n'ai pas essayé mais c'est possible avec le disque d'installation de 7 ? Parce que je n'ai pas trouvé la console. Mais en ce moment je la cherche et j'applique tes commandes.
0
Utile
1
pour l'utilisation de la console

http://www.vista-xp.fr/forum/topic1474.html
Rulio739 51 Messages postés samedi 7 février 2009Date d'inscription 4 juin 2013 Dernière intervention - 14 mai 2011 à 18:17
ok merci bcp je vais esasyer
Rulio739 51 Messages postés samedi 7 février 2009Date d'inscription 4 juin 2013 Dernière intervention - 14 mai 2011 à 18:12
0
Utile
okay merci
Rulio739 51 Messages postés samedi 7 février 2009Date d'inscription 4 juin 2013 Dernière intervention - 14 mai 2011 à 20:36
0
Utile
Salut,
Donc maintenant tout fonctionne. J'ai réussi à récupérer ma partition grâce à Easy Bcd. Merci à ceux qui m'ont aidé.

Cordialement
Rulio739