Signaler

Passer de qwerty à azerty sur windows 7 [Résolu]

Posez votre question Akorion 130Messages postés vendredi 20 juillet 2007Date d'inscription 11 mars 2016 Dernière intervention - Dernière réponse le 18 juil. 2016 à 14:24
Bonjour,


Le problème n'est pas aussi simple qu'il n'y paraît :

Je possède un nouveau PC portable allemand (j'habite l'Allemagne).
Le clavier est qwerty allemand.

Lorsque je veux basculer avec les touches shift+alt, il bascule en qwerty us (en gros, le z=y et y=z, super) : pas d'azerty ; et dans les options langues, je n'ai justement le choix qu'entre ces deux là, avec le raccourci ci-dessus.

Si le clavier allemand est très pratique pour ma femme (allemande) et le travail en allemand, pour mes textes, relations et mes loisirs en francais (tiens, pas de c cédille), c'est loin d'être une sinécure...

Quelqu'un pourrait- m'aider?
D'avance merci, Akorion.
Afficher la suite 
Utile
+69
moins plus
tu a essayer fait Maj + Alt pour passer d'azerty a qwerty
Ajouter un commentaire
Utile
+35
moins plus
Bonsoir, va dans Panneau de configuration, puis choisis Horloge, langue et région
Puis une fois rentré choisis Région et langue et la tu trouveras Claviers et langues a partir de là tu choisis modifier claviers puis tu dois après choisir le clavier qui correspond a une langue
normalement tu doit choisir Français (Français)
pess5- 15 sept. 2014 à 18:44
merci beaucoup j'avais le même problème votre astus marche bien merci infiniment
Répondre
sam- 1 déc. 2014 à 17:49
merçi infiniment
Répondre
eriklebelge- 16 oct. 2015 à 13:41
je suis belge et [malheureusement je vie en france] et j utilise le clavier QWERTY mais malheureusement c est américain , le clavier AZERTY est français et nul , je te conseille de rester sur QWERTY ou QWERTZ ce sont les meilleure façon d écrire!
pour les accents il faut connaitre les touches ALT et les chiffres que tu trouves facilement sur l `Internet .
Répondre
Nico- 5 janv. 2016 à 14:47
Ce n'est qu'une question d'habitude il n'y en a pas un meilleur que l'autre... C'est toi le malheureux!!
Répondre
Parks- 18 juil. 2016 à 14:24
Ah ah il arrive même pas à faire une apostrophe et il dit qu'un qwerty est mieux pour écrire du français
Répondre
Ajouter un commentaire
Utile
+22
moins plus
Shift + alt gr et c'est résolu
chu- 11 mars 2014 à 22:39
Oui, c'est ça, génial, merci!
Répondre
dam's- 19 mai 2015 à 10:37
t'ai juste un génie mon gars ;)
Répondre
Doc-storm- 2 janv. 2016 à 22:35
Un grand merci a toi
Répondre
Ajouter un commentaire
Utile
+6
moins plus
ctrl maj apuis long
moutchano 1er- 1 oct. 2013 à 03:38
propre ta methode
Répondre
Sephryia- 20 oct. 2013 à 17:58
La seule qui marche GG
Répondre
Ajouter un commentaire
Utile
+4
moins plus
Si tout n'a pas marché, essayez Fn+F11. pour deverrouiller la Fonction numérique qui a été bloquée. Cela a fonctionné pour moi sur mon laptop fonctionnant sous win7.lili
patrice- 12 oct. 2013 à 17:09
merci depuis le temps que je galère...;)
Répondre
revilo56 60Messages postés lundi 21 juin 2004Date d'inscription 23 octobre 2015 Dernière intervention - 27 sept. 2014 à 12:18
Fn m c4est une touche qui existe sur un portable alors que sur un clavier de tour classiquem il n y en a pas de touche Fn ///
Répondre
butterslemehican- 7 déc. 2014 à 11:53
merciiiiiiii
Répondre
Ajouter un commentaire
Utile
+3
moins plus
Hola,
Solution pour UBUNTU :
pour moi, l'utilisation du terminal ou des combinaisons de touches du clavier ne fonctionnaient pas, alors j'ai fait ceci !

cliquez sur rouage en haut à droite de l'écran > Paramètres système > clavier > Paramètres d'agencement (en dessous du tableau de gauche appuyez sur le + en bas et ajouter Français puis supprimer Anglais US avec le "-")

On peux aussi trouver le clavier dans "Aller à>Système de fichiers>usr>share>application"
Flo- 28 juin 2015 à 13:28
Merci c'est parfait pour moi ;)
Répondre
Ajouter un commentaire
Utile
+2
moins plus
oui, sans succès...
Ajouter un commentaire
Utile
+1
moins plus
sa pourra peut etre t'aider => http://www.commentcamarche.net/...
Ajouter un commentaire
Utile
+1
moins plus
C'est exactement ce que j'ai fait.

Avant j'avais deutsch et us, maintenant j'ai deutsch et francais. J'ai sélectionné francais et ai validé mon choix. Mais le clavier reste en qwerty??? Mystère total donc.
Goro- 3 nov. 2011 à 05:25
J'avais le même souci, il faut impérativement redémarrer l'ordi (après avoir fait ta sélection) pour que ça marche
Répondre
Akorion 130Messages postés vendredi 20 juillet 2007Date d'inscription 11 mars 2016 Dernière intervention - 30 nov. 2011 à 18:15
Je n'avais pas vu ta réponse...

Merci de ton conseil.
Il m'a semblé l'avoir fait une fois effectivement (sur un autre ordi) et que cela avait fonctionné. Mais c'est plutôt lourd à gérer.
De toutes façons, je possède aujourd'hui un nouvel ordinateur portable, où les touches sont configurées pour des allemands, qwerty donc. J'ai dû m'adapté...
Encore une fois, merci de ton aide, amicalement, Akorion.
Répondre
Ajouter un commentaire

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !