Signaler

Interdire l'accès aux fichiers de ma session [Résolu]

Posez votre question Melanie93 10Messages postés samedi 26 mars 2011Date d'inscription 6 avril 2011 Dernière intervention - Dernière réponse le 14 août 2016 à 19:52
Bonjour (Ou bonsoir),
J'aimerais savoir s'il était possible de bloqué l'accès au documents d'une autre session via une autre session...Parce que avant-hier, j'ai surpris mon père (Le plus gros fouineur du monde), en train de regardé mes historiques de conversation, photo, etc. Alors qu'il était dans sa session a lui (ma session a un mot de passe), je suppose qu'il est aller dans poste de travail (Bah oui..), documents de Invité (moi), et voilà, après il a fouiner toute ma session mon bureau et tout le tralala..
Et me dites pas de m'acheter un ordinateur personnel, il est tombé en panne..C'est pour ça que depuis presque un mois je suis sur le familial, et je suis un peu a sec pour m'en acheté un. Heureusement j'avais une clé USB avec tous mes fichiers important dedans.
Voila merci d'avance !
Afficher la suite 
Utile
+1
moins plus
pour toutes tes données, tu fais clic droit puis propriété jusqu'ici ca va ?

avec as 4 ou 5 rubriques....comme par exemple general .. partage

Là tu as sécurité tu clic dessus ( sur l'onglet sécurité) puis tu as une liste avec tous les noms des gens qui ont une session sur le pc

tu clic sur chacune des personne .. puis tu coche la case "controle total refuser" a part ta session ,

tu clic sur appliquer

normalement là personne n'a accès a tes dossiers


cdlt clouds120
Melanie93 10Messages postés samedi 26 mars 2011Date d'inscription 6 avril 2011 Dernière intervention - 26 mars 2011 à 21:12
Vraiment désolé, je sais pas si c la fatigue ou quoi mais je fais clic droit puis propriété pour toutes mes données ? ... Le clique droit je le fais sur quoi ? Sur ma session ? Sinon pour le reste c'est bon, merci de tes reponses ^^'
Répondre
Melanie93 10Messages postés samedi 26 mars 2011Date d'inscription 6 avril 2011 Dernière intervention - 26 mars 2011 à 21:15
Ah c'est bon, je vais dans poste de travail puis clique droit sur document de ''...'' et je vais dans securité et je fais le reste ? Si c'est ça, y'a la rubrique général, partage et personnaliser, mais pas securité. Par contre si c'est pas la que faut cliqué...
Répondre
clouds120 3572Messages postés mercredi 17 mars 2010Date d'inscription ContributeurStatut 28 octobre 2016 Dernière intervention - 26 mars 2011 à 21:27
prend par exemple un dossier appelé photo ou musique ou document ... quelconque et essayes
Répondre
Melanie93 10Messages postés samedi 26 mars 2011Date d'inscription 6 avril 2011 Dernière intervention - 27 mars 2011 à 15:06
Ah ok >< Merci, jvais essayer ^^
Répondre
Melanie93 10Messages postés samedi 26 mars 2011Date d'inscription 6 avril 2011 Dernière intervention - 27 mars 2011 à 15:08
Heu nan, nul part y'a securité :s
Répondre
Ajouter un commentaire
Utile
+0
moins plus
Bonjour

Quel est le système d'exploitation du pc

Tu peux empêcher ça en ordonnant au pc de bloquer l'accès à tous le monde sauf toi tà session est en mode admin ou user?

Cdlt clouds120
Melanie93 10Messages postés samedi 26 mars 2011Date d'inscription 6 avril 2011 Dernière intervention - 26 mars 2011 à 12:32
J'ai windows xp et ma session est en mode user je crois.
Merci de ta réponse rapide :)
Répondre
Ajouter un commentaire
Utile
+0
moins plus
pour créer une session en admin :

tu va dans panneau de configuration puis dans compte utilisateur puis créer une session et la tu clic sur administrateur , un fois sur ta nouvelle session tu transfère tes données puis tu fais clic droit puis propriété puis dans l'onglet sécurité la tu clic sur le nom des sessions des autres personnes et tu met " bloquer tous"


tu peux aussi le faire sans changer de session.
Melanie93 10Messages postés samedi 26 mars 2011Date d'inscription 6 avril 2011 Dernière intervention - 26 mars 2011 à 20:04
Ah mais je suis bete ! En fait ma session est déjà en mode administrateur, j'avais choisis ce type de session dès que je l'ai créer, dsl j'ai oublié u_u. Et j'ai pas compris comment acceder a bloquer tous ...?
Répondre
Ajouter un commentaire
Utile
+0
moins plus
Bonjour,

fait un clic droit sur ton disque C: pour voir s'il est en FAT32 ou en NTFS.
En FAT32, ce que tu demandes est impossible.

Sinon, essayes ça:

Pour désactiver le partage de fichiers simple vous-même, procédez comme suit :
- Cliquez sur Démarrer, puis sur Poste de travail.
- Dans le menu Outils, cliquez sur Options des dossiers.
- Cliquez sur l'onglet Affichage.
- Dans la section Paramètres avancés, désactivez la case à cocher Utiliser le partage de fichiers simple (recommandé).
- Cliquez sur OK.

Et après tu regardes si on peut accéder à tes fichiers depuis un autre compte. Si oui, tu fais ce qu'on t'a dit dans les messages précédents.

Bon courage.
Melanie93 10Messages postés samedi 26 mars 2011Date d'inscription 6 avril 2011 Dernière intervention - 27 mars 2011 à 15:51
Merci beaucoup de ta réponse, c'est très bien expliquer, j'ai tout fait et mon disque est en NTFS
Je suis aller dans une autre session et on peut toujours y accéder, donc je dois faire ce qu'il y'a ecrit dans les messages précédents mais je n'est pas l'onglet sécurité.
Répondre
Ajouter un commentaire
Utile
+0
moins plus
Re

Si tu n'as pas "Utiliser le partage de fichiers simple (recommandé)", tu as encore une possibilité. Suis le lien en-dessous, car il traite exactement de ce que tu veux faire:

http://www.bellamyjc.org/fr/windowsxp2003.html#securitytabXPHOME
Ajouter un commentaire
Utile
+0
moins plus
Salut,
Désolé de ma reponse un peu tardive. Bizarrement, l'onglet sécurité est apparu sans que je fasse rien alors qu'avant il n'était pas la. Les session qu'il y'a sur cet ordinateur sont : HP (mon père) qui était administrateur mais que je vien de changer en limité. Mélanie (moi) administrateur, et heu c'est tout.
Je fais ce qu'avait dit clouds120, je clique droit sur un de mes fichiers < Propriété < Sécurité, et la les comptes qui s'affichent sont :
Administrateurs (HP-2223E2A66F08\Administrateurs)
SYSTEM (???)
Mélanie (HP-2223E2A66F08\Mélanie)
Sachant que a administrateurs y'a deux tetes, alors que maintenant ma session est la seule en mode administrateur, et pourquoi la session HP apparait pas ? u_u Donc le total controle refuser que je le fasse a Administrateurs ou a Melanie sa m'interdit les accès dans les deux cas (Et pas a HP)
boissonnfive 415Messages postés mercredi 20 décembre 2000Date d'inscription 8 octobre 2016 Dernière intervention - 2 avril 2011 à 22:03
Re Bonjour,

Un conseil, fais d'abord tes tests sur un fichier que tu as créé pour l'occasion, car une mauvaise manip et tu ne peux plus accéder à tes documents!

Ensuite, essayes la méthode de ce lien:
http://www.bellamyjc.org/fr/windowsxp2003.html#securitytabUse

En gros tu cliques sur "Paramètres avancés" et tu enlèves l'héritage. Mais tu fais attention à te garder dans la liste avec "contrôle total".
Répondre
Melanie93 10Messages postés samedi 26 mars 2011Date d'inscription 6 avril 2011 Dernière intervention - 6 avril 2011 à 13:34
Merci beaucoup, grace a ce lien j'ai pu faire ce que je voulais ! J'ai supprimer la liste des compte puis j'ai fait ajouter, avancé, j'ai choisis la session HP qui est mon père et je lui ai tout refuser x), mais bizarrement, vu que j'ai fait tout ça a partir des propriété d'un fichier que j'ai créer pour l'occasion, je n'ai plus droit a l'accès de ce fichier maintenant, par contre le reste si. Bizarre mais bon au moin mon père n'a plus accès a rien
Merci pour tes réponses^^
Répondre
boissonnfive 415Messages postés mercredi 20 décembre 2000Date d'inscription 8 octobre 2016 Dernière intervention - 6 avril 2011 à 13:40
Bonne nouvelle!

Tu peux passer la discussion en résolue, comme indiqué ici:
http://www.commentcamarche.net/...

Merci.
Répondre
Ajouter un commentaire
Utile
+0
moins plus
Bonjour je ne sais pas si tu as réglé ton problème mais j'ai la solution.
Il faut que tu sélectionne n'importe quel fichier pour le sécurisé, mais si tu veux qu'il n'est pas accès à ta session vas dans: CePC/(C:)/Utilisateur puis clique droit sur ta session vas dans propriété, sécurité, puis clique sur modifier, clique sur les utilisateur, et coche les cases refuser
Ajouter un commentaire

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !