Signaler

Could not create the java virtual machine [Fermé]

Posez votre question Liushen 2Messages postés vendredi 18 février 2011Date d'inscription 2 juillet 2013 Dernière intervention - Dernière réponse le 24 janv. 2012 à 21:36 par dejief
Bonjour, j'ai un problème face au logiciel minecraft, chaque fois que je lance un programme lié à minecraft (minecraft_updater,minecraft_server.jar/.exe) ça me montre une jolie petite fenêtre marqué dessus un texte me narguant et me disant :
"Could not create the virtual machine"
On m'a conseillé de télécharger JRE mais, ça ne marche toujours pas ...
Aidez moi s'il vous plait.



Utile
+10
plus moins
http://www.youtube.com/watch?v=Eexlib-QEFg

:)
Cette réponse vous a-t-elle aidé ?  
astros- 5 juil. 2011 à 20:47
ça marche pas
Paini_bis- 12 juil. 2011 à 13:12
Oublier de dire que il faut laisser minecraft.exe sur son bureau ;)
john- 27 sept. 2011 à 18:37
J'ai le même problème sauf que ses quand je veux exécuter minecraft après l'avoir enregistré comment je fais s'il te plaît ?
the kakikoulou- 18 janv. 2012 à 14:29
merci beaucoup
Utile
+3
plus moins
SI comme pour moi avant, toutes ces solutions ne marchent pas, c'est que vous avez le même problème que j'avais avant. Mais j'ai trouvé la solution :)
http://gamerone.net/showthread.php?tid=330

un peu d'anglais ne fait pas de mal =)
Utile
+1
plus moins
après de longue recherche j'ai découvert que le problème venait de la carte graphique du pc (la carte ne géré pas) donc enfaite c'est un peu dommage sa.






croyez moi ou pas cordialement Ronan
--the-king--- 13 janv. 2012 à 17:08
bonjour eu moi minecraft se lancais et plus maintenan avec cette erreur =s donc je ne pense pas
dejief- 24 janv. 2012 à 21:36
Merci starguëst Ca marche ;-)

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !