CommentCaMarche
Recherche
Posez votre question Signaler

Moteur de recherche impossible à changer !

Dapoint - Dernière réponse le 30 nov. 2010 à 19:40
Bonjour,
Je veux mettre Google comme moteur de recherche par défaut dans ma barre de recherche (j'utilise internet explorer). Je clique sur "rechercher d'autres moteurs de recherche", mais après plusieurs minutes d'attente pour que le page ieaddons s'ouvre, un message s'affiche : "Server is too busy" ou aujourd'hui "Service unavailable".
Je dois à chaque fois recherche Google dans le moteur de recherche Bing, ce qui m'agace au plus au point.
Si quelqu'un connaît la solution, je serais ravi qu'il m'en fasse part.
Merci.
http://www.ieaddons.com/en/Error.aspx
Lire la suite 
Réponse
+2
moins plus
Bonjour,

J'ai le même problème que kaneagle. En fait c'est la page web de sélection des moteurs de recherche qui ne s'affiche pas.

Toutes vos réponses fonctionnent si on arrive d'abord à parvenir à cette page.

Dès que nous allons sur la petite flèche de la barre de recherche rapide et que nous cliquons sur "rechercher d'autres moteurs de recherche..." rien ne s'affiche sur la page en dehors de "Server is too busy".

Alors que sur un précédent PC ça fonctionnait ! Beug des serveurs de sélection des moteurs de recherche ?
Ajouter un commentaire
Réponse
+0
moins plus
Alors déjà le conseil que j'ai envie de te donner c'est: désinstalle IE et installe un autre navigateur mieux! Safari, Chrome, Firefox.... Ils sont nettement plus efficaces....

Sinon, ouvres Internet Explorer

Outils > Options Internet > Général

Et là tu remplace l'adresse de la page de démarrage par www.google.fr

Le tour est joué!
Ajouter un commentaire
Réponse
+0
moins plus
Bonsoir,
Allez sur démarrer<<tous les programmes puis faire un clic droit sur Internet explorer.
Cliquer sur proprietés et dans la fenetre cible mettez cette adresse :

http://www.google.fr/firefox?client=firefox-a&rls=org.mozilla:fr:official

appliquer puis ok et redémarrer internet et voir.
Ajouter un commentaire
Réponse
+0
moins plus
Bonsoir,

Ouvre IE - Outils - Options internet - Onglet programmes - Gérer les modules complémentaires - Moteurs de recherche - met google par défaut et supprime tous les autres moteurs de recherche. Ensuite, en bas coche: empêcher d'autres programmes de suggérer....., fermer, appliquer et OK.

Ajouter un commentaire
Réponse
+0
moins plus
Corellon a très bien résumé la situation. J'avais le même problème que lui.
Entre-temps, cette fameuse page web de sélection des moteurs de recherche fonctionne à nouveau, sans que je fasse quoi que ce soit. Il semble que ce soit un bug de la page ieaddons, qui a été résolu aujourd'hui ou hier.

Donc Corellon, tu peux réessayer aujourd'hui, ça dervait marcher.
Ajouter un commentaire
Réponse
+0
moins plus
Je confirme également, ça marche aujourd'hui !

Donc c'était bien un beug de cette fameuse page.
Ajouter un commentaire
Ce document intitulé «  moteur de recherche impossible à changer !  » issu de CommentCaMarche (www.commentcamarche.net) est mis à disposition sous les termes de la licence Creative Commons. Vous pouvez copier, modifier des copies de cette page, dans les conditions fixées par la licence, tant que cette note apparaît clairement.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.