CommentCaMarche
Recherche
Posez votre question Signaler

Problème connection Média Center avec SFR [Résolu]

Pitchoune - Dernière réponse le 19 sept. 2012 à 11:30
Bonjour,
Depuis aujourd'hui je n'arrive plus à accéder aux données de mon ordinateur via le Média Center.
Le message d'erreur est le suivant "impossible de parcourir ce périphérique..."
Et voilà le journal d'erreur du logiciel sur mon ordinateur :
httpd.exe: Could not reliably determine the server's fully qualified domain name, using 192.168.1.20 for ServerName
[Wed Oct 21 14:24:27 2009] [notice] Apache/2.2.6 (Win32) PHP/5.2.4 configured -- resuming normal operations
[Wed Oct 21 14:24:27 2009] [notice] Server built: Sep 5 2007 08:58:56
[Wed Oct 21 14:24:27 2009] [notice] Parent: Created child process 1468
[Wed Oct 21 14:24:27 2009] [debug] mpm_winnt.c(487): Parent: Sent the scoreboard to the child
[Wed Oct 21 14:24:27 2009] [notice] Disabled use of AcceptEx() WinSock2 API
httpd.exe: Could not reliably determine the server's fully qualified domain name, using 192.168.1.20 for ServerName
httpd.exe: Could not reliably determine the server's fully qualified domain name, using 192.168.1.20 for ServerName
[Wed Oct 21 14:24:28 2009] [notice] Child 1468: Child process is running
[Wed Oct 21 14:24:28 2009] [debug] mpm_winnt.c(408): Child 1468: Retrieved our scoreboard from the parent.
[Wed Oct 21 14:24:28 2009] [info] Parent: Duplicating socket 192 and sending it to child process 1468
[Wed Oct 21 14:24:28 2009] [info] Parent: Duplicating socket 184 and sending it to child process 1468
[Wed Oct 21 14:24:28 2009] [debug] mpm_winnt.c(564): Child 1468: retrieved 2 listeners from parent
[Wed Oct 21 14:24:28 2009] [notice] Child 1468: Acquired the start mutex.
[Wed Oct 21 14:24:28 2009] [notice] Child 1468: Starting 5 worker threads.
[Wed Oct 21 14:24:28 2009] [debug] mpm_winnt.c(605): Parent: Sent 2 listeners to child 1468
[Wed Oct 21 14:24:28 2009] [notice] Child 1468: Listening on port 26180.
[Wed Oct 21 14:24:28 2009] [notice] Child 1468: Listening on port 26180.
[Wed Oct 21 14:24:46 2009] [error] [client 10.247.217.54] client denied by server configuration: C:/Program Files/SFR/Media Center/httpd/mp9ctl/, referer: http://mediacenter.stb.neuf.fr/interface/reglages.html
[Wed Oct 21 14:24:47 2009] [error] [client 10.247.217.54] client denied by server configuration: C:/Program Files/SFR/Media Center/httpd/mp9ctl/, referer: http://mediacenter.stb.neuf.fr/interface/reglages.html
[Wed Oct 21 14:24:49 2009] [error] [client 10.247.217.54] client denied by server configuration: C:/Program Files/SFR/Media Center/httpd/mp9ctl/, referer: http://mediacenter.stb.neuf.fr/interface/reglages.html
Merci d'avance pour voter aide!
Lire la suite 
Réponse
+23
moins plus
C'est bon :)

Lorsque vous arrivez sur la page d'accueil du Media Center, il y a un petit (i) en bas à droite pour les "réglages", vous allez dedans puis dans "rentrer un adresse IP", vous cliquez OK. Ensuite, vous allez sur votre ordi.

Dans "Démarrer", "Exécuter" (ou "Rechercher"), taper "cmd" puis Entrée.
Taper "ipconfig", une liste s'affiche alors en dessous, prenez l'IP de la 2ème ligne (de cette ordre : 192.68.1.XX).

Et là, soit l'adresse s'est affcihé automatiquement sur le Media Center, soit vous là rentrer et elle s'affiche...et voilà, vous allez dans le menu et vous pourrait parcourir votre ordi.

Bonne chance. Cordialement.
Franck
le tigre- 9 mars 2012 à 09:32
bonjour
pour media center evolution de sfr ça fonctionne que sur le system 32bits xp/windows 7 32bits
Répondre
emilie- 13 avril 2012 à 19:58
super! ca remarche! merciii
Répondre
jojo60- 16 juin 2012 à 00:55
et bien moi j'ai essayer et ça ne marche pas, peut être que je m'y prends mal?
Répondre
Po2yaourt- 2 août 2012 à 20:49
N'oubliez pas de décocher la détection automatique des adresses IP !
Répondre
babasses01- 19 sept. 2012 à 11:30
bonjour
impossible d'afficher le (i) sur le media center
Répondre
Ajouter un commentaire
Réponse
+2
moins plus
hello salut à tous et toutes

moi j'ai utilisé la méthode de KYFRAN en date du 21 décembre 2010, et ça a marché du premier coup, un grand merçi à KYFRAN.

Je suis windows7 64 bits, navigateur firefox.
salut.
Ajouter un commentaire
Réponse
+1
moins plus
Bonsoir, vu que nous ne somme pas seul à avoir ce problème avec le média centeur "impossible de parcourir ce périphérique..." il vaut mieux éviter de le résoudre par nous même.
SFR svp régler ce petit problème
Merci
[Wed Oct 21 19:28:42 2009] [notice] Child 2964: Child process is running
[Wed Oct 21 19:28:42 2009] [info] Parent: Duplicating socket 128 and sending it to child process 2964
[Wed Oct 21 19:28:42 2009] [info] Parent: Duplicating socket 124 and sending it to child process 2964
[Wed Oct 21 19:28:42 2009] [debug] mpm_winnt.c(605): Parent: Sent 2 listeners to child 2964
[Wed Oct 21 19:28:42 2009] [debug] mpm_winnt.c(408): Child 2964: Retrieved our scoreboard from the parent.
[Wed Oct 21 19:28:42 2009] [debug] mpm_winnt.c(564): Child 2964: retrieved 2 listeners from parent
[Wed Oct 21 19:28:42 2009] [notice] Child 2964: Acquired the start mutex.
[Wed Oct 21 19:28:42 2009] [notice] Child 2964: Starting 5 worker threads.
[Wed Oct 21 19:28:42 2009] [notice] Child 2964: Listening on port 26180.
[Wed Oct 21 19:28:42 2009] [notice] Child 2964: Listening on port 26180.
[Wed Oct 21 19:29:33 2009] [error] [client 10.212.92.224] client denied by server configuration: C:/Program Files/Neuf/Media Center/httpd/mp9ctl/, referer: http://mediacenter.stb.neuf.fr/empty.html
[Wed Oct 21 19:29:33 2009] [error] [client 10.212.92.224] client denied by server configuration: C:/Program Files/Neuf/Media Center/httpd/mp9ctl/, referer: http://mediacenter.stb.neuf.fr/empty.html
[Wed Oct 21 19:29:36 2009] [error] [client 10.212.92.224] client denied by server configuration: C:/Program Files/Neuf/Media Center/httpd/mp9ctl/, referer: http://mediacenter.stb.neuf.fr/empty.html
[Wed Oct 21 19:32:52 2009] [error] [client 10.212.92.224] client denied by server configuration: C:/Program Files/Neuf/Media Center/httpd/mp9ctl/, referer: http://mediacenter.stb.neuf.fr/empty.html
[Wed Oct 21 19:32:52 2009] [error] [client 10.212.92.224] client denied by server configuration: C:/Program Files/Neuf/Media Center/httpd/mp9ctl/, referer: http://mediacenter.stb.neuf.fr/empty.html
[Wed Oct 21 19:32:55 2009] [error] [client 10.212.92.224] client denied by server configuration: C:/Program Files/Neuf/Media Center/httpd/mp9ctl/, referer: http://mediacenter.stb.neuf.fr/empty.html
[Wed Oct 21 19:34:58 2009] [error] [client 10.212.92.224] client denied by server configuration: C:/Program Files/Neuf/Media Center/httpd/mp9ctl/, referer: http://mediacenter.stb.neuf.fr/empty.html
[Wed Oct 21 19:34:58 2009] [error] [client 10.212.92.224] client denied by server configuration: C:/Program Files/Neuf/Media Center/httpd/mp9ctl/, referer: http://mediacenter.stb.neuf.fr/empty.html
[Wed Oct 21 19:35:01 2009] [error] [client 10.212.92.224] client denied by server configuration: C:/Program Files/Neuf/Media Center/httpd/mp9ctl/, referer: http://mediacenter.stb.neuf.fr/empty.html
Ajouter un commentaire
Réponse
+1
moins plus
Je n'ai pas trouvé de solution sur le site de SFR.

Cependant, je viens de ré-essayer ce soir et ça fonctionne de nouveau!!!
Comme quoi, c'était bien un problème venant de SFR et pas de chez nous.

lileauxtresor, fais 909 avec ta télécommande pour réinitialiser.
Sinon, tu peux faire "i" et choisir la détection manuelle.
Normalement, ça marche!

Bonne soirée à tous
Ajouter un commentaire
Réponse
+1
moins plus
Bonjour

je viens de ré-essayer ce matin et ça ne fonctionne toujours pas
toujours le même message :
"impossible de parcourir ce périphérique..."
bonne journée
[Thu Oct 22 09:42:34 2009] [notice] Child 3800: Child process is running
[Thu Oct 22 09:42:34 2009] [debug] mpm_winnt.c(408): Child 3800: Retrieved our scoreboard from the parent.
[Thu Oct 22 09:42:34 2009] [info] Parent: Duplicating socket 128 and sending it to child process 3800
[Thu Oct 22 09:42:34 2009] [info] Parent: Duplicating socket 124 and sending it to child process 3800
[Thu Oct 22 09:42:34 2009] [debug] mpm_winnt.c(605): Parent: Sent 2 listeners to child 3800
[Thu Oct 22 09:42:34 2009] [debug] mpm_winnt.c(564): Child 3800: retrieved 2 listeners from parent
[Thu Oct 22 09:42:34 2009] [notice] Child 3800: Acquired the start mutex.
[Thu Oct 22 09:42:34 2009] [notice] Child 3800: Starting 5 worker threads.
[Thu Oct 22 09:42:34 2009] [notice] Child 3800: Listening on port 26180.
[Thu Oct 22 09:42:34 2009] [notice] Child 3800: Listening on port 26180.
[Thu Oct 22 09:44:09 2009] [error] [client 10.212.92.224] client denied by server configuration: C:/Program Files/Neuf/Media Center/httpd/mp9ctl/, referer: http://mediacenter.stb.neuf.fr/empty.html
[Thu Oct 22 09:44:09 2009] [error] [client 10.212.92.224] client denied by server configuration: C:/Program Files/Neuf/Media Center/httpd/mp9ctl/, referer: http://mediacenter.stb.neuf.fr/empty.html
[Thu Oct 22 09:44:11 2009] [error] [client 10.212.92.224] client denied by server configuration: C:/Program Files/Neuf/Media Center/httpd/mp9ctl/, referer: http://mediacenter.stb.neuf.fr/empty.html
[Thu Oct 22 09:44:59 2009] [error] [client 10.212.92.224] client denied by server configuration: C:/Program Files/Neuf/Media Center/httpd/mp9ctl/, referer: http://mediacenter.stb.neuf.fr/empty.html
[Thu Oct 22 09:44:59 2009] [error] [client 10.212.92.224] client denied by server configuration: C:/Program Files/Neuf/Media Center/httpd/mp9ctl/, referer: http://mediacenter.stb.neuf.fr/empty.html
[Thu Oct 22 09:45:02 2009] [error] [client 10.212.92.224] client denied by server configuration: C:/Program Files/Neuf/Media Center/httpd/mp9ctl/, referer: http://mediacenter.stb.neuf.fr/empty.html
[Thu Oct 22 09:46:26 2009] [error] [client 10.212.92.224] client denied by server configuration: C:/Program Files/Neuf/Media Center/httpd/mp9ctl/, referer: http://mediacenter.stb.neuf.fr/empty.html
[Thu Oct 22 09:46:26 2009] [error] [client 10.212.92.224] client denied by server configuration: C:/Program Files/Neuf/Media Center/httpd/mp9ctl/, referer: http://mediacenter.stb.neuf.fr/empty.html
[Thu Oct 22 09:46:30 2009] [error] [client 10.212.92.224] client denied by server configuration: C:/Program Files/Neuf/Media Center/httpd/mp9ctl/, referer: http://mediacenter.stb.neuf.fr/empty.html
fredo- 12 févr. 2010 à 10:06
bonjour moi aussi j ai eu le même problème
j ai appuyer sur le bouton i de la télécommande et j ai refait une recherche manuel tous refonctione normalement
Répondre
athena- 12 févr. 2010 à 11:28
merci beaucoup fredo ça marche très bien
Répondre
Ajouter un commentaire
Réponse
+1
moins plus
J'ai résolu mon problème en désactivant le par-feu Windows niveau sécurité c'est pas terrible mais bon sa marche ...
Si sa peut aider quelqu'un

Sinon pour athena je ne pence pas que se soit une solution que tu as proposer tu ferais mieux de rien mètre que de mètre sa.. Tu chercherai un peu de toi même tu aurais surement trouver ...
golg- 3 avril 2011 à 10:39
moi j ai juste teleccharge media center EVOLUTION au lieu du media center normal. depuis c est ok
Répondre
emie- 16 avril 2011 à 13:12
bonjour moi aussi ca ne fonctionne pas !!!!
je ne suis pas trés douéé en informatique j'ai installé le logiciel, suivie les explications mais rien !!!!!!
pas de détection des fichiers de pc !!! on me dit de vérifier ma connexion du périférique !!!
si quelqu'un a eu le méme probléme sachant que moi avec l'ancienne box ca marchait trés bien !!!
Répondre
bon samaritain- 31 août 2011 à 03:00
ma ptite solut perso reinitialiser la carte reseau. apres avoir fait ca mon MC a detecter mn pc... bonne chance
Répondre
Ajouter un commentaire
Réponse
+0
moins plus
pareil et a la meme heure en plus
j'ai tout fais, reinstallation, j'ai meme applé le 1077 qui m'on dit de trouver toute seule la solution sur le site assistance.sfr qui beug dailleur, la page ne souvre pas.
mais moi je n'ai pas de message d'erreur, il ne detecte pas l'ordinateur en fait, le logo de l'ordi sur la télé n'est plus en surbrillance.
voila
golg- 3 avril 2011 à 10:42
moi j ai juste teleccharge media center EVOLUTION au lieu du media center normal. depuis c est ok
.j ai vista ....
Répondre
quentin2807- 4 juil. 2011 à 11:20
oui mais t'a chez toi une neufbox evolution ou pas ?
Répondre
Ajouter un commentaire
Réponse
+0
moins plus
slt moi g bo essaye ce ke ta ecri il trouve ke le neuf giga
athena- 10 avril 2010 à 20:38
slt j'ai résolue mon problème j'ai tout supprimé ras le bol même SFR ne peux pas résoudre mon problème a part te garder 30mn au tel pour aucun résultat. alors j'ai tout graver mes films acheter un lecteur dvd au bout du compte cela m'as coûter 19.90euros (lecteur dvd) au lieu de tel a SFR qui m'as coûter + cher pour rien , mais merci pour vos renseignements qui hélas n'as pas durer longtemps
Répondre
Raúl 7- 23 juin 2011 à 21:21
apprends a écrire
Répondre
Ajouter un commentaire
Réponse
+0
moins plus
Bonjour,

La problème "impossible de parcourir ce périphérique" vient de votre PC. Le redémarrage et la touche " i " vont pas résoudre la problème si le serveur http apache ne roule pas comme il faut. Faut pas avoir de serveur PHP ou Apache ou autre service/daemon qui utilise le ports . A vérifier ce que le PC écoute avec la commande "netstat -ano" dans un invite de commandes (a rouler avec "cmd" dans menu Démarrer > Exécuter). Cette commande affiche les PID des applications et l'adresse locale et le port utilise. Le PID (Identificateur de Processus ) est visible dans Gestionnaire de Taches (a choisir la colonne PID a afficher dans Affichage > Sélectionner les colonnes ).Un fois que l'application est identifie, fait le nécessaire que elle ne bloque plus. Désinstaller et effacer le dossier SFR dans Progam Files , et redémarrer. Nouvelle installation de média center a partir d'une copie télécharge sur le site officiel. A vérifier (créer une règle si nécessaire en accès total pour mediacenter.exe et httpd.exe en local) aussi les Antivirus et les Pare Feux.
Je ne peut pas être plus clair. Si ca marche pas, migrer vers autres choses, une console, un Tetris peut être ???
Lapointe- 3 août 2010 à 11:17
Bonjour
En fait httpd.conf se situe dans c:\doc...settngs\administrteur\loca...\sfr\media...
Il est construit a partir du template dans program files\fr\media...\httpd.conf.template
Si votre réseu LAN n'est pas en 192.168.1.0 le modèle (template) doit être modifié en consquence dans la section allow / deny (en bas du fichier) et il convient de remplacer le 192.168.1.0 par 192.168.???.0.
Répondre
Ajouter un commentaire
Réponse
+0
moins plus
moi j'ai fait simple sous vista je me suis connecté avec le lecteur Windows média
en cliquant dans le menu sur synchroniser puis actualiser la liste des appareils
et mes menus arrivent sur ma tv tout simplement
Ajouter un commentaire
Ce document intitulé «  Problème connection Média Center avec SFR  » issu de CommentCaMarche (www.commentcamarche.net) est mis à disposition sous les termes de la licence Creative Commons. Vous pouvez copier, modifier des copies de cette page, dans les conditions fixées par la licence, tant que cette note apparaît clairement.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.