Posez votre question Signaler

Pas de vidéos sous mozilla firefox [Résolu]

linternationale - Dernière réponse le 9 sept. 2012 à 11:42
Bien le bonjour,
Je tourne sous ubuntu 9.04. Jusqu'alors aucun problème et le vrai bonheur..
Seulement il m'est impossible de lire des vidéos sur le net. Que ce soit sur le monde.fr, sur megavidéo, dailymotion ou autres...
Malgré toutes mes recherches sur le net et dans la documentation ubuntu, impossible de résoudre ce problème assez handicapant...
Merci d'avance de votre plausible assistance...
Lire la suite 
Réponse
+3
moins plus
hé beh.. tu aimes les plugins..
Nom de fichier : libswfdecmozilla.so
Shockwave Flash 9.0 r999

En console :
sudo dpkg -r swfdec-mozilla

et redémarre ton navigateur
:)
linternationale- 23 août 2009 à 14:36
YES!!!

Ca m'as l'air de marcher...
T'assures grave parce que ça fait un moment que je planche sur le problème ( d'où les nombreux plugins...)

Merci bien l'ami.

Si jamais tu veux plancher sur un autre bon probème que j'ai...c'est avec grand plaisir...:

http://www.commentcamarche.net/forum/affich-14008387-probleme-messagerie-evolution
Répondre
Ajouter un commentaire
Annonces
 
moins plus
Réponse
+0
moins plus
Bonjour

Pour avoir la paix , il faut télécharger Java, et Flash Player ou Shockwave Player qui contient déjà Flash Player

Java > http://www.java.com/fr/download/manual.jsp


Flash Player > http://get.adobe.com/fr/flashplayer/otherversions/

Shockwave Player > http://get.adobe.com/fr/shockwave/otherversions/
Ajouter un commentaire
Annonces
 
moins plus
Réponse
+0
moins plus
Pour shockwave player, il ne me propose pas linux/ubuntu comme système d'exploitation pour le téléchargement...

oui mais comment faire pour installer ces logiciels?
Je capte pas trop comment les installations s'effectuent sous ubuntu et je suis franchement pas doué avec les lignes de codes...
alaixih 1936Messages postés vendredi 20 février 2009Date d'inscription 21 octobre 2014Dernière intervention - 22 août 2009 à 15:05
il faut chercher dans gestionnaire de paquets synaptic.
Répondre
linternationale- 22 août 2009 à 15:47
Dans le gestionnaire, il y a environ 300 paquets pour mozilla...J'ai essayé de réinstaller les principaux sans résultat...
Répondre
Ajouter un commentaire
Réponse
+0
moins plus
ben déjà si tu arrive à installer flash player, ça devrait fonctionner : mais comme je n'y connais rien en linux, j'espère que quelqu'un pourra te répondre. Il y a 4 sorte de possibilité et je ne sais absolument pas quelle est la plus pratique
Ajouter un commentaire
Réponse
+0
moins plus
Moi j'ai trouvé la solution linux mint.... C'est du ubuntu avec tout ce qu'il faut d'installé d'office...
J'ai pas mal galèré avec cela. Et j'ai fini par jeter l'éponge. Parce que les conseils ne sont pas adaptés souvent cela bugg on se retrouve avec des conflits etc etc.....

C'est je pense le gros point noir sur ubuntu. C'est pourquoi je suis passé à linux mint... Et aucun problème... Pour info linux mint 7 inclu d'office tout un tas de drivers propriétaires et de trucs non libres afin de permettre à l'utilisateur de pouvoir utiliser son ordinateur sans bidouilles.

http://toolinux.com/...
Ajouter un commentaire
Réponse
+0
moins plus
quel lecteur video utilise-tu ?
totem/vlc/mplayer ?
linternationale- 22 août 2009 à 15:50
J'utilise le lecteur vidéo par défaut d'ubuntu.. Je crois qu'il s'appelle plus communément...lecteur vidéo!!!
Répondre
Ajouter un commentaire
Réponse
+0
moins plus
dans un terminal
installe le paquet totem-mozilla : sudo apt-get install totem-mozilla
linternationale- 22 août 2009 à 18:05
Je copie/colle ce que tu m'as écris et le terminal me répond:

"[sudo] password for bastien: "

J'essaye de taper mon mot de passe mais les caractères ne s'affichent pas...
Répondre
Ajouter un commentaire
Réponse
+0
moins plus
APrès résolution du problème de mot de passe le terminal m'affiche ceci:

bastien@BBPC:~$ sudo apt-get install totem-mozilla
[sudo] password for bastien:
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances
Lecture des informations d'état... Fait
totem-mozilla est déjà la plus récente version disponible.
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
libstdc++6-4.3-dev libstrigiqtdbusclient0 libsm-dev libattr1-dev
libboost-test1.35.0 libboost-regex1.35.0 libice-dev libqt4-assistant
x11proto-xext-dev libtasn1-3-dev libboost-wave1.35.0 libbluetooth-dev
pinentry-gtk2 libaudio-dev x11proto-kb-dev libglib2.0-dev libkeyutils-dev
xchat-common libgpg-error-dev libgda3-common libjasper-dev
x11proto-xinerama-dev comerr-dev g++-4.1 g++-4.3 libpcre3-dev
libboost-program-options1.35.0 libqt4-test libsoprano-dev
x11proto-render-dev libgcrypt11-dev libnotify-bin libsearchclient0 libxi-dev
libxmu-headers libmimelib4 libxrender-dev libqt4-core mesa-common-dev
python-dev python-qt4-common libboost-thread1.35.0 libxdmcp-dev libkrb5-dev
g++ libkcddb4 libboost-thread1.37.0 libboost-serialization1.35.0
libboost-date-time1.35.0 libglu1-xorg-dev libldap2-dev libsqlite0-dev
libgif-dev libstdc++6-4.1-dev libpcrecpp0 x11proto-record-dev xtrans-dev
libakonadiprivate1 libqt4-xmlpatterns libtorrent-rasterbar2
mysql-server-core-5.0 x11proto-core-dev libxcursor-dev libqt4-help cmake
libkpgp4 libusb-dev libpth-dev libboost-signals1.35.0 libacl1-dev
libglu1-mesa-dev x11proto-scrnsaver-dev x11proto-randr-dev
libboost-graph1.35.0 python-sip4 hspell libksieve4 libdbus-1-dev qt4-qmake
libxt-dev libxmu-dev libxext-dev libjpeg62-dev gnupg-agent
libboost-iostreams1.35.0 x11proto-input-dev python2.6-dev x11proto-fixes-dev
libpthread-stubs0-dev xlibmesa-gl-dev libxau-dev libpthread-stubs0 tcl8.4
libasound2-dev libboost1.35-doc gccxml libtiffxx0c2 libgl1-mesa-dev
libstrigihtmlgui0 liblcms1-dev libxrandr-dev libkadm55 libexpat1-dev
libgda3-bin libkholidays4 libncurses5-dev libgda3-3 akonadi-server
pkg-kde-tools libboost-filesystem1.35.0 libx11-dev libicu-dev
libboost-filesystem1.37.0 libopenexr-dev libxfixes-dev libxcb1-dev
libavahi-common-dev libical-dev libqt4-scripttools libxinerama-dev
libboost-system1.35.0 kdepimlibs-data libxtst-dev libboost-system1.37.0
libboost-python1.35.0 libenchant-dev libgdl-1-0 libbz2-dev libgdl-1-common
libilmbase-dev
Veuillez utiliser « apt-get autoremove » pour les supprimer.
0 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.
bastien@BBPC:~$


Donc si j'ai bien compris c'est pas ça la solution!?
Ajouter un commentaire
Réponse
+0
moins plus
essaye avec mplayer
sudo apt-get install mplayer mozilla-mplayer
relance firefox a chaque fois, voir redemarre ton pc
linternationale- 22 août 2009 à 18:47
Aucun effet. Même résultat. Toujours impossible de voir une vidéo sous mozilla...
Répondre
Ajouter un commentaire
Réponse
+0
moins plus
si tu va dans le menu de firefox - edition, préférences, applications
et que tu cherches à vidéos, qu'est-ce qu'il te met ?
alaixih 1936Messages postés vendredi 20 février 2009Date d'inscription 21 octobre 2014Dernière intervention - 23 août 2009 à 04:01
Je ne veux pas répondre à la place de notre ami mais il est fort probable que cela ne fonctionne pas....
;)
Par ailleurs j'avais quand j'étais sous ubuntu installé le add on mediaplayerconnectivity qui permet justement de choisir un logiciel pour lire les videos sous firefox.

On peut éventuellement ajouter vlc ou aller sur ce site pour voir ce qu'on peut potentiellement installer pour que cela fonctionne sachant qu'en suivant ce qu'il indique cela ne lit pas plus les videos :http://sebsauvage.net/logiciels/ubuntu_power.html

Pour ma part je suis passé à linux mint et je n'ai pas le moindre problème.... Linux mint comprend en effet tous les drivers propriétaire ainsi que tous les logiciels permettant de lire les videos sans rien installer... C'est royal......
Répondre
Ajouter un commentaire
Réponse
+0
moins plus
Ralala n'importe quoi ...

Pour lire les vvidéos sur le net, il faut effectivement un flash player

Ouvre un terminal et tape ça :
sudo apt-get install flashplugin-nonfree

Relancer firefox (ou iceweasel) à la fin de l'installation, normalement cela devrait marcher
alaixih 1936Messages postés vendredi 20 février 2009Date d'inscription 21 octobre 2014Dernière intervention - 23 août 2009 à 16:38
Ce n'est pas ma faute si tu as trouvé la réponse à la question avec une évidente perspicacité... :)
Chapeau bas.....
J'ai bien conscience que je vais être apprenti sous linux pendant les 20 prochaines années...
Répondre
boisdulait 2398Messages postés jeudi 5 juin 2003Date d'inscription 17 décembre 2013Dernière intervention - 23 août 2009 à 16:50
Mais non, ça ira beaucoup plus vite :)
Répondre
alaixih 1936Messages postés vendredi 20 février 2009Date d'inscription 21 octobre 2014Dernière intervention - 23 août 2009 à 17:19
Au fait tu peux expliquer comment tu as trouvé la solution et ce que veut dire ta ligne de commande stp....

Je veux apprendre.
Répondre
boisdulait 2398Messages postés jeudi 5 juin 2003Date d'inscription 17 décembre 2013Dernière intervention - 23 août 2009 à 19:42
Il a dit avoir chargé la version 10 du plugin, donc généralement un conflit avec un autre d'ou le about:plugins ds le navigateur

Nom de fichier : libswfdecmozilla.so
Shockwave Flash 9.0 r999

>>> Là tu vois que la version antérieure est installé, donc on la dégage

En console :
sudo dpkg -r swfdec-mozilla

>>> man dpkg
apt-get télécharge les paquets
dpkg -i les installe
dpkg -r les enlève

suffit de connaitre le nom du package à enlever = dpkg -r paquet (en root - ou via sudo)
Répondre
alaixih 1936Messages postés vendredi 20 février 2009Date d'inscription 21 octobre 2014Dernière intervention - 23 août 2009 à 20:02
Ah ok je ne connaissais pas cette commande....
Merci pour l'info....
Répondre
Ajouter un commentaire
Réponse
+0
moins plus
ouvres ton navigateur et tape ça ds la barre d'adresse:

about:plugins

il y a quoi dedans ?
linternationale- 23 août 2009 à 14:04
Ubuntu est un très bonne distribution ou normalement tout est bien installés dès le départ. Pour preuve sur mon portable les vidéos sous mozilla fonctionne. Sur mon PC fixe ce n'est pas le cas et c'est l'objet de ce poste. En effet je n'ai pas véritablement envie de changer de distrib mais plutôt de résoudre le problème...

En tapant "about:plugins ":

Default Plugin

Nom de fichier : libnullplugin.so
The default plugin handles plugin data for mimetypes and extensions that are not specified and facilitates downloading of new plugins.

Type MIME Description Suffixes Autorisé
* All types .* Non
Demo Print Plugin for unix/linux

Nom de fichier : libunixprintplugin.so
The demo print plugin for unix.

Type MIME Description Suffixes Autorisé
application/x-print-unix-nsplugin Demo Print Plugin for Unix/Linux .pnt Oui
DivX® Web Player

Nom de fichier : libtotem-mully-plugin.so
DivX Web Player version 1.4.0.233

Type MIME Description Suffixes Autorisé
video/divx vidéo AVI divx Oui
QuickTime Plug-in 7.2.0

Nom de fichier : libtotem-narrowspace-plugin.so
The Totem 2.26.1 plugin handles video and audio streams.

Type MIME Description Suffixes Autorisé
video/quicktime vidéo QuickTime mov Oui
video/mp4 vidéo MPEG-4 mp4 Oui
image/x-macpaint image matricielle MacPaint pntg Oui
image/x-quicktime dessin Macintosh Quickdraw/PICT pict, pict1, pict2 Oui
video/x-m4v vidéo MPEG-4 m4v Oui
VLC Multimedia Plugin (compatible Totem 2.26.1)

Nom de fichier : libtotem-cone-plugin.so
The Totem 2.26.1 plugin handles video and audio streams.

Type MIME Description Suffixes Autorisé
application/x-vlc-plugin VLC Multimedia Plugin Oui
application/vlc VLC Multimedia Plugin Oui
video/x-google-vlc-plugin VLC Multimedia Plugin Oui
application/x-ogg fichier multimédia Ogg ogg Oui
application/ogg fichier multimédia Ogg ogg Oui
audio/ogg audio Ogg oga Oui
audio/x-ogg audio Ogg ogg Oui
video/ogg vidéo Ogg ogv Oui
video/x-ogg vidéo Ogg ogg Oui
application/annodex Annodex exchange format anx Oui
audio/annodex Annodex Audio axa Oui
video/annodex Annodex Video axv Oui
video/mpeg vidéo MPEG mpg, mpeg, mpe Oui
audio/wav audio WAV wav Oui
audio/x-wav audio WAV wav Oui
audio/mpeg audio MP3 mp3 Oui
application/x-nsv-vp3-mp3 vidéo NullSoft nsv Oui
video/flv vidéo Flash flv Oui
application/x-totem-plugin Totem Multimedia plugin Oui
Windows Media Player Plug-in 10 (compatible; Totem)

Nom de fichier : libtotem-gmp-plugin.so
The Totem 2.26.1 plugin handles video and audio streams.

Type MIME Description Suffixes Autorisé
application/x-mplayer2 vidéo AVI avi, wma, wmv Oui
video/x-ms-asf-plugin vidéo ASF asf, wmv Oui
video/x-msvideo vidéo AVI asf, wmv Oui
video/x-ms-asf vidéo ASF asf Oui
video/x-ms-wmv vidéo Windows Media wmv Oui
video/x-wmv vidéo Windows Media wmv Oui
video/x-ms-wvx vidéo Windows Media wmv Oui
video/x-ms-wm vidéo Windows Media wmv Oui
video/x-ms-wmp vidéo Windows Media wmv Oui
application/x-ms-wms vidéo Windows Media wms Oui
application/x-ms-wmp vidéo Windows Media wmp Oui
application/asx liste de lecture Microsoft ASX asx Oui
audio/x-ms-wma audio Windows Media wma Oui
DivX Browser Plug-In

Nom de fichier : mplayerplug-in-dvx.so
mplayerplug-in 3.55

Video Player Plug-in for QuickTime, RealPlayer and Windows Media Player streams using MPlayer
JavaScript Enabled and Using GTK2 Widgets

Type MIME Description Suffixes Autorisé
video/divx DivX Media Format divx Oui
video/vnd.divx DivX Media Format divx Oui
QuickTime Plug-in 7.4.5

Nom de fichier : mplayerplug-in-qt.so
mplayerplug-in 3.55

Video Player Plug-in for QuickTime, RealPlayer and Windows Media Player streams using MPlayer
JavaScript Enabled and Using GTK2 Widgets

Type MIME Description Suffixes Autorisé
video/quicktime Quicktime mov Oui
video/x-quicktime Quicktime mov Oui
image/x-quicktime Quicktime mov Oui
video/quicktime Quicktime mp4 Oui
video/quicktime Quicktime - Session Description Protocol sdp Oui
application/x-quicktimeplayer Quicktime mov Oui
application/smil SMIL smil Oui
RealPlayer 9

Nom de fichier : mplayerplug-in-rm.so
mplayerplug-in 3.55

Video Player Plug-in for QuickTime, RealPlayer and Windows Media Player streams using MPlayer
JavaScript Enabled and Using GTK2 Widgets

Type MIME Description Suffixes Autorisé
audio/x-pn-realaudio RealAudio ram,rm Oui
application/vnd.rn-realmedia RealMedia rm Oui
application/vnd.rn-realaudio RealAudio ra,ram Oui
video/vnd.rn-realvideo RealVideo rv Oui
audio/x-realaudio RealAudio ra Oui
audio/x-pn-realaudio-plugin RealAudio rpm Oui
application/smil SMIL smil Oui
Windows Media Player Plug-in

Nom de fichier : mplayerplug-in-wmp.so
mplayerplug-in 3.55

Video Player Plug-in for QuickTime, RealPlayer and Windows Media Player streams using MPlayer
JavaScript Enabled and Using GTK2 Widgets

Type MIME Description Suffixes Autorisé
application/asx Media Files * Oui
video/x-ms-asf-plugin Media Files * Oui
video/x-msvideo AVI avi,* Oui
video/msvideo AVI avi,* Oui
application/x-mplayer2 Media Files * Oui
application/x-ms-wmv Microsoft WMV video wmv,* Oui
video/x-ms-asf Media Files asf,asx,* Oui
video/x-ms-wm Media Files wm,* Oui
video/x-ms-wmv Microsoft WMV video wmv,* Oui
audio/x-ms-wmv Windows Media wmv,* Oui
video/x-ms-wmp Windows Media wmp,* Oui
application/x-ms-wmp Windows Media wmp,* Oui
video/x-ms-wvx Windows Media wvx,* Oui
audio/x-ms-wax Windows Media wax,* Oui
audio/x-ms-wma Windows Media wma,* Oui
application/x-drm-v2 Windows Media asx,* Oui
audio/wav Microsoft wave file wav,* Oui
audio/x-wav Microsoft wave file wav,* Oui
mplayerplug-in 3.55

Nom de fichier : mplayerplug-in.so
mplayerplug-in 3.55

Video Player Plug-in for QuickTime, RealPlayer and Windows Media Player streams using MPlayer
JavaScript Enabled and Using GTK2 Widgets

Type MIME Description Suffixes Autorisé
video/mpeg MPEG mpg,mpeg Oui
audio/mpeg MPEG mpg,mpeg Oui
video/x-mpeg MPEG mpg,mpeg Oui
video/x-mpeg2 MPEG2 mpv2,mp2ve Oui
audio/mpeg MPEG mpg,mpeg Oui
audio/x-mpeg MPEG mpg,mpeg Oui
audio/mpeg2 MPEG audio mp2 Oui
audio/x-mpeg2 MPEG audio mp2 Oui
audio/mp4 MPEG 4 audio mp4 Oui
audio/x-mp4 MPEG 4 audio mp4 Oui
video/mp4 MPEG 4 Video mp4 Oui
video/3gpp MPEG 4 Video mp4,3gp Oui
audio/mpeg3 MPEG audio mp3 Oui
audio/x-mpeg3 MPEG audio mp3 Oui
audio/x-mpegurl MPEG url m3u Oui
audio/mp3 MPEG audio mp3 Oui
application/x-ogg Ogg Vorbis Media ogg Oui
audio/ogg Ogg Vorbis Audio ogg Oui
audio/x-ogg Ogg Vorbis Audio ogg Oui
application/ogg Ogg Vorbis / Ogg Theora ogg Oui
audio/flac FLAC Audio flac Oui
audio/x-flac FLAC Audio flac Oui
video/fli FLI animation fli,flc Oui
video/x-fli FLI animation fli,flc Oui
video/x-flv Flash Video flv Oui
video/vnd.vivo VivoActive viv,vivo Oui
application/x-nsv-vp3-mp3 Nullsoft Streaming Video nsv Oui
audio/x-mod Soundtracker mod Oui
audio/basic Basic Audio File au,snd Oui
audio/x-basic Basic Audio File au,snd Oui
Shockwave Flash

Nom de fichier : libswfdecmozilla.so
Shockwave Flash 9.0 r999

Type MIME Description Suffixes Autorisé
application/x-shockwave-flash Adobe Flash movie swf Oui
application/futuresplash FutureSplash movie spl Oui
Répondre
Ajouter un commentaire
Réponse
+0
moins plus
arg moi sa marche pas snif quand je tape "about:plugins" il m' afiche:



Plugins installés
Vous trouverez plus d'informations sur les plugins de votre navigateur sur mozilla.org.
De l'aide pour l'installation des plugins est disponible sur plugindoc.mozdev.org.
Default Plugin

Nom de fichier : libnullplugin.so
The default plugin handles plugin data for mimetypes and extensions that are not specified and facilitates downloading of new plugins.

Type MIME Description Suffixes Autorisé
* All types .* Non
Demo Print Plugin for unix/linux

Nom de fichier : libunixprintplugin.so
The demo print plugin for unix.

Type MIME Description Suffixes Autorisé
application/x-print-unix-nsplugin Demo Print Plugin for Unix/Linux .pnt Oui
Shockwave Flash

Nom de fichier : libswfdecmozilla.so
Shockwave Flash 9.0 r999

Type MIME Description Suffixes Autorisé
application/x-shockwave-flash Adobe Flash movie swf Oui
application/futuresplash FutureSplash movie spl Oui
Adobe Reader 9.1

Nom de fichier : nppdf.so
The Adobe Reader plugin is used to enable viewing of PDF and FDF files from within the browser.

Type MIME Description Suffixes Autorisé
application/pdf Portable Document Format pdf Oui
application/vnd.fdf Acrobat Forms Data Format fdf Oui
application/vnd.adobe.xfdf XML Version of Acrobat Forms Data Format xfdf Oui
application/vnd.adobe.xdp+xml Acrobat XML Data Package xdp Oui
application/vnd.adobe.xfd+xml Adobe FormFlow99 Data File xfd Oui



j' ai donc tapé la ligne de comande dans le terminal mais sa ne marche toujours pas...
il me dit"dpkg: la zone de la base de données d'état est verrouillée par un autre processus"


svp de l' aide!!!
Ajouter un commentaire
Réponse
+0
moins plus
Parceque tu dois avoir synaptic d'ouvert non ?
Ajouter un commentaire
Réponse
+0
moins plus
j' ai linux 9.04 jauty jacklop

merci de m' aider c' est vraiment simpa
Ajouter un commentaire
Réponse
+0
moins plus
non synaptic n' est pas ouvert lol
Ajouter un commentaire
Réponse
+0
moins plus
je suis un abrutis.... désolé de vous avoir fait perdre votre temps et merci beaucoup , l' idée de redémarrer l' ordinateur pour mettre fin o processus bloquant ne m' est pas venus a l' idée immédiatement,

franchement je mérite même pas le prix du bâton pour me battre

bon en tout cas sa marche merci beaucoup et dsl pour le dérangement
Ajouter un commentaire
Réponse
+0
moins plus
en tout cas je viens d' installer ubuntu 9.10 il est top!
Ajouter un commentaire
Ce document intitulé «  pas de vidéos sous mozilla firefox  » issu de CommentCaMarche (www.commentcamarche.net) est mis à disposition sous les termes de la licence Creative Commons. Vous pouvez copier, modifier des copies de cette page, dans les conditions fixées par la licence, tant que cette note apparaît clairement.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.