Signaler

Comment supprimer Babylon search [Résolu/Fermé]

Posez votre question magou - Dernière réponse le 30 août 2012 à 21:13 par mohamed
Bonjour,

Le même problème que beaucoup d'autres, je n'arrive pas à désinstaller ce logiciel. Que quelqu'un m'explique comment faire car dés que je me connecte c'est Babylon search qui s'affiche.

Une telle situation me gên considérablement.
Afficher la suite 
Utile
+13
plus moins
Tu fais msconfig :

Démarrer / Exécuter

Taper "msconfig" choisis l'onglet "Démarrage" tu décoches tous les Babylon

Puis Démarrer / panneau de Configuration / Supprimer des programmes / Supprime Babylon

En redémarrant ça devrait avoir disparu.
Cette réponse vous a-t-elle aidé ?  
perlesdenacre- 12 avril 2012 à 16:41
merci , je ne peux dire que merci
une mamie
eelcuba 1Messages postés mardi 26 janvier 2010Date d'inscription 17 avril 2012 Dernière intervention - 17 avril 2012 à 16:08
Bonjour,

J'ai suivi cette étape mais je ne vois pas Babylone dans la liste.
Je dois dire que je l'ai déjà supprimé en tant que navigateur et de plus lorsque je le cherche dans Démarrer> tous les programmes, il n' y a aucun fichier rien n'apparait et pourtant je sais qu'il est dans les plugin
De plus dans Mozilla Firefox> outils > Modules complémentaires> extensions il n'apparait pas non plus
Merci de ton aide
Jojo29. 6644Messages postés samedi 16 janvier 2010Date d'inscription 29 mars 2017 Dernière intervention - 17 avril 2012 à 16:16
Bonjour eelcuba,

Faites comme ici.
Utile
+11
plus moins
Si votre probleme est de changer la page de demarrage du moteur de recherche voilà:
panneau de configuration => option internet => entrer la page de demarrage désirée

Si tu veux désinstaller ce logiciel ca est resoulu


Bonne chance...
inconnu- 1 avril 2012 à 14:04
J'ai fait se principe mais rien n'y fait babylon revien a chaque fois grrrr
oliviermichel 305Messages postés dimanche 9 juillet 2006Date d'inscription 28 mars 2017 Dernière intervention - 1 avril 2012 à 22:27
@inconnu : fais Msconfig ou Regedit (voir ci-dessous).
Babylon est collant et ne part pas avec un seul bouton : il faut effacer ses traces du registre.
Utile
+5
plus moins
J'avais le même problème et l'ai résolu très simplement.
J'ai installé Google search tool bar ( par défaut ) et babylon search a disparu.
Chloe74- 1 mai 2012 à 22:45
Comment as-tu fais pour installer Google Search Tool Bar ?
Utile
+4
plus moins
Bonjour,
Avant de procéder, il est souhaitable de faire une sauvegarde du --> régistre, ensuite va dans démarrer, exécuter, tape: regedit et OK. En haut, clique sur édition, rechercher (Ctrl+F), tape: babylon , coche les cases clés, valeurs, données et fais suivant. La recherche commence, quand un fichier apparait, supprime tout ce qui est rapport à babylon et regarde aussi dans le volet droit, ensuite fais F3 pour continuer la recherche et fais de même jusqu'à la fin de la recherche. Ferme le régistre, lance CCleaner pour un bon nettoyage dans windows, applications et régistre ( n'oublie pas de décocher yahoo toolbar lors de l'installation ).
carlb- 19 févr. 2012 à 09:52
J'ai suivi votre conseil mais en recommencer à rechercher dans les registres j'ai encore trouvé tous les positions de babylon comme avant. Donc votre solution n'est pas pour permanent !
oliviermichel 305Messages postés dimanche 9 juillet 2006Date d'inscription 28 mars 2017 Dernière intervention - 20 févr. 2012 à 11:53
Bonjour,
As-tu fait CCleaner après avoir modifié les clés de registre ?
C'est un logiciel gratuit, qui supprime les junk files.
Utile
+3
plus moins
Bonjour magou,
En passant par Ajout/Suppression de programmes, tu n'y arrives pas ? Est-il présent à cet endroit ?
Cordialement.
Utile
+2
plus moins
Bonjour,

j'ai rencontré le même problème et ça fait longtemps que je cherche comment éradiquer ce machin !!

Toutefois, à ce jour, j'ai trouvé la solution sur un forum qui en définitive est ultra simple et nous crève les yeux ! je suis sous windows 7 et vous donne donc la marche à suivre par rapport à cette configuration :
Ouvrir GOOGLE CHROME--->babylon search se connecte
Cliquer sur LA CLE à droite de l'écran (en haut)--->PARAMETRES
--->Onglet AU DEMARAGE(cliquer sur la troisième option "ensemble de pages")
--->dans l'onglet, supprimer BABYLON.
Voilà c'est tout et ça m'a pris la tête pendant je ne sais combien de jours !!!
mohamed- 30 août 2012 à 21:13
merci c'est la plus simple solution qui marche
Utile
+1
plus moins
j'ai oublié de préciser qu'au préalable, j'ai désinstallé le programme BABYLON par le biais du panneau de configuration et j'ai lancé ACCLEANER pour supprimer les clés. Ensuite j'ai procédé comme en haut et ça à marcher. J'ai même redémarré mon ordi pour voir au cas où et pas de souci.
Utile
+0
plus moins
Même galère pour moi, il n est bien évidemment pas dans les programmes et on ne peut pas le virer comme ça. Entrer l adresse google à sa place ok mais il n empêche qu il est toujours là, c'est pas lui qui décide, on fait comment pour l'éliminer ? Je n aime pas les trucs qui s'installent et restent prêts à ressurgir à tout moment!!!
oliviermichel 305Messages postés dimanche 9 juillet 2006Date d'inscription 28 mars 2017 Dernière intervention - 6 janv. 2010 à 11:51
Il paraît qu'il faut faire RegCleaner :
http://www.commentcamarche.net/forum/affich-5011356-comment-supprimer-babylon-search

Je suis en train d'essayer (Babylone m'a envahi ;) je saurai après.
oliviermichel 305Messages postés dimanche 9 juillet 2006Date d'inscription 28 mars 2017 Dernière intervention - 20 févr. 2012 à 11:50
Au fait, oui, je l'ai désinstallé.
Il faut supprimer le programme ET supprimer ce qui concerne Babylon dans Regedit.
Utile
+0
plus moins
J'AI LE MEME PROBLEME !!!!!!!!!! grrrrrrrr
Utile
+0
plus moins
Bonjour,

Lancer en tant qu'administrateur cet utilitaire --> AdwCleaner
et cliquer sur suppression.
nohea- 4 avril 2012 à 15:24
Bonjour, lorsque je fais une recherche avec SPYBOT, il me trouve toujours BABYLON bien qu'il ait été désinstallé. Que faire? merci.
oliviermichel 305Messages postés dimanche 9 juillet 2006Date d'inscription 28 mars 2017 Dernière intervention - 6 avril 2012 à 14:42
Bonjour,
Si Babylon est inactif, à mon avis pas de problème. Quand tu fais une recherche, est-ce Babyblon ou ton Moteur Habituel qui t'exhibe une page de recherche ?
Utile
-1
plus moins
Bonjour,
Ceci est la seule solution qui a fonctionné pour moi :

To revert to Google as your preferred search engine, please do the following.


In the location bar, type about:config and hit Enter.
In the filter at the top, type: keyword.URL
Double click it and remove whatever's in there and replace it with http://www.google.com/search?q=

It's possible that Babylon will add itself to more than one place in about:config. Therefore, after completing the above steps, type "babylon" in the filter at the top. For every instance where you see a setting with that name in it, right click it and choose Modify and then Reset. Then close Firefox and restart it.

The URL to add in "keyword.URL" becomes a link in this post, so right click it and choose "Copy Link Location" to copy it to the Windows clipboard. Then hit CTRL+V to paste it. Saves you having to type the whole thing.

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !