Probleme recovery Vista [Fermé]

Signaler
Messages postés
6
Date d'inscription
dimanche 16 novembre 2008
Statut
Membre
Dernière intervention
16 novembre 2008
-
Trying2
Messages postés
7103
Date d'inscription
dimanche 13 juillet 2008
Statut
Contributeur sécurité
Dernière intervention
15 octobre 2015
-
Bonjour,

J'ai acheté il ya quelques mois un pc de bureau HP Pavilion. J'ai changé la carte 3D et rajouté de la mémoire. Tout marchait correctement et il y a quelques jours , Windios ne pouvait plus démarrer.

Ayant egaré dans mon bazar les cd de réinstallation ( la partition recovery sur le pc étant corrompu) , je ne pouvais plus installer Vista.

J'ai donc decidé d'en profiter pour me mettre sur Ubuntu.

Linux s'était bien installé mais le PC ramait et n'affichait peu ou mal les videos. Je télécharge donc les drivers de la carte 3D (geforce 9400GS) et depuis Linux ne démarre plus du tout (il m'indique un bug graphique...)

Petite parenthèse : Mon écran a une dizaine d'année et je le soupçonne de faire quelques cour-jus (la diode de l'écran clignote parfois en rythme avec la souris sur l'ecran...)

Miracle , hier je retrouve mes disques de réinstallation pour vista.

Je les essais , tout fonctionne. L'assistant partitionne le DD et remet en place le fichier recovery.

Seulement au moment ou Windows indique se préparer au premier démarrage , le PC ne fait plus rien et l'écran reste figé...

J'ai donc encore une fois réessayé Ubuntu (mode live et installation ) et a chaque fois tt se passe bien jusqu'à la fin de l'installation puis bug graphique...

De memoire , le processeur est un athlon X2 5000+ , 4GO de memoire , 1DD Sata de 300GO , 1DD IDE de 250GO , Geforce 9400GS et une carte WIFI sans fil...

Voila un peu pour le problème. Je ne sais plus vraiment quoi faire et n'ai pas les moyens d'aller chez un réparateur (et garantie dépassée car modèle d'expo...).

Merci d'avance pour votre aide.

Makhno

4 réponses

Messages postés
6
Date d'inscription
dimanche 16 novembre 2008
Statut
Membre
Dernière intervention
16 novembre 2008

Petite precision : Le message d'erreur lorsque je tente d'utiliser Ubuntu dit ceci :

(EE) NV(0) : Couldn't find the DDC routing table. Mode setting will probably fail!
(EE) Screen(s) found, but none have a usable configuration.
Messages postés
307
Date d'inscription
mardi 7 octobre 2008
Statut
Membre
Dernière intervention
22 novembre 2008
25
bonjour

vas voir un copain ( ou une copine ), et télécharges la console de réparation vista

mais avant tu vas dans le bios et mes le lecteur CD en first boot

et redémarres avec le cd inséré

http://www.vista-xp.fr/forum/topic1474.html

une fois terminé , remets le HDD en first boot
Messages postés
6
Date d'inscription
dimanche 16 novembre 2008
Statut
Membre
Dernière intervention
16 novembre 2008

Merci pour ta reponse.

Seulement la console ne fonctionne pas. Lorsque j'ai installé Vista (au moment ou Windows indique preparer le systeme pour s'installer) , j'attends toujours une demi-heure/une heure et je finis par eteindre le PC a la hussarde.

Lorsque je le redemarre , il me propose de reparer le systeme avec cette fameuse console. J'accepte et lorsqu'il a fini de rechercher les solutions , ile me dit qu'il ny en a pas...
Messages postés
7103
Date d'inscription
dimanche 13 juillet 2008
Statut
Contributeur sécurité
Dernière intervention
15 octobre 2015
227
Hello

English:(EE) Screen(s) found, but none have a usable configuration
Français:(EE) Ecran(s) trouvé(s), mais aucun n'a une configuration utilisable.

Avis de mon grand-père:Ta Carte graphique doit donc être incompatible avec ton écran. Jette là.
Avis du Geek: Ton écran doit donc être incompatible avec ta carte graphique. Fais un test avec un autre écran.



Bye bye.