Menu

Comment taper le anti slash? [Résolu/Fermé]

Flagadatof - 18 août 2008 à 06:20 - Dernière réponse :  SANG
- 23 avril 2018 à 02:29
Bonjour,

Je viens d'installer DOSbox pour pouvoir "mounter" des fichiers afin de jouer à conquest of the new world.

L'interface de DOSbox ressemble à l'invite de commande. Je dois taper des anti slashs, comme cela " \ " , afin de mounter et de lui dire où aller chercher les fichiers.

Pitié ça fait une heure que m'excite comme un taré pour taper ce " \ " je ne vois pas comment faire et en même temps je ne connais pas trop DOSbox, j'ai toujours utilisé Deamon avant.

J'ai un clavier canadien qwerty avec l'anti slash en haut à gauche sous la touche échap. Sur la touche anti slash il y a une barre et le diese. Normalement pour faire apparaître l'anti slash je tape Alt Car + \ , mais sur DOSbox cela ne marche pas.

Par contre je remarque que quand je tape "|" (la barre qui correspond a un SHIFT+#, même touche que \) sur DOSbox il me donne ~ au lieu de |

J'attends vos proposition, merci.

(PS: oui bien sûr j'ai essayé les combinaisons shift, ctrl, Alt Car, Alt 92... une touche enfoncée, plusieurs...)
Afficher la suite 

28 réponses

Meilleure réponse
26
Merci
appuier sur 'ctrl' + 'alt' + '8 ' :c'est la meilleur reponse

Merci saadi 26

Avec quelques mots c'est encore mieux Ajouter un commentaire

CCM a aidé 24454 internautes ce mois-ci

Super votre aide merci
merci beaucoup vous m'aviez aider
c'est très cool merci infiniment
20
Merci
Sur Mac :
- si vous voulez faire un Slash "/" il faut cliquez sur Majuscule + /

- pour l'antislash, c'est pareil en cliquant avant sur le "alt", ce qui donne "\".

http://www.icollec.com
Jeff 17999 Messages postés lundi 15 février 1999Date d'inscriptionModérateurStatut 26 avril 2018 Dernière intervention - 23 sept. 2009 à 23:08
16
Merci
Bonjour

Sur ton clavier canadien qwerty :
http://upload.wikimedia.org/wikipedia/commons/thumb/6/62/KB_Canadian_French.svg/800px-KB_Canadian_French.svg.png

Tapes Alt Gr (à droite barre espace) + 8 (en haut) {FR} ou "<" (à coté de la touche Enter) {EN} .

Ok ou pas ok ?

Merci
Anonyme aussi - 29 août 2014 à 12:00
Merci MERCI MERCI je galerai depuis 2 mois
(smack)
karlou321 233 Messages postés vendredi 14 septembre 2007Date d'inscription 23 août 2012 Dernière intervention - 18 août 2008 à 06:39
10
Merci
Essaie de changer ta configuration clavier dans option régionnal et linguiste... essaie les diff type de fr ...


ou bien copie colle lanti slash que je te met ici lol \ \ \
@un grand bravo à Karlou !

son idée de mette l'anti slash \ à copier-coller est la plus belle qui soit comme réponse à tous ceux qui se posent des questions sur le sujet .un sujet (anti slash) qui ne devrait pas exister en fait si les claviers répondaient aux nouvelles donnes !
4
Merci
Rebonjour Flagadatof et karlou321, (Anonyme c'est Anonyme)

Disposition des touches des claviers informatiques (VÉRIFIES) :
http://fr.wikipedia.org/wiki/Disposition_des_touches_des_claviers_informatiques

T'as laissé le clavier en canadien puis appuyé sur un des 2 choix proposés ?

Puis essayes avec un clavier :
EN = Anglais (États-unis) / Anglais (États-unis)
et
FR = Français / Français

Le copier-coller c'est pas une blague si ça marche ,)

Il existe un outil en plus ! L'as tu récupéré et installé ?
http://www.clubic.com/telecharger-fiche11037-dosbox.html
"Notons qu'il existe une interface de configuration (front-end) pour DOSBox, elle permet de régler les répertoires de démarrage, les paramètres soundblaster et de créer des fichiers de configurations pour les jeux récalcitrants."

Merci
4
Merci
Appuyer sur la touche "alt"+"maj"+":" et vous obtiendrez le fameux "\". Pratique pour faire de la prog de savoir ce genre de chose ...

Cordialement
merci frere, tu m'a sauver la vie !!!
4
Merci
j'utilise alt cmd 92

De mon macbook, je passe par citrix pour acceder a mon pc de bureau et c'est la seule combinaison qui fonctionne pour moi.
kamikaze6900 - 5 sept. 2010 à 20:35
3
Merci
J'ai un clavier multilingue standard, j'ai essayer combinaison de touche et mon ordinateur fait bip et rien ne s'écrit.
Flagadatof - 18 août 2008 à 08:32
2
Merci
Le lien correspond bien à mon clavier.

J'ai essayer de changer les préférences régionales, je n'y arrive toujours pas.. ça doit venir de DOSBox

J'essayerai avec le clavier virtuel demain.

(PS: le copier coller c'était une blague?)
2
Merci
SUR AZERTY J AI FAIT: alt+8 (qui porte l antislash en bas a gauche)
Flagadatof - 18 août 2008 à 08:56
1
Merci
Merci !! anonyme

DOSbox prend mon clavier comme un clavier britannique.

Il fallait appuyer sur « pour obtenir \ en mettant mon clavier mode anglais canada.

Comment j'suis trop content! je vais pouvoir rejouer à conquest comme ya 10 ans

Merci encore pour votre efficacité
1
Merci
Bonjour

Sur la même touche que ton clavier canadien "«" j'ai aussi le "\" sur clavier FR France

Avec => Clavier : EN = Anglais (États-unis) / Anglais (États-unis) <= PROVISOIRE ;))

Et sur "<" (à coté de la touche Enter) {EN}

DONC à 2 endroits pour moi .

Note : "«" n'existe pas directement sur le clavier FR France => C'est "<" et ">".

Merci et content pour toi si ça fonctionne et merci de nous l'avoir dit :))
ZINO - Darkus - 26 janv. 2013 à 21:56
1
Merci
Bonjour,

L'antislash se trouve sur le touche en haut a gauche du chiffre 1 . Appuis sur "CONTROL + ALT+(cette touche)"

Voila.

ZINO
0
Merci
Sinon, moi j'ai le clavier bluetooth apple et je suis sur windows avec bootcamp et je viens de découvrir que pour faire l'anti slash sur ce type de clavier sous windows avec bootcamp il faut faire Alt Gr + > ( la touche juste à coté du shift ).
Moi ça marche ! ^^