Pb message [Fermé]

- - Dernière réponse : ButterFloÿ
Messages postés
1120
Date d'inscription
vendredi 2 février 2007
Statut
Contributeur
Dernière intervention
18 mars 2014
- 14 mai 2008 à 19:21
Bonjour,
Suite a la suppression de l'installation de mon appareil photo numerique J'ai un probleme quand j'allume mon ordi un message suivant m'indique( MSUBVM60.DLL)
comment faire pour m'en debarrasser?
merci d'avance
andré
Afficher la suite 

8 réponses

Messages postés
545
Date d'inscription
dimanche 18 mars 2007
Statut
Membre
Dernière intervention
24 février 2012
136
0
Merci
Nettoie la base de registre avec cet utilitaire
http://www.clubic.com/telecharger-fiche10573-regcleaner.html

Si ça ne marche pas essaye aussi Anti Rootkit et Spybot
Messages postés
1120
Date d'inscription
vendredi 2 février 2007
Statut
Contributeur
Dernière intervention
18 mars 2014
113
0
Merci
Télécharge HiJackThis et fais un scan avec log, puis colle le log ici stp..



Messages postés
3
Date d'inscription
dimanche 11 mai 2008
Statut
Membre
Dernière intervention
14 mai 2008
0
Merci
Nettoie ton ordi avec un logiciel de type Ccleaner, car tous les logiciels ne se désinstallent pas "proprement" et laissent des traces dans la base de registre windows
0
Merci
j'ai installé le logiciel que tu m'a envoyé mais ça n'a pas résolu mon problème. Le message s'annonce toujours au démarrage de Windows.
Il m'est affiché de réinstallé le logiciel afin de supprimer le programme.
ButterFloÿ
Messages postés
1120
Date d'inscription
vendredi 2 février 2007
Statut
Contributeur
Dernière intervention
18 mars 2014
113 -
je répète :

Télécharge HiJackThis et fais un scan avec log, puis colle le log ici stp..

0
Merci
je n'arrive pas à exécuter HiJackThis il me marque "Cette application n'a pas pu démarrer car MSVBVM60DLL est introuvable. La réinstallation de cette application peut corriger ce problème". Ce message est marqué également à l'ouverture de Windows.
Je ne sais plus quoi faire!
ButterFloÿ
Messages postés
1120
Date d'inscription
vendredi 2 février 2007
Statut
Contributeur
Dernière intervention
18 mars 2014
113 -
tu trouveras ce fichier ici :
http://www.dll-files.com/dllindex/dll-files.shtml?msvbvm60

mets le dans c:\windows\system32\

0
Merci
je les fais et après que dois-je faire?
ButterFloÿ
Messages postés
1120
Date d'inscription
vendredi 2 février 2007
Statut
Contributeur
Dernière intervention
18 mars 2014
113 -
ben tu fais un rapport HiJackThis..

0
Merci
il m'affiche toujours le mm message.
Par ailleurs, j'ai regarder pour effectuer une restauration du disque dur mais l'ordinateur m'a affiché un message me disant que je n'ai pas activé la restauration.
Messages postés
1120
Date d'inscription
vendredi 2 février 2007
Statut
Contributeur
Dernière intervention
18 mars 2014
113
0
Merci
ouais, ya des chances que tu sois infecté là..

essaye de faire ça :

- Télécharger et installer Spybot, AVG Antispyware et Ad-Aware, les mettre à jour et faire un scan avec chacun d'eux. A la fin du scan, cocher toutes les cases des éléments trouvés, puis faire réparer.

- Aller sur http://www.bitdefender.fr/scan_fr/scan8/ie.html avec Internet Explorer (pas Firefox) et faire un scan. A la fin, corriger tous les virus trouvés.

- Essayer d'ouvrir HiJackThis, faire un scan et poster le log à la suite de ce message.