Menu

Problème micro : son trop faible [Résolu/Fermé]

- - Dernière réponse :  BK47 - 24 févr. 2019 à 22:18
Bonjour à tous !

Objet du problème : Gain du micro beaucoup trop faible

Commentaire : Ce sujet a déjà été traité de nombreuses fois, mais aucune des solutions données n'a réglé mon problème

Détails du problème : Je suis obligé de parler très fort dans mon micro pour que l'on m'entende correctement.
Je ne peux pas accéder aux paramètres "Avancé" du micro, et donc pas "amplifier le gain" (aussi appelé Mic Boost).

Mon matériel : -> Micro : Trust standard à brancher sur la sortie microphone
-> Carte mère : Dell Inspiron 6000 (Identifiant : <DMI>)
-> Périphérique audio : Intel 82801FBM ICH6-M - AC'97 Audio Controller [B-1] (Type : PCI)
-> Son Direct X : SigmaTel C-Major Audio

(Informations extraites grâce à Everest Home Edition, pensant que ce sont les seules informations utiles pour la résolution du problème)

Commentaire : J'ai installé le dernier driver Sigmatel, et mis à jour ma carte mère.

Conclusion : Je ne peux toujours pas augmenter le gain de mon micro tout neuf :( ! Que faire s'il vous plaît ?

Merci d'avance pour avoir pris le temps de lire et de réfléchir à une solution, ou pas :).
Afficher la suite 

2 réponses

Meilleure réponse
approuvée par Jean-François Pillou le 6 déc. 2018
43
Merci
/!\ Problème résolu /!\

Comme quoi quand on pense avoir tout essayé et tout cherché..
Donc bon j'ai trouvé la solution à mon problème et je vais vous expiquer, peut être que ça pourrait aider certains qui buteraient sur le même soucis !

Alors : -> Panneau de Configuration
-> Sons et périphériques audio
-> Onglet "Audio"
-> Volume dans la catégorie "Enregistrement Audio" ( Ma case "Avancé" est grisée, mais je n'en ai pas besoin finalement )
-> Mettre le son du microphone au maximum et cliquer sur "Avancé"
-> Cocher "1 Ampli microphone"

En espérant que ça aidera certains qui n'auront, comme moi, pas assez cherché avant de demander :P.

Amicalement,
ElfloY.

Dire « Merci » 43

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez CommentCaMarche

CCM 54758 internautes nous ont dit merci ce mois-ci

fait absolument rien
Grand merci l'ami ^^
nad4706
Messages postés
1
Date d'inscription
vendredi 2 novembre 2012
Statut
Membre
Dernière intervention
16 août 2017
-
merciiiiiiiiiii !
je galérais et... je ne galère plus ;-)
-
Merci tu me sauve la vie je commençais a stresser a me dire que j'avais acheter un mauvais pc merci encore
MERCI à tous , mon problème de micro est résolu grâce à l idée que vous m avez donnée.
Je possède Windows 7. IL a suffi de cliquer droit sur le volume......>Périphériques d enregistrement
......>clic droit sur le micro...>niveau...>Ajuster les niveaux micro et ampli micro.
Évidemment MON AMPLI MICRO était à 0 dB!!
Messages postés
91
Date d'inscription
dimanche 27 janvier 2008
Statut
Membre
Dernière intervention
15 mai 2018
4
1
Merci
"je ne me souvenais plus où était ce fameux "boosteur de micro" car le bouton "Avancé" de cette fenêtre "contrôle enregistrement" n'apparait que si on va dans le menu - Options -> Avancées. Ensuite j'ai donc sélectionné : 1 - Mic Boost et miracle ;-) "

>> ce n'est malheureusement pas clair du tout ! De quel menu - Options -> Avancées s'agit-il ??
Où est-ce que ça se trouve ? Dans "son et périphériques" ? Je ne vois pas.
"je ne me souvenais plus où était ce fameux "boosteur de micro" car le bouton "Avancé" de cette fenêtre "contrôle enregistrement" n'apparait que si on va dans le menu - Options -> Avancées. Ensuite j'ai donc sélectionné : 1 - Mic Boost et miracle ;-) "

>> ce n'est malheureusement pas clair du tout ! De quel menu - Options -> Avancées s'agit-il ??
Où est-ce que ça se trouve ? Dans "son et périphériques" ? Je ne vois pas.


Bonjour,

dans ma configuration (Windows XPPro service Pack2, ça ce trouve dans la fenêtre "Contrôle d'enregistrement" :
Panneau de configuration -> "Propriétés de Sons et périphérique audio" -> Bouton Volume (du micro : Enregistrement audio) -=> fenêtre "Contrôle d'enregistrement" -> menu "Options" -> sélectionner dans ce menu : "Contrôles avancés", à ce moment apparaît dans la fenêtre le bouton "Avancé" -> cliquer et une nouvelle fenêtre apparaît "Contrôles avancés pour Microphone", là j'ai coché 1 MIC Boost et tout est rentré dans l'ordre.
Dom'
http://www.dsconsultant.net
> DomiMacMan -
Bonjour,
et merci pour cette réponse. Seulement... quand je vais dans "Propriétés de Sons et périphérique audio" -> Bouton Volume (du micro : Enregistrement audio) -=> fenêtre "Contrôle d'enregistrement" -> menu "Options" -> sélectionner dans ce menu : "Contrôles avancés", alors "Contrôles avancés" est en gis (inactif).
Je na sais vraiment pas ce qui bloque cette fonction.
Est-ce à cause de mon Gestionnaire audio DD Realteck ??
> Fmatt -
menu : "Contrôles avancés", alors "Contrôles avancés" est en gis (inactif).
Je na sais vraiment pas ce qui bloque cette fonction.


Attention : "Contrôles avancés" pourrait être effectivement en grisé si tu n'as aucune entrée sélectionnée. Regarde également dans le même menu "Options " les "Propriétés" pour faire apparaître et sélectionne les entrées que tu souhaites faire apparaitre puis coche l'entrée micro..
Dom'
http://www.dsconsultant.net
> DomiMacMan -
Je viens de regarder dans "Options " les "Propriétés" ; tout est coché, notamment l'entrée "volume micro".
Mais "contrôles avancés" reste en grisé...
> Fmatt -
Salut,

J'ai exactement le même souci que toi Fmatt !

J'ai beau cocher toutes les sorties, mon menu avancé de mon micro reste en gris !

J'ai bien essayé la solution d'amplifier la sortie comme expliqué aussi dans ce topic, et effectivement, on m'entend beaucoup mieux (mais comme un mieux ne va pas sans un mal ...) je m'entend moi aussi en même temps, et quand bien même le résultat est la, comment supprimer cette effet, ou y a t'il une autre solution s'il vous plait ?