Menu

Problème: sortie de mise en veille prolongée [Résolu/Fermé]

Messages postés
14
Date d'inscription
dimanche 4 novembre 2007
Dernière intervention
10 avril 2009
- - Dernière réponse :  Nicolas - 28 janv. 2017 à 07:57
Bonjour,

Mon problème survient lors de la mise en veille prolongée avec Vista que j'ai l'habitude d'utiliser.
Seulement depuis quelques temps, le PC refuse de sortir de cette mise en veille c'est à dire
que lorsque j'appuie sur une touche quelconque pour reprendre son contrôle j'entends la machine
se réactiver mais le voyant du PC (jaune) indique toujours la veille et l'écran reste noir.

En fait je suis obligé à chaque fois de forcer l'extinction du PC, de débrancher et rebrancher le PC pour qu'il soit réutilisable.

Quelqu'un a -til une idée sur l'origine du problème? c'est tout de même une fonction intéressante!
Afficher la suite 

9 réponses

Meilleure réponse
approuvée par Jean-François Pillou le 30 janv. 2019
5
Merci
Pour forcer le micro à s'éteindre, pas besoin d'enlever la batterie, il suffit d'appuyer 20 secondes sur le bouton de mise en marche et ça éteint le micro (ça marche sur tous les ordinateurs, même plantés).

Dire « Merci » 5

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 58778 internautes nous ont dit merci ce mois-ci

Excellent merci !!
Merci beaucoup
Merci tu me sauve là!! J'ai bien cru qu'il ne se rallumerais plus mon pc
Super merci
Nicolas
2
Merci
Bonjour a tous, peut être que ça pourra vous aider : j'avais le même problème et je suis parvenu à le resoudre. Je suis sur un laptop toshiba avec Vista 32bits. Quand je vais sur mon BIOS j'ai une option "Wake up on keybord device". J'ai activé cette fonction : "Enable". F10 pour sauver et quitter. Puis j'ai testé de mettre le PC en veille prolongée en passant par le menu de déconnexion (du menu demarrer Vista (la flèche à côté du cadenas)). Une fois en veille prolongée (il faut le temps que le PC s'y mette), le voyant du disque dur s'eteint, il suffit d'appuyer (pas de façon prolongée) sur le bouton de mise en veille (qui est souvent le même que celui de mise sous tension). Il faut ensuite attendre un peu que la bête redémarre (le voyant du DD se remet à clignoter), et l'écran se reveille avec une barre de chargement : "reprise de windows vista" et affiche enfin l'écran d'ouverture de session ou le bureau.
Voilà, j'espère que ça vous aidera à régler ce problème.

Ciao
0
Merci
Le dernier système d'exploitation de Microsoft, Windows Vista introduit de nouvelles option pour la gestion de l'alimentation. Par défaut, la mise en veille prolongée est activée et utilise donc de la place sur votre disque dur.

Si vous n'utilisez pas cette fonctionnalité, il est possible de la désactiver grâce à une ligne de commande.

ouvrez le menu démarrer
taper cmd dans la barre de recherche
Faites un clic droit sur cmd.exe et sélectionnez "Exécuter en tant qu'administrateur"
dans l'invite de commande, tapez : powercfg -h off
Pour la réactiver, il faudra lancer la commande powercfg -h on de la même manière.
un lien utile :)
http://windows.microsoft.com/fr-FR/windows7/Sleep-and-hibernation-frequently-asked-questions
Messages postés
9
Date d'inscription
mercredi 4 novembre 2009
Dernière intervention
13 janvier 2010
2
0
Merci
Salut,

j'avais le même problème sous vista avec un asus qui utilisait le logiciel ATKHotkey pour gérer les touches spéciales du clavier.
A chaque mise en veille, il plantait et empêchait l'écran de se rallumer.

Si tu las, tu peux essayer de l'enlever, il n'est pas essentiel. Ou peut-être est-ce un autre programme similaire ?
0
Merci
J'ai le même pb et je cherche une solution.
Pour ce qui ont ce pb, entre autre Orianne qui j'espère à réuszsi à s'en sortir :
Quand vous redémarrarer le PC; pour le sortir de veille, que le voyant vous indique qu'il est sous tension et que l'écran est noir, à ce moment vous maintenez appuyer le bouton on/off. Le PC va s'éteindre. Vous le rallumez, au chargement de Windows, celui-ci va dire qu'il ne s'est pas charger correctement, choissisez démarrage normal. Cela aura effacer le fichier de veille prolongé qui est sur le DD.
Cela ne règle pas le problème de sortie de veille mais permet de continuer à utiliser le PC.
Messages postés
2
Date d'inscription
dimanche 11 avril 2010
Dernière intervention
11 avril 2010
13
0
Merci
Salut,

Sur tout les portables il y a une touche ou une combinaison de touche pour paser en mode veille ! Essayer de l'utiliser et si votre votre pc répond, il n'y a plus qu'a attendre qu'il soit en mode veille pour l'en sortir !
Sinon, la permutation d'écran(fn + f4) peut suffire.

Bonne chance.
chamois11954
Messages postés
2
Date d'inscription
mardi 27 avril 2010
Dernière intervention
16 mai 2010
-
Merci tu es tres gentil merci pour ton aide
l'unité centrale elle marche et el fonctionne normalement mais l'ecran reste en mode vielle aider moi svp et merci bcp
peut-on le faire aussi avec une tour ? et faut-il allumer d'abord l'écran et faire fn+f4..
merci
0
Merci
Une des solutions, qui n'est certainement pas la meilleur, est d'enlever la pile ronde lithium de la carte mère (j'ai eu ce problème sur un pc packard bell). Cela permet de relancer le pc puis d'ouvrir vista. Ensuite, il faut configurer les paramètres d'alimentation et mettre "jamais" pour la mise en veille prolongée. Ensuite je vous conseil de virer l'option mise en veille prolongée du bouton du menu démarrer.
0
Merci
salut,
J'ai eu le même problème que vous et j'ai trouvé la solution. Il sufit simplement de désactiver le mode mot de passe a la sortie du mode veille.
il faut aller dans:
>démarrer
>panneau de configuration
>option d'alimentation
>quand je ferme le capot de mon ordi
>désactiver le mode "mot de passe"
0
Merci
j'ai la soluce: allez dans
-panneau de config
-gestion d'alimentation
-sélectionner usage normal puis cliquer sur modifier les paramètres du mode
-cliquer sur modifier les paramètres d'alimentation avancés
-cliquer sur veille
-désactiver la veille hybride et mettre "jamais" à veille prolongée
-puis cliquer sur paramètres USB
-activer les paramètres de la suspension sélective usb
et voilà problème résolu.
NB N'oublier pas d'autoriser votre souris à éveiller votre ordi dans le gestionnaire de périphériques.
C'est facile à dire mais l'écran reste sur mise en veille prolongée c'est tout ce que j'ai!!!!