Comment avoir le résultat après la virgule d'une division [Résolu]

Signaler
-
 Juju -
Bonjour,

J'ai lu la meilleure réponse donnée mais ça ne résoud pas le problème. J'ai les eux chiffres après la virgule, seulement c'est toujours 00 et non les vrais chiffres supposés du résultat. Ainsi 17,55/31.1 donne 0,56 mais alors excel affiche 0,00. Est-ce qu'il y a une solution à ce problème ma foi assez important???

Configuration: Windows / Firefox 74.0

4 réponses

Messages postés
24955
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
20 mars 2020
5 098
Bonjour
on ne voit pas très bien ce qu'il peut se passer (formatage?)
pouvez vous déposer un modèle de votre problème ici:
http://mon-partage.fr
et revenir coller le lien créé sur le site
à vous lire
crdlmnt
Messages postés
171
Date d'inscription
jeudi 23 août 2012
Statut
Membre
Dernière intervention
20 mars 2020
2
Bonsoir,

Je propose :

=GAUCHE(DROITE(A1;NBCAR(A1)-CHERCHE(",";A1));2)

Cordialement,
Messages postés
669
Date d'inscription
dimanche 15 novembre 2015
Statut
Membre
Dernière intervention
19 mars 2020
89
Une autre proposition

Cellule A1 ______ Cellule B1 _____________ Cellule C1_________________________ cellule D1
__17,55 __________ 31.1______________=CNUM(SUBSTITUE(B1;".";","))_______=SOMME(A1/C1)

Slts
Messages postés
16117
Date d'inscription
lundi 12 septembre 2005
Statut
Contributeur
Dernière intervention
20 mars 2020
2 896
bonjour

31.1 : tu es sûr ? le point indique du texte
Sinon 17,55/31,1 donne 0,564308682

michel_m
Messages postés
16117
Date d'inscription
lundi 12 septembre 2005
Statut
Contributeur
Dernière intervention
20 mars 2020
2 896
Et quelque soit les valeurs
=MOD(A2/B2;1)
Oh j'avais juste arrondi!
Merci tlm j'essaye ça!