Problème de charge

- - Dernière réponse : madmyke
Messages postés
43356
Date d'inscription
lundi 21 janvier 2008
Statut
Non membre
Dernière intervention
16 novembre 2019
- 28 oct. 2019 à 18:13
Bonjour à tous

J'ai un soucis avc mon matos Sony (casque apn tablette portable)

J'ai acheté un support casque qui fait dock usb avc 3 ports

Sur ces ports j'ai mis des câbles usb... Seul mon matos Sony refuse de charger sur ce dock... Le reste aucun problème... Bien sur mon casque est un Sony

Jai le soucis avc certain chargeur aussi... Genre je peux pas utiliser le chargeur Huawei du tel de ma nana etc

C'est quoi ce délire avc Sony ? Merci d'avance

Tom
Afficher la suite 

1 réponse

Messages postés
43356
Date d'inscription
lundi 21 janvier 2008
Statut
Non membre
Dernière intervention
16 novembre 2019
6970
0
Merci
Bonjour

Ce n'est pas Sony ou pas forcément eux.
Un chargeur ne ressemble pas à un autre chargeur sinon visuellement et un cable usb non plus. Certains cable "standard" son fait pour charger mais pas faire de transfert data, ou sont trop long et perte de la charge etc...
Tous les chargeurs USB sont en 5V mais l'ampérage lui varie. Il se peut aussi que la tension pour charger soit trop basse pour les sony, mais plus probablement que les cables que vous utilsez ne soient pas "bon" pour Sony.
Avez vous essayé de connecter les appareil Sony avec le cable USB Sony d'origine de l'appareil ?

Ce sera déjà une piste
Quand je met le même câble directement sur un chargeur ça fonctionne
Quand je le met sur le dock non
Et que avc le matos soby
madmyke
Messages postés
43356
Date d'inscription
lundi 21 janvier 2008
Statut
Non membre
Dernière intervention
16 novembre 2019
6970 > Schichoun -
Donc c'est la station et pas Sony...
madmyke
Messages postés
43356
Date d'inscription
lundi 21 janvier 2008
Statut
Non membre
Dernière intervention
16 novembre 2019
6970 > madmyke
Messages postés
43356
Date d'inscription
lundi 21 janvier 2008
Statut
Non membre
Dernière intervention
16 novembre 2019
-
ou les deux
Sauf que tout le reste charge... Kindle manette shield baby Phone... Tout sauf le matos soby
madmyke
Messages postés
43356
Date d'inscription
lundi 21 janvier 2008
Statut
Non membre
Dernière intervention
16 novembre 2019
6970 > Schichoun -
Par élimination:
- Puis que le câble est bon pour la charge
- ET que sur un chargeur "normal" ça charge aussi sur Sony (chargeur non Sony je suppose? Testé avec au moins 2 chargeurs différents ?)
- Si oui c'est que votre station de charge ne délivre pas ce que les chargeur "normaux" délivrent. C'est donc bien cette station qui semble poser problème même si ça n'est que Sony.

De toute façon je doute que vous puissiez trouver une solution. A part changer de station de charge ou demander à Sony de modifier quelque chose.
Commenter la réponse de madmyke