"Branché pas en charge" ASUS tablet T101H

- - Dernière réponse : Judge_DT
Messages postés
27805
Date d'inscription
vendredi 5 février 2010
Statut
Modérateur
Dernière intervention
18 octobre 2019
- 1 juil. 2019 à 16:47
Bonjour,

Aujourd'hui, ma tablette refuse de se charger alors qu'il y a quelques jours aucun problème. J'ai souvent ce message qui s'affiche " Branché, pas en charge". Il s'y met quelques secondes après que j'ai le message contraire, comme quoi il charge.
Après je ne sais pas si c'est lié au fait que je n'ai plus le chargeur d'origine. La tablette charge mais bien plus lentement. Cela ne me dérange pas trop dans le sens où je l'utilise occasionnellement.

J'ai regardé diverses réponses sur les forums. J'ai changé de câble + l'adaptateur, je l'ai branché via un PC et appuyé pendant quelques secondes dessus, rien ne fonctionne (sûrement car batterie à plat je suppose). J'ai toujours le voyant orange qui s'affiche quand il se met en charge mais c'est tout. Pour le moment je vais le laisser brancher en espérant qu'il se charge et essayerai plus tard.

En attendant, si vous avez d'autres solutions je suis preneuse.
Je précise qu'elle n'est plus sous garantie. Je l'ai depuis 2 ans environs.

Cordialement.
Afficher la suite 

1 réponse

Messages postés
27805
Date d'inscription
vendredi 5 février 2010
Statut
Modérateur
Dernière intervention
18 octobre 2019
4575
0
Merci
Salut,

Si ce n'est pas le chargeur d'origine et que, la puissance du chargeur en question est moins élevée ou insuffisante, ce type de message peut apparaître et ça peut aussi être nocif pour la batterie.

Il faudrait vérifier la puissance du chargeur d'origine et celle du nouveau (Voltage et Ampérage).
Commenter la réponse de Judge_DT