Menu

Serveur éteint ne se rallume plus

Messages postés
4
Date d'inscription
jeudi 20 juin 2019
Statut
Membre
Dernière intervention
3 juillet 2019
-
Bonjour,

J'ai rencontré un problème j'ai un serveur sous Debian 9.8. Je l'ai éteint le soir et ensuite j'ai voulu le redémarrer le matin, mais mis à part que le ventilateur, les LEDs avant et celle du port RJ45 s'allument, le serveur n'affiche rien à l’écran. Il ne récupère pas d'IP au démarrage. J'ai déjà tenté de changer la pile ainsi que l'alimentation, j'ai testé les barrettes de RAM une par une et installé celles de base, mais là je ne vois pas quoi faire d'autre.

Si quelqu'un peut m'aider cela serait très gentil.
Cordialement
Afficher la suite 

1 réponse

Messages postés
28884
Date d'inscription
jeudi 12 mai 2005
Statut
Modérateur
Dernière intervention
17 juillet 2019
6600
0
Merci
Bonjour,

Avant que linux ne démarre, tu devrais au moins voir l'écran de démarrage et grub. Est-ce le cas ? As-tu vérifié que ton écran était bien branché et marchait correctement ?

Bonne chance
Toutpareil
Messages postés
4
Date d'inscription
jeudi 20 juin 2019
Statut
Membre
Dernière intervention
3 juillet 2019
-
Bonjour,

Non je ne vois pas le grub au démarrage j'ai effectuer un test en DVI et en VGA mais rien ne se passe dans les deux cas. mon moniteur ne trouve aucune entré lorsque j’essaye de d'allumer la machine. Et le moniteur utilisé et celui de mon PC principal.
mamiemando
Messages postés
28884
Date d'inscription
jeudi 12 mai 2005
Statut
Modérateur
Dernière intervention
17 juillet 2019
6600 -
Bonjour,

Si absolument rien ne s'affiche alors que le PC est manifestement en train de s'allumer (bip au démarrage, ventilateur allumés, diodes allumées) c'est vraisemblablement un problème matériel. Au choix, l'écran, le câble qui relie l'écran au PC, le port de l'écran ou du PC, ou la carte vidéo.

En admettant qu'il s'agisse d'un écran à part entière (donc, pas un écran d'ordinateur portable), la première chose à faire est de tester l'écran et son câble sur une machine qui fonctionne correctement. Si tu soupçonne l'écran d'être mort, le plus simple est de tester avec un autre écran (éventuellement ta TV).

Bonne chance
Toutpareil
Messages postés
4
Date d'inscription
jeudi 20 juin 2019
Statut
Membre
Dernière intervention
3 juillet 2019
-
Bonjour,

Il n'y a pas de speaker installer dans la machine donc pas de bip au démarrage,
J'ai essayé avec un autre moniteur mais rien de différent avec le test précédent. Il n'y a pas de carte vidéo sur le serveur non plus, c'est le iGPU du CPU qui gèrent normalement l'affichage.
mamiemando
Messages postés
28884
Date d'inscription
jeudi 12 mai 2005
Statut
Modérateur
Dernière intervention
17 juillet 2019
6600 -
Essaye de débrancher tout, puis retire la pile de la carte mère. Attends quelques minutes, remets tout en place et essaye de redémarrer. Une autre possibilité est que ton iGPU soit grillé. Si tu as possibilité de mettre une carte vidéo dans ce PC et de brancher ton écran dessus, ça permettrait peut être de voir ce qui se passe.
Commenter la réponse de mamiemando