Merci pour de l'aide encore une fois [Résolu]

Messages postés
51
Date d'inscription
samedi 27 avril 2013
Statut
Membre
Dernière intervention
20 juin 2019
- - Dernière réponse : gigipong
Messages postés
51
Date d'inscription
samedi 27 avril 2013
Statut
Membre
Dernière intervention
20 juin 2019
- 3 juin 2019 à 11:35
Bonjour,

Je voudrais résoudre un petit problème mais je ne sais pas comment commencer, d'où le besoin d'aide que je formule.

Si j'inscris 0, 1 ou 2 en A1, je voudrais que 2 soit inscrit en B1.

Merci de m'aider.
Afficher la suite 

3 réponses

Meilleure réponse
Messages postés
27022
Date d'inscription
mercredi 2 mai 2007
Statut
Modérateur
Dernière intervention
22 octobre 2019
5582
1
Merci
Bonjour,

Formule à essayer en B1
=SI(ESTVIDE(A1);"";SI(OU(A1=0;A1=1;A1=2);2;"")) 


Cdlt

Dire « Merci » 1

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez CommentCaMarche

CCM 65168 internautes nous ont dit merci ce mois-ci

Ghörgh
Messages postés
11117
Date d'inscription
mardi 19 janvier 2010
Statut
Contributeur
Dernière intervention
21 octobre 2019
884 -
Salut jee pee,
Pfiou, mon excel est rouillé !
Ta formule est quand même vachement mieux que la mienne ^^
jee pee
Messages postés
27022
Date d'inscription
mercredi 2 mai 2007
Statut
Modérateur
Dernière intervention
22 octobre 2019
5582 > Ghörgh
Messages postés
11117
Date d'inscription
mardi 19 janvier 2010
Statut
Contributeur
Dernière intervention
21 octobre 2019
-
Salut, c'est en répondant à des questions ici que j'ai découvert le OU et le ET ;-)
Commenter la réponse de jee pee
Messages postés
11117
Date d'inscription
mardi 19 janvier 2010
Statut
Contributeur
Dernière intervention
21 octobre 2019
884
0
Merci
Salut :
Essaye avec ça en B1 :
=SI(A1=0;2;SI(A1=1;2;SI(A1=2;2;"Rien")))

"Ne fais pas aujourd'hui ce que tu peux faire demain..."
Procrastine l'ancien.
Commenter la réponse de Ghörgh
Messages postés
51
Date d'inscription
samedi 27 avril 2013
Statut
Membre
Dernière intervention
20 juin 2019
0
Merci
Bonjour Jee Pee et Ghörgh,
merci de m'avoir répondu et également merci pour les formules qui fonctionnent très bien.
mon problème est résolu.
cordialement à vous deux.
Commenter la réponse de gigipong