Menu

Somme.si.ens [Résolu]

Messages postés
3
Date d'inscription
jeudi 4 avril 2019
Statut
Membre
Dernière intervention
4 avril 2019
- - Dernière réponse : tho_5186
Messages postés
3
Date d'inscription
jeudi 4 avril 2019
Statut
Membre
Dernière intervention
4 avril 2019
- 4 avril 2019 à 23:41


J'aimerais que ma formule me permette de : Si dans la première colonne, il y a MDA et que la date est en 2016 alors faire la somme des montants de la Colonne i.

Et moi je n'arrive pas à trouver une formule à cause de l'année.
Je beugue à partir de la partie en gras !!
=SOMME.SI.ENS(Feuil1!$I$2:$I$2967;Feuil1!$A$2:$A$2967;"MDA";Feuil1!$E$2:$E$2967;"<=01/01/2016";Feuil1!E2:E57;">=31/12/2016")

PS : ne fait pas attention aux autres colonnes c'est juste des inventions.
Afficher la suite 

Votre réponse

1 réponse

Messages postés
10505
Date d'inscription
mercredi 16 janvier 2013
Statut
Membre
Dernière intervention
18 avril 2019
1382
0
Merci
Bonsoir

Ce serait plutôt :
....Feuil1!$E$2:$E$2967;">=01/01/2016";Feuil1!$E$2:$E$2967;"<=31/12/2016")

Cdlmnt
Via
tho_5186
Messages postés
3
Date d'inscription
jeudi 4 avril 2019
Statut
Membre
Dernière intervention
4 avril 2019
-
Merci quand même mais ça ne fonctionne pas ça me met : #Valeur
En fait, je veux que il additionne toutes les lignes contenant MDA et durant l'année 2016 mais je vois pas :(
J'ai essayé avec les fonctions Année ou Droite mais ça ne fonctionne pas, après je me suiite peut être tromper.
Mais si vous avez des solutions je prends !!!!!!
tho_5186
Messages postés
3
Date d'inscription
jeudi 4 avril 2019
Statut
Membre
Dernière intervention
4 avril 2019
-
J'ai trouvé c'est bon merci
Commenter la réponse de via55