Menu

Demande d'aide concernant les pilotes de son de thomson NEO14 [Résolu]

Messages postés
13
Date d'inscription
samedi 23 mars 2019
Statut
Membre
Dernière intervention
25 mars 2019
-
Bonjour,

J'ai un ordinateur de marque Thomson NEO14 mais je n'arrive plus a avoir de son depuis sa réinstallation.

Merci.
Afficher la suite 

8 réponses

Messages postés
81211
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
19 juillet 2019
8457
0
Merci
Bonjour,

Windows est-il à jour ?

Touche windows + R
Tape --> winver et OK

C'est quoi la version ?

Elhadji0511
Messages postés
13
Date d'inscription
samedi 23 mars 2019
Statut
Membre
Dernière intervention
25 mars 2019
-
C'est la version windows 10 et il est a jour
Commenter la réponse de kaneagle
Messages postés
81211
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
19 juillet 2019
8457
0
Merci
Version Windows ?
1507, 1607, ......1809

Touche Windows + R
Tape --> devmgmt.msc et OK.

As-tu une rubrique --> autres périphériques ?

Tu as quoi dans contrôleurs audio, vidéo et jeu ?

Windows 10 est en 32 ou 64 bits ?
Elhadji0511
Messages postés
13
Date d'inscription
samedi 23 mars 2019
Statut
Membre
Dernière intervention
25 mars 2019
-
Bonjour la version c'est 1024/oui j'ai une rubrique autres périphériques/et j'ai Intel sst audio device (wdm) dans contrôleur audio vidéos et jeux
Commenter la réponse de kaneagle
Messages postés
81211
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
19 juillet 2019
8457
0
Merci
Version 1024 windows 10 n'existe pas !

Windows 10 est en 32 ou 64 bits ?

Va dans autres périphériques
Donne le ou les no. d'identification de matériel des périphériques
Regarde ceci --> Trouver le numéro d'identification d'un périphérique
Poste les no. dans ton prochain message.

Elhadji0511
Messages postés
13
Date d'inscription
samedi 23 mars 2019
Statut
Membre
Dernière intervention
25 mars 2019
-
Vous aviez raison windows 10 est en 64bits/
PCI\VEN_8086&DEV_22B0&SUBSYS_72708086&REV_36
PCI\VEN_8086&DEV_22B0&SUBSYS_72708086
PCI\VEN_8086&DEV_22B0&CC_030000
PCI\VEN_8086&DEV_22B0&CC_0300
Commenter la réponse de kaneagle
Messages postés
81211
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
19 juillet 2019
8457
0
Merci
Ce no. correspond à la carte graphique.

Essaie ce pilote --> Intel

Elhadji0511
Messages postés
13
Date d'inscription
samedi 23 mars 2019
Statut
Membre
Dernière intervention
25 mars 2019
-
D'accord mais après comment doit_je installé ce pilote
Elhadji0511
Messages postés
13
Date d'inscription
samedi 23 mars 2019
Statut
Membre
Dernière intervention
25 mars 2019
-
J'ai installé ce pilote et j'ai pas de son comment doit_je faire
Commenter la réponse de kaneagle
Messages postés
81211
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
19 juillet 2019
8457
0
Merci
Plus d'alerte dans autres périphériques ?

Tu as quoi dans contrôleurs audio, vidéo et jeu ?

Pour la version windows 10, voir cette image en exemple:


Elhadji0511
Messages postés
13
Date d'inscription
samedi 23 mars 2019
Statut
Membre
Dernière intervention
25 mars 2019
-
J'ai
Microsoft windows version 10.0(numéro 10240)
©2015 Microsoft corporation.
Dans contrôleur audio vidéos et jeux c'est Intel Audio Device (WDM)
Commenter la réponse de kaneagle
Messages postés
81211
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
19 juillet 2019
8457
0
Merci
C'est probablement la version 1507
Pour passer à la version 1809:
Télécharge ceci -->> MediaCreationTool1809 <<--
Lance-le
Coche --> Mettre à niveau ce PC maintenant

Elhadji0511
Messages postés
13
Date d'inscription
samedi 23 mars 2019
Statut
Membre
Dernière intervention
25 mars 2019
-
Mais j'ai remarquer un périphérique inconnu affiché en icône jaune c'est dans autres périphériques le nom c'est ACPI\ESSX8316\1
Elhadji0511
Messages postés
13
Date d'inscription
samedi 23 mars 2019
Statut
Membre
Dernière intervention
25 mars 2019
-
Et quand je clic la dessus sa écrit "les pilotes de ce périphérique ne sont pas installés. (Code28)il n'y a pas de pilotes compatibles pour ce périphérique
Elhadji0511
Messages postés
13
Date d'inscription
samedi 23 mars 2019
Statut
Membre
Dernière intervention
25 mars 2019
-
Quand je clic sur mettre a jour sa ne passe pas il recherche mais après il trouve pas de pilotes
Commenter la réponse de kaneagle
Messages postés
81211
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
19 juillet 2019
8457
0
Merci
Télécharge et installe --> 7Zip 64 bits

Télécharge ce pilote --> Audio

Fais clic droit sur --> es8316audcodec....cab
Sélectionne --> 7Zip
Choisis --> extraire vers "es8316audcodec.....\"

Va dans le gestionnaire de périphériques
Fais clic droit sur le périphérique
Mettre à jour le pilote
Parcourir mon ordinateur ......
Parcourir
Sélectionne le dossier du pilote dézippé --> es8316audcodec.....
OK, suivant
Redémarre.



Elhadji0511
Messages postés
13
Date d'inscription
samedi 23 mars 2019
Statut
Membre
Dernière intervention
25 mars 2019
-
D'accord mais ou se trouve es es831audocodec ... Dans l'ordinateur
kaneagle
Messages postés
81211
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
19 juillet 2019
8457 -
Il faut télécharger le pilote
C'est celui-ci --> Audio
Elhadji0511
Messages postés
13
Date d'inscription
samedi 23 mars 2019
Statut
Membre
Dernière intervention
25 mars 2019
-
Monsieur je vous remercier infiniment le son de mon ordinateur est venu vous avez tout mon respect
Commenter la réponse de kaneagle
Messages postés
81211
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
19 juillet 2019
8457
0
Merci
De rien.
Bonne soirée.

Elhadji0511
Messages postés
13
Date d'inscription
samedi 23 mars 2019
Statut
Membre
Dernière intervention
25 mars 2019
-
Merci a vous de même
Commenter la réponse de kaneagle