Menu

Installation de pywin32

- - Dernière réponse :  mutyk - 11 févr. 2019 à 12:36
Bonjour,

j'ai installé python 3.8.0 et je voudrais installer pywin32 en ligne de commande en utilisant :
python -m pip install pywin32

j'obtiens le message d'erreur suivant en rouge dans la console :
Could not find a version that satisfies the requirement pywin32 (from versions: )
No matching distribution found for pywin32

Auriez-vous une ecplication et une solution svp ? merci !
Configuration: Windows / Firefox 65.0
Afficher la suite 

Votre réponse

1 réponse

0
Merci
Bonjour.

Cette bibliothèque n'est pas encore compatible python 3.8.
https://pypi.org/project/pywin32/
Commenter la réponse de mutyk