Menu

Pas de connexion internet, erreur 651

Messages postés
34
Date d'inscription
mardi 27 novembre 2012
Dernière intervention
4 décembre 2018
- - Dernière réponse : billmaxime
Messages postés
35417
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
15 décembre 2018
- 4 déc. 2018 à 10:13
Bonjour tout le monde.
Après avoir cherché un peu partout une solution à mon problème, je me tourne vers vous car je suis désespérée!!!
Mon mari n'arrive plus à avoir de connexion internet. Son ordi est branché via un CPL. Il est sous windows 7 et nous avons la freebox. Moi je n'ai pas de souci de connexion en wifi, ni avec mon portable ni avec ma tablette.
Dans un premier temps, j'ai changé le cable du cpl, mais rien de changé. J'ai essayé une restauration à une date antérieure à ce problème, sans résultat. J'ai essayé tous les diagnostics et à chaque fois s'affiche ce message: erreur 651, le modem a renvoyé une erreur.
J'ai bidouillé plein de trucs, mais rien n'y fait. Alors, avant de continuer à faire n'importe quoi et provoquer un gros bug, je me tourne vers des personnes compétentes car moi je suis assez nulle!!
J'espère que vous pourrez m'aider car c'est pénible ces pannes....
Merci d'avance et bonne journée.
Afficher la suite 

Votre réponse

20 réponses

Meilleure réponse
Messages postés
35417
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
15 décembre 2018
1
Merci
salut

il y a 1 VPN sur ce pc?

@+

Dire « Merci » 1

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez CommentCaMarche

CCM a aidé 35443 internautes ce mois-ci

mariembs
Messages postés
34
Date d'inscription
mardi 27 novembre 2012
Dernière intervention
4 décembre 2018
-
Bonjour. Merci pour cette réponse mais c'est quoi 1 VPN??? Désolée, mais je suis nulle!!!
Commenter la réponse de billmaxime
Messages postés
35417
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
15 décembre 2018
1
Merci
re

c'est quoi 1 VPN???

c'est 1 réseau privé virtuel

dans IE, regarde dans >> paramètres (la roue dentée en haut à droite)>> options internet >> connexion

dans la case "options à distance et de VPN", supprime la connexion s'il y en a 1

@+

Dire « Merci » 1

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez CommentCaMarche

CCM a aidé 35443 internautes ce mois-ci

mariembs
Messages postés
34
Date d'inscription
mardi 27 novembre 2012
Dernière intervention
4 décembre 2018
-
Ok, merci, j'ai fait. Mais après???? Car cela ne change rien!!
Commenter la réponse de billmaxime
Messages postés
35417
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
15 décembre 2018
1
Merci
re

Ok, merci, j'ai fait. Mais après???? Car cela ne change rien!!

tu as supprimé la connexion dans la case?

@+

Dire « Merci » 1

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez CommentCaMarche

CCM a aidé 35443 internautes ce mois-ci

mariembs
Messages postés
34
Date d'inscription
mardi 27 novembre 2012
Dernière intervention
4 décembre 2018
-
Oui, j'ai supprimé la connexion.
Commenter la réponse de billmaxime
Messages postés
35417
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
15 décembre 2018
1
Merci
re

ok, et tu as redémarré le pc?

@+

Dire « Merci » 1

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez CommentCaMarche

CCM a aidé 35443 internautes ce mois-ci

mariembs
Messages postés
34
Date d'inscription
mardi 27 novembre 2012
Dernière intervention
4 décembre 2018
-
Heuuu, non... Je dois le faire? Et ensuite, je fais quoi?
mariembs
Messages postés
34
Date d'inscription
mardi 27 novembre 2012
Dernière intervention
4 décembre 2018
-
Bon, j'ai redémarré l'ordi, mais rien de changé! Je n'ose plus trop bidouiller, car j'ai peur de faire des bêtises.
Commenter la réponse de billmaxime
Messages postés
35417
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
15 décembre 2018
1
Merci
re

tu regardes si la connexion Internet fonctionne

@+

Dire « Merci » 1

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez CommentCaMarche

CCM a aidé 35443 internautes ce mois-ci

mariembs
Messages postés
34
Date d'inscription
mardi 27 novembre 2012
Dernière intervention
4 décembre 2018
-
Non, ça ne fonctionne pas....
Commenter la réponse de billmaxime
Messages postés
35417
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
15 décembre 2018
1
Merci
re

l'icône de connexion est "barrée" d'1 croix rouge dans la barre des tâches?

si tu cliques droit sur l'icône de connexion >> résoudre les problèmes, quels sont les messages qui s'affichent?

@+

Dire « Merci » 1

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez CommentCaMarche

CCM a aidé 35443 internautes ce mois-ci

mariembs
Messages postés
34
Date d'inscription
mardi 27 novembre 2012
Dernière intervention
4 décembre 2018
-
Non, il y a un triangle jaune. Quand je fais un diagnostic, il s'affiche "erreur 651, le modem a renvoyé une erreur". J'ai fais aussi un autre diagnostic avec hp network check et il me marque configuration IP non valide (106)!!!
Commenter la réponse de billmaxime
Messages postés
80257
Date d'inscription
lundi 16 juillet 2001
Statut
Modérateur
Dernière intervention
16 décembre 2018
1
Merci
Salut,
modem ?
qu'est ce que ça vient faire là dedans , vous avez faire de drôles de bidouilles genre, créer une connexion internet pour en arriver là ...
Peux tu nous mettre le résultat de la commande ipconfig/all ici.
voir sortie fichier sur le lien et copier le fichier txt sur une clé usb pour le poster depuis ta machine.
Aussi,
Si ça ne fonctionne pas via modems CPL, il faut essayer impérativement avec un câble ethernet direct.

Dire « Merci » 1

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez CommentCaMarche

CCM a aidé 35443 internautes ce mois-ci

Commenter la réponse de brupala
Messages postés
35417
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
15 décembre 2018
1
Merci
re

regarde le message de Brupala (que je salue au passage) >> https://www.commentcamarche.net/forum/affich-35662089-pas-de-connexion-internet-erreur-651#14

@+

Dire « Merci » 1

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez CommentCaMarche

CCM a aidé 35443 internautes ce mois-ci

Commenter la réponse de billmaxime
Messages postés
2
Date d'inscription
samedi 3 novembre 2018
Dernière intervention
2 décembre 2018
1
Merci
Bonjour à tous, suite à changement de FAI j'ai galèré comme beaucoup avec le fameux erreur 651.
Après de longues heures de recherche et d'essais j'ai réussi à me connecter sous W7.
-Le wifi fonctionne, la carte réseau, la box, le pc portable connecté en ethernet, mais pas le pc fixe.
ma solution:
désinstaller les applis de l'ancien FAI si elles existent, la carte réseau (via le gestionnaire).
Effacer les paramètres "connexions" d'option internet (réseau et partage).
"nettoyage" du pc (avec Glary utility par exemple).
Relancer le système et ca marche (du moins pour moi)
Bonne chance à vous

Dire « Merci » 1

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez CommentCaMarche

CCM a aidé 35443 internautes ce mois-ci

Commenter la réponse de Dominator26
Messages postés
80257
Date d'inscription
lundi 16 juillet 2001
Statut
Modérateur
Dernière intervention
16 décembre 2018
1
Merci
Bazar, quand tu nous tiens,
on n' plus grand chose de sûr sur quoi s'appuyer là ....
Ton PC ne fonctionne qu'en wifi sur cette box, on est d'accord, rien ne fonctionne en ethernet ?
Le câble avec rallonge que tu as mis, on ne sait pas si il est fonctionnel,
les cartes réseau ethernet des deux PC non plus.
il faudrait vraiment tester avec un câble direct à la box.

Dire « Merci » 1

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez CommentCaMarche

CCM a aidé 35443 internautes ce mois-ci

brupala
Messages postés
80257
Date d'inscription
lundi 16 juillet 2001
Statut
Modérateur
Dernière intervention
16 décembre 2018
> mariembs
Messages postés
34
Date d'inscription
mardi 27 novembre 2012
Dernière intervention
4 décembre 2018
-
Bien,
Bravo, tu as bien progressé.
Par contre, arrête avec les diagnostics Windows, ça raconte n'importe quoi et ça ne fait qu'embrouiller.
Refais plutôt un ipconfig /all.
mariembs
Messages postés
34
Date d'inscription
mardi 27 novembre 2012
Dernière intervention
4 décembre 2018
-
Bonjour Brupala et merci pour tes encouragements. J'avoue en avoir bien besoin!!
Je vais refaire un ipconfig dès que possible.
mariembs
Messages postés
34
Date d'inscription
mardi 27 novembre 2012
Dernière intervention
4 décembre 2018
-
Voilà le nouveau résultat:

Microsoft Windows [version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. Tous droits réservés.

C:\Users\MBS>IPCONFIG/ALL

Configuration IP de Windows

Nom de l'hôte . . . . . . . . . . : MBS-HP
Suffixe DNS principal . . . . . . :
Type de noeud. . . . . . . . . . : Hybride
Routage IP activé . . . . . . . . : Non
Proxy WINS activé . . . . . . . . : Non

Carte réseau sans fil Connexion réseau sans fil :

Statut du média. . . . . . . . . . . . : Média déconnecté
Suffixe DNS propre à la connexion. . . :
Description. . . . . . . . . . . . . . : 802.11n Wireless LAN Card
Adresse physique . . . . . . . . . . . : 44-6D-57-54-63-54
DHCP activé. . . . . . . . . . . . . . : Oui
Configuration automatique activée. . . : Oui

Carte Ethernet Connexion au réseau local :

Suffixe DNS propre à la connexion. . . :
Description. . . . . . . . . . . . . . : Realtek PCIe GBE Family Controller
Adresse physique . . . . . . . . . . . : E8-40-F2-68-DC-64
DHCP activé. . . . . . . . . . . . . . : Oui
Configuration automatique activée. . . : Oui
Adresse IPv6. . . . . . . . . . . . . .: 2a01:e34:ee49:460:d9c4:fe61:c048:1d9
e(préféré)
Adresse IPv6 temporaire . . . . . . . .: 2a01:e34:ee49:460:1f8:e4ca:5006:d940
(préféré)
Adresse IPv6 de liaison locale. . . . .: fe80::d9c4:fe61:c048:1d9e%13(préféré
)
Adresse IPv4. . . . . . . . . . . . . .: 192.168.0.17(préféré)
Masque de sous-réseau. . . . . . . . . : 255.255.255.0
Bail obtenu. . . . . . . . . . . . . . : lundi 3 décembre 2018 06:39:25
Bail expirant. . . . . . . . . . . . . : jeudi 13 décembre 2018 06:39:25
Passerelle par défaut. . . . . . . . . : fe80::224:d4ff:febe:c0ad%13
192.168.0.254
Serveur DHCP . . . . . . . . . . . . . : 192.168.0.254
Serveurs DNS. . . . . . . . . . . . . : 212.27.40.241
212.27.40.240
NetBIOS sur Tcpip. . . . . . . . . . . : Activé

Carte Tunnel isatap.{53FB0B51-064E-4AB6-98D7-B4EC8B595EF1} :

Statut du média. . . . . . . . . . . . : Média déconnecté
Suffixe DNS propre à la connexion. . . :
Description. . . . . . . . . . . . . . : Carte Microsoft ISATAP
Adresse physique . . . . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP activé. . . . . . . . . . . . . . : Non
Configuration automatique activée. . . : Oui

Carte Tunnel Connexion au réseau local* 9 :

Statut du média. . . . . . . . . . . . : Média déconnecté
Suffixe DNS propre à la connexion. . . :
Description. . . . . . . . . . . . . . : Microsoft 6to4 Adapter
Adresse physique . . . . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP activé. . . . . . . . . . . . . . : Non
Configuration automatique activée. . . : Oui

Carte Tunnel Connexion au réseau local* 13 :

Statut du média. . . . . . . . . . . . : Média déconnecté
Suffixe DNS propre à la connexion. . . :
Description. . . . . . . . . . . . . . : Microsoft Teredo Tunneling Adapter
Adresse physique . . . . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP activé. . . . . . . . . . . . . . : Non
Configuration automatique activée. . . : Oui

Carte Tunnel isatap.{1395372C-6FED-4E6D-8CD7-F2A93C6A376E} :

Statut du média. . . . . . . . . . . . : Média déconnecté
Suffixe DNS propre à la connexion. . . :
Description. . . . . . . . . . . . . . : Carte Microsoft ISATAP #2
Adresse physique . . . . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP activé. . . . . . . . . . . . . . : Non
Configuration automatique activée. . . : Oui

C:\Users\MBS>
brupala
Messages postés
80257
Date d'inscription
lundi 16 juillet 2001
Statut
Modérateur
Dernière intervention
16 décembre 2018
> mariembs
Messages postés
34
Date d'inscription
mardi 27 novembre 2012
Dernière intervention
4 décembre 2018
-
Bien,
là c'est correct au niveau réseau, tu as même une connectivité en ipv6.
Pour le portail orange, ça met quoi comme erreur ?
as tu essayé un autre navigateur ?
mariembs
Messages postés
34
Date d'inscription
mardi 27 novembre 2012
Dernière intervention
4 décembre 2018
-
Autre truc que je ne comprend pas vraiment: avec le câble, j'arrive à accéder à certains site (dont celui ci vu que je t'écris via le pc de mon homme!!! Par contre, pour d'autre, comme par exemple le portail orange sur lequel je lis mes mails, impossible!!
Commenter la réponse de brupala
Messages postés
2
Date d'inscription
samedi 3 novembre 2018
Dernière intervention
2 décembre 2018
1
Merci
Bonjour mariembs, as tu essayé ma solution du 3 novembre 2018, pour moi ca a marché.
bon courage .

Dire « Merci » 1

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez CommentCaMarche

CCM a aidé 35443 internautes ce mois-ci

mariembs
Messages postés
34
Date d'inscription
mardi 27 novembre 2012
Dernière intervention
4 décembre 2018
-
Bonjour Dominator. Non, je n'ai pas essayé car je n'ai pas tout compris!!
"désinstaller les applis de l'ancien FAI si elles existent, la carte réseau (via le gestionnaire).
Effacer les paramètres "connexions" d'option internet (réseau et partage).", tout ça je ne sais pas trop comment proceder!!! Quand je dis que je suis nulle, c'est pas pour rire!!!!
brupala
Messages postés
80257
Date d'inscription
lundi 16 juillet 2001
Statut
Modérateur
Dernière intervention
16 décembre 2018
> mariembs
Messages postés
34
Date d'inscription
mardi 27 novembre 2012
Dernière intervention
4 décembre 2018
-
Surtout que tu n'as pas changé de fai ....
Commenter la réponse de Dominator26
Messages postés
35417
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
15 décembre 2018
1
Merci
salut mariembs,

tu as quoi comme antivirus sur ce pc?

@+

Dire « Merci » 1

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez CommentCaMarche

CCM a aidé 35443 internautes ce mois-ci

mariembs
Messages postés
34
Date d'inscription
mardi 27 novembre 2012
Dernière intervention
4 décembre 2018
-
Bonjour Billmaxime. Comme antivirus c'est celui de Microsoft. Je n'ai rien d'autre. J'ai pensé acheter Macafee mais je ne sais pas si c'est valable. On m'a dit plusieurs fois que ce n'est pas la peine d'installer un antivirus autre que celui de microsoft, donc je ne sais pas quoi faire...
Commenter la réponse de billmaxime
Messages postés
35417
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
15 décembre 2018
1
Merci
salut

si tu as W10 sur ce pc, conserve l'AV de M$

je t'ai posé la question pour voir si tu n'avais pas 1autre AV qui perturberait la connexion

@+

Dire « Merci » 1

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez CommentCaMarche

CCM a aidé 35443 internautes ce mois-ci

brupala
Messages postés
80257
Date d'inscription
lundi 16 juillet 2001
Statut
Modérateur
Dernière intervention
16 décembre 2018
-
Salut,
6.1.7601 ,
c'est windows 7 ça non ?
d'ailleurs, c'est dans la question d'origine ;-)
Mais, bon effectivement si on peut éviter les problèmes d'antivirus pour l'instant, ce n'est pas plus mal.
Commenter la réponse de billmaxime
Messages postés
35417
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
15 décembre 2018
1
Merci
salut Brupala,

6.1.7601 ,
c'est windows 7 ça non ?
d'ailleurs, c'est dans la question d'origine ;-)


oui, c'est bien ça, et de plus c'est écrit dans le message initial >> Il est sous windows 7

je me suis juste posé la question vis à vis de l'AV qui pourrait poser problème

@+

Dire « Merci » 1

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez CommentCaMarche

CCM a aidé 35443 internautes ce mois-ci

Commenter la réponse de billmaxime
Messages postés
102
Date d'inscription
vendredi 14 septembre 2018
Dernière intervention
16 novembre 2018
0
Merci
Salut a toi

Ce problème se produit car le protocole Layer 2 Tunneling Protocol (L2TP) essaie de créer un itinéraire d'hôte, puis détecte que l'itinéraire vers l'hôte qui a été créé par la connexion d'accès à distance existe déjà.

va sur ce site tout est expliquer
http://support.microsoft.com/kb/818455/fr

Tient nous au courant

Raphaway
mariembs
Messages postés
34
Date d'inscription
mardi 27 novembre 2012
Dernière intervention
4 décembre 2018
-
Bonjour. Merci pour cette réponse, mais souci.... comment je fais pour télécharger un correctif sans avoir de connesion internet???? Ou alors je n'ai pas tout compris.....
Commenter la réponse de Raphaway
Messages postés
34
Date d'inscription
mardi 27 novembre 2012
Dernière intervention
4 décembre 2018
0
Merci
Bonjour à tous et merci pour votre aide. Mais pour l'instant, rien de concluant.
J'ai essayé de faire la manip conseillée par Brupala, mais impossible d'afficher ce truc, il disparait aussitôt qu'il apparait!!!
Puis, pour le câble, je ne peux pas brancher en direct car pas de câble assez long! Il me faut près de 20m et je n'ai pas ça sous la main. J'habite malheureusement dans un village donc pas de boutique pour me dépanner. Et pour l'instant, je ne peux pas commander sur le net car j'attends ma nouvelle carte bleue (j'ai du faire bloquer l'autre car achat sur un site frauduleux!!). Donc me voilà bloquée de toutes parts!!
Bonne journée
Commenter la réponse de mariembs
Messages postés
34
Date d'inscription
mardi 27 novembre 2012
Dernière intervention
4 décembre 2018
0
Merci
J'ai réussi à trouver la config!! j'ai fait un copier-coller, en espérant que ce soit bon!!

Configuration IP de Windows

Nom de l'h“te . . . . . . . . . . : MBS-HP
Suffixe DNS principal . . . . . . :
Type de noeud. . . . . . . . . . : Hybride
Routage IP activ‚ . . . . . . . . : Non
Proxy WINS activ‚ . . . . . . . . : Non

Carte r‚seau sans fil Connexion r‚seau sans filÿ:

Statut du m‚dia. . . . . . . . . . . . : M‚dia d‚connect‚
Suffixe DNS propre … la connexion. . . :
Description. . . . . . . . . . . . . . : 802.11n Wireless LAN Card
Adresse physique . . . . . . . . . . . : 44-6D-57-54-63-54
DHCP activ‚. . . . . . . . . . . . . . : Oui
Configuration automatique activ‚e. . . : Oui

Carte Ethernet Connexion au r‚seau local :

Suffixe DNS propre … la connexion. . . :
Description. . . . . . . . . . . . . . : Realtek PCIe GBE Family Controller
Adresse physique . . . . . . . . . . . : E8-40-F2-68-DC-64
DHCP activ‚. . . . . . . . . . . . . . : Oui
Configuration automatique activ‚e. . . : Oui
Adresse IPv6 de liaison locale. . . . .: fe80::d9c4:fe61:c048:1d9e%13(pr‚f‚r‚)
Adresse d'autoconfiguration IPv4 . . . : 169.254.29.158(pr‚f‚r‚)
Masque de sous-r‚seau. . . .ÿ. . . . . : 255.255.0.0
Passerelle par d‚faut. . . .ÿ. . . . . :
IAID DHCPv6 . . . . . . . . . . . : 283656434
DUID de client DHCPv6. . . . . . . . : 00-01-00-01-17-33-D6-98-E8-40-F2-68-DC-64
Serveurs DNS. . . . . . . . . . . . . : fec0:0:0:ffff::1%1
fec0:0:0:ffff::2%1
fec0:0:0:ffff::3%1
NetBIOS sur Tcpip. . . . . . . . . . . : Activ‚

Carte Tunnel isatap.{53FB0B51-064E-4AB6-98D7-B4EC8B595EF1} :

Statut du m‚dia. . . . . . . . . . . . : M‚dia d‚connect‚
Suffixe DNS propre … la connexion. . . :
Description. . . . . . . . . . . . . . : Carte Microsoft ISATAP
Adresse physique . . . . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP activ‚. . . . . . . . . . . . . . : Non
Configuration automatique activ‚e. . . : Oui

Carte Tunnel Connexion au r‚seau local* 9 :

Statut du m‚dia. . . . . . . . . . . . : M‚dia d‚connect‚
Suffixe DNS propre … la connexion. . . :
Description. . . . . . . . . . . . . . : Microsoft 6to4 Adapter
Adresse physique . . . . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP activ‚. . . . . . . . . . . . . . : Non
Configuration automatique activ‚e. . . : Oui

Carte Tunnel Connexion au r‚seau local* 13 :

Statut du m‚dia. . . . . . . . . . . . : M‚dia d‚connect‚
Suffixe DNS propre … la connexion. . . :
Description. . . . . . . . . . . . . . : Microsoft Teredo Tunneling Adapter
Adresse physique . . . . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP activ‚. . . . . . . . . . . . . . : Non
Configuration automatique activ‚e. . . : Oui

Carte Tunnel isatap.{1395372C-6FED-4E6D-8CD7-F2A93C6A376E} :

Statut du m‚dia. . . . . . . . . . . . : M‚dia d‚connect‚
Suffixe DNS propre … la connexion. . . :
Description. . . . . . . . . . . . . . : Carte Microsoft ISATAP #2
Adresse physique . . . . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP activ‚. . . . . . . . . . . . . . : Non
Configuration automatique activ‚e. . . : Oui
brupala
Messages postés
80257
Date d'inscription
lundi 16 juillet 2001
Statut
Modérateur
Dernière intervention
16 décembre 2018
-
OK,
donc il y a une connexion ethernet mais pas de dialogue, du moins pas complètement, ce qui amène une APIPA (adresse en 169.254....) valable seulement localement.
Il était relié via les modems CPL à ce moment là ou via un câble direct ?
si c'était les CPL, refais le en câble direct STP.
mariembs
Messages postés
34
Date d'inscription
mardi 27 novembre 2012
Dernière intervention
4 décembre 2018
-
Il était relié en cpl. Je ne peux pas faire en cable direct car je n'ai pas assez de longueur!! La maison est un peu grande! Lol....
brupala
Messages postés
80257
Date d'inscription
lundi 16 juillet 2001
Statut
Modérateur
Dernière intervention
16 décembre 2018
> mariembs
Messages postés
34
Date d'inscription
mardi 27 novembre 2012
Dernière intervention
4 décembre 2018
-
Un PC ça se déplace, ce n'est pas une armoire normande quand même.
mariembs
Messages postés
34
Date d'inscription
mardi 27 novembre 2012
Dernière intervention
4 décembre 2018
-
Oui, si c'était le mien d'ordi je l'aurais fait! Mais c'est celui de mon mari et vu comment son unité centrale est coincée entre 36.000 choses et câbles, un peu compliqué tout de même. Mais je vais quand même tenter de lui suggérer la chose.
Commenter la réponse de mariembs
Messages postés
34
Date d'inscription
mardi 27 novembre 2012
Dernière intervention
4 décembre 2018
0
Merci
Bonjour à tous. Je reviens par ici car j'ai enfin reçu mes connecteurs pour faire la rallonge et brancher l'ordi en direct sur la box. Mais cela ne fonctionne toujours pas, j'ai toujours la même erreur 651!!! J'avoue être totalement désemparée.....
brupala
Messages postés
80257
Date d'inscription
lundi 16 juillet 2001
Statut
Modérateur
Dernière intervention
16 décembre 2018
-
Tape cmd avant afin de passer en fenêtre ligne de commande.
mariembs
Messages postés
34
Date d'inscription
mardi 27 novembre 2012
Dernière intervention
4 décembre 2018
-
OK!! Ouf, j'y suis arrivée!! Bon, maintenant je te fais un copier coller des 2 résultats:
Microsoft Windows [version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. Tous droits réservés.

C:\Users\MBS>IPCONFIG/ALL

Configuration IP de Windows

Nom de l'hôte . . . . . . . . . . : MBS-HP
Suffixe DNS principal . . . . . . :
Type de noeud. . . . . . . . . . : Hybride
Routage IP activé . . . . . . . . : Non
Proxy WINS activé . . . . . . . . : Non

Carte réseau sans fil Connexion réseau sans fil :

Suffixe DNS propre à la connexion. . . :
Description. . . . . . . . . . . . . . : 802.11n Wireless LAN Card
Adresse physique . . . . . . . . . . . : 44-6D-57-54-63-54
DHCP activé. . . . . . . . . . . . . . : Oui
Configuration automatique activée. . . : Oui
Adresse IPv6 de liaison locale. . . . .: fe80::a8ad:5ecc:a891:1788%14(préféré
)
Adresse d'autoconfiguration IPv4 . . . : 169.254.23.136(préféré)
Masque de sous-réseau. . . . . . . . . : 255.255.0.0
Passerelle par défaut. . . . . . . . . :
IAID DHCPv6 . . . . . . . . . . . : 256142679
DUID de client DHCPv6. . . . . . . . : 00-01-00-01-17-33-D6-98-E8-40-F2-68-DC
-64
Serveurs DNS. . . . . . . . . . . . . : fec0:0:0:ffff::1%1
fec0:0:0:ffff::2%1
fec0:0:0:ffff::3%1
NetBIOS sur Tcpip. . . . . . . . . . . : Activé

Carte Ethernet Connexion au réseau local :

Suffixe DNS propre à la connexion. . . :
Description. . . . . . . . . . . . . . : Realtek PCIe GBE Family Controller
Adresse physique . . . . . . . . . . . : E8-40-F2-68-DC-64
DHCP activé. . . . . . . . . . . . . . : Oui
Configuration automatique activée. . . : Oui
Adresse IPv6 de liaison locale. . . . .: fe80::d9c4:fe61:c048:1d9e%13(préféré
)
Adresse d'autoconfiguration IPv4 . . . : 169.254.29.158(préféré)
Masque de sous-réseau. . . . . . . . . : 255.255.0.0
Passerelle par défaut. . . . . . . . . :
IAID DHCPv6 . . . . . . . . . . . : 283656434
DUID de client DHCPv6. . . . . . . . : 00-01-00-01-17-33-D6-98-E8-40-F2-68-DC
-64
Serveurs DNS. . . . . . . . . . . . . : fec0:0:0:ffff::1%1
fec0:0:0:ffff::2%1
fec0:0:0:ffff::3%1
NetBIOS sur Tcpip. . . . . . . . . . . : Activé

Carte Tunnel isatap.{1395372C-6FED-4E6D-8CD7-F2A93C6A376E} :

Statut du média. . . . . . . . . . . . : Média déconnecté
Suffixe DNS propre à la connexion. . . :
Description. . . . . . . . . . . . . . : Carte Microsoft ISATAP
Adresse physique . . . . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP activé. . . . . . . . . . . . . . : Non
Configuration automatique activée. . . : Oui

Carte Tunnel Connexion au réseau local* 9 :

Statut du média. . . . . . . . . . . . : Média déconnecté
Suffixe DNS propre à la connexion. . . :
Description. . . . . . . . . . . . . . : Microsoft 6to4 Adapter
Adresse physique . . . . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP activé. . . . . . . . . . . . . . : Non
Configuration automatique activée. . . : Oui

Carte Tunnel Connexion au réseau local* 13 :

Statut du média. . . . . . . . . . . . : Média déconnecté
Suffixe DNS propre à la connexion. . . :
Description. . . . . . . . . . . . . . : Microsoft Teredo Tunneling Adapter
Adresse physique . . . . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP activé. . . . . . . . . . . . . . : Non
Configuration automatique activée. . . : Oui

Carte Tunnel isatap.{53FB0B51-064E-4AB6-98D7-B4EC8B595EF1} :

Statut du média. . . . . . . . . . . . : Média déconnecté
Suffixe DNS propre à la connexion. . . :
Description. . . . . . . . . . . . . . : Carte Microsoft ISATAP #2
Adresse physique . . . . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP activé. . . . . . . . . . . . . . : Non
Configuration automatique activée. . . : Oui

C:\Users\MBS>


Microsoft Windows [version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. Tous droits réservés.

C:\Users\MBS>NETSH INTERFACE IP SHOW INTERFACE

Idx Mét MTU État Nom
--- ---------- ---------- ------------ ---------------------------
1 50 4294967295 connected Loopback Pseudo-Interface 1
14 25 1500 connected Connexion réseau sans fil
13 20 1504 connected Connexion au réseau local
brupala
Messages postés
80257
Date d'inscription
lundi 16 juillet 2001
Statut
Modérateur
Dernière intervention
16 décembre 2018
-
OK, merci, et félicitations :-)
Bon, là aucune connexion ne fonctionne .
Et pas de connexion pour modem, donc aucune raison que ce message arrive.
Puisque tu sais accéder à la fenêtre CMD, essaie les commandes écrites [
ici au B4:
https://www.commentcamarche.net/forum/affich-22897209-connexion-wifi-limitee-adresse-ip-non-valide#33

4) Essayez de taper ces commandes en validant entre chaque par la touche “entrée“ sur le clavier :
ipconfig /flushdns -> (nettoyage du cache DNS)
netsh winsock reset
netsh winhttp reset proxy
netsh winhttp reset tracing
netsh winsock reset catalog
netsh int ipv4 reset catalog
netsh int ipv6 reset catalog
netsh int ip reset c:\reset.txt -> (cela réinitialise le protocole TCP/IP)
mariembs
Messages postés
34
Date d'inscription
mardi 27 novembre 2012
Dernière intervention
4 décembre 2018
-
Bonjour Brupala et merci beaucoup pour ta patience face à ma nullité dans le domaine informatique!!
Alors, je viens de procéder aux manips, mais je crois que pour certaines il doit y avoir autre chose à faire car il me dit qu'il faut le niveau administrateur pour l'effectuer! Et vu que je ne sais pas comment faire, je reviens vers toi!
Je te joins un copier coller du résultat:
Microsoft Windows [version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. Tous droits réservés.

C:\Users\MBS>ipconfig /flushdns

Configuration IP de Windows

Cache de résolution DNS vidé.

C:\Users\MBS>netsh winsock reset
L'opération demandée requiert une élévation (Exécuter en tant qu'administrateur)
.


C:\Users\MBS>netsh winhttp reset proxy
Erreur lors de l'écriture des paramètres proxy. (5) Accès refusé.


Paramètres de proxy WinHTTP actuels :

Accès direct (sans serveur proxy).


C:\Users\MBS>netsh winhttp reset tracing
Erreur lors de l'écriture des paramètres de suivi. (5) Accès refusé.


Configuration du suivi WinHTTP non définie.


C:\Users\MBS>netsh winsock reset catalog
L'opération demandée requiert une élévation (Exécuter en tant qu'administrateur)
.


C:\Users\MBS>netsh int ipv4 reset catalog
Échec de la réinitialisation de Général.
L'opération demandée requiert une élévation (Exécuter en tant qu'administrateur)
.
Échec de la réinitialisation de Interface.
L'opération demandée requiert une élévation (Exécuter en tant qu'administrateur)
.
Il n'y a aucun paramètre spécifié par l'utilisateur à réinitialiser.


C:\Users\MBS>netsh int ipv6 reset catalog
Échec de la réinitialisation de Interface.
L'opération demandée requiert une élévation (Exécuter en tant qu'administrateur)
.
Il n'y a aucun paramètre spécifié par l'utilisateur à réinitialiser.


C:\Users\MBS>netsh int ip reset c:\reset.txt
Échec de la réinitialisation de Général.
L'opération demandée requiert une élévation (Exécuter en tant qu'administrateur)
.
Échec de la réinitialisation de Interface.
L'opération demandée requiert une élévation (Exécuter en tant qu'administrateur)
.
Il n'y a aucun paramètre spécifié par l'utilisateur à réinitialiser.


C:\Users\MBS>


Je te remercie encore et te souhaite un bon dimanche.
mariembs
Messages postés
34
Date d'inscription
mardi 27 novembre 2012
Dernière intervention
4 décembre 2018
-
Je reviens car j'ai cherché sur le net et j'ai trouvé comment faire les manips en tant qu'administrateur. J'ai donc recommencé le tout, mais sans résultat. J'ai même suivi les instructions que j'ai vues via le lien que tu m'as laissé. Rien à faire, il ne veut rien entendre ce fichu ordi!!! Quand je dis qu'il va passer par la fenêtre, cela ne va pas tarder!!!! Il va me rendre chèvre.....
Commenter la réponse de mariembs
Messages postés
34
Date d'inscription
mardi 27 novembre 2012
Dernière intervention
4 décembre 2018
0
Merci
Bonjour Brupala, billmaxime et dominator pour votre aide. Mais là, j'avoue en avoir ras la casquette et je crois que je vais tout arrêter!! Mes bidouillages de toute sorte ne servent à priori à rien du tout sauf à me mettre les nerfs à fleur de peau. Donc j'ai décidé que je vais reformater cet ordi pour qu'il se retrouve à son état d'origine. Bon, cela ne va pas être simple car vu qu'il y a des lociciels important là dessus que mon homme veut à tout pris garder, il va falloir que je retrouve tout les codes obtenus au moment des achats!
Je sais, j'aurais dû regrouper tout cela quelque part, mais vu que lorsqu'il décide qu'il veut quelque chose, il faut que je fasse ça de suite et une fois le tout chargé je retourne vite fait à mes occupations et je ne sécurise pas les codes!!
Donc, merci encore pour votre aide et peut être que je reviendrai par là suite à cette manip que je vais faire car j'imagine qu'il y aura bien un souci quelque part!!! Lol....
Passez tous une bonne journée.
Commenter la réponse de mariembs
Messages postés
35417
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
15 décembre 2018
0
Merci
salut

la restauration en sortie d'usine va te prendre du temps, car il y a + - 250 MAJ pour W7...

essaie la manipulation de ce message avant la restauration en sortie d'usine >> https://www.commentcamarche.net/forum/affich-22960500-erreur-651-windows-7#4

PS: tu es chez Free >> Il est sous windows 7 et nous avons la freebox

et tu parles de tes mails chez Orange...

Autre truc que je ne comprend pas vraiment: avec le câble, j'arrive à accéder à certains site (dont celui ci vu que je t'écris via le pc de mon homme!!! Par contre, pour d'autre, comme par exemple le portail orange sur lequel je lis mes mails, impossible!!

@+
Commenter la réponse de billmaxime