Menu

GTX 1050 ti pas détecté [Résolu]

alkiorce 6 Messages postés samedi 12 mai 2018Date d'inscription 14 mai 2018 Dernière intervention - 12 mai 2018 à 16:41 - Dernière réponse : alkiorce 6 Messages postés samedi 12 mai 2018Date d'inscription 14 mai 2018 Dernière intervention
- 14 mai 2018 à 13:52
Bonjour, je viens d'acheter une carte graphique GTX 1050 ti mais mon pc ne la détecte pas, lorsque je vais dans Gestionnaire de périphériques elle est "détecté" en tant que périphérique inconnu, de plus à chaque fois que je veux installer les pilotes, cela m'indique comme quoi les pilotes ont étés trouvés mais qu'une erreur est survenue, l'installation est donc un echec à chaque fois. Avant celle-ci je possédais une GTX 650 et avant d'installer la nouvelle, j'ai bien tout désinstallé de ce qui concernait la GTX 650. Du coup vu que je ne m'y connais pas trop je vous demande votre aide. Merci.

Voici ma config:
i5 - 4570 3,2Ghz
8Go de RAM
Windows 7 64
Carte mère : Asus H81M - K
550w d'alim

Merci.
Afficher la suite 

Votre réponse

10 réponses

Meilleure réponse
Papounet17000 25826 Messages postés lundi 4 février 2008Date d'inscription 8 octobre 2018 Dernière intervention - Modifié par Papounet17000 le 12/05/2018 à 22:00
1
Merci
Salut,

Installes Geforce Expérience.

Il va télécharger le bon driver et te proposer de l'installer.

Marque et modèle de la 1050?

Merci Papounet17000 1

Avec quelques mots c'est encore mieux Ajouter un commentaire

CCM a aidé 25587 internautes ce mois-ci

alkiorce 6 Messages postés samedi 12 mai 2018Date d'inscription 14 mai 2018 Dernière intervention - 12 mai 2018 à 23:43
Salut c'est une Gigabyte Geforce GTX 1050 ti D5
le problème c'est que j'ai essayé d'aller sur Geforce Expérience mais le pilote ne veut pas s'installer
Commenter la réponse de Papounet17000
Meilleure réponse
marcmarais 23723 Messages postés mardi 24 avril 2007Date d'inscriptionModérateurStatut 9 octobre 2018 Dernière intervention - Modifié par marcmarais le 13/05/2018 à 10:09
1
Merci
Bonjour,

Peut etre ta carte mère sortie en 2013 ne "voit" pas ta GTX 1050 Ti car son Bios est trop ancien ?

peux tu nous indiquer la version de ton Bios ?

heureusement, si ton Bios est ancien, Asus a prévu des mises à jour jusqu'à cette année (rare) :
https://www.asus.com/fr/Motherboards/H81MK/HelpDesk_BIOS/

Merci marcmarais 1

Avec quelques mots c'est encore mieux Ajouter un commentaire

CCM a aidé 25587 internautes ce mois-ci

alkiorce 6 Messages postés samedi 12 mai 2018Date d'inscription 14 mai 2018 Dernière intervention - 13 mai 2018 à 12:31
Bonjour, alors la version de mon bios je ne sais pas si c'est vraiment ça mais voilà ce que j'ai trouvé :
SystemBiosVersion : ALASKA - 1072009
BIOS Date: 12/02/13 14:33:54 Ver: 06.01

Merci encore
marcmarais 23723 Messages postés mardi 24 avril 2007Date d'inscriptionModérateurStatut 9 octobre 2018 Dernière intervention > alkiorce 6 Messages postés samedi 12 mai 2018Date d'inscription 14 mai 2018 Dernière intervention - 13 mai 2018 à 12:47
la version 601 date de décembre 2013
la Gigabyte GTX 1050 Ti D5 date de fin 2016, normalement ca devrait marcher mais il n'y a aucune règle sur la compatibilité...
tu peux essayer de mettre à jour le Bios, le dernière version est la 3602
alkiorce 6 Messages postés samedi 12 mai 2018Date d'inscription 14 mai 2018 Dernière intervention - 13 mai 2018 à 12:50
okey merci beaucoup je vais tenter mais il y a un risque non ?
Papounet17000 25826 Messages postés lundi 4 février 2008Date d'inscription 8 octobre 2018 Dernière intervention > alkiorce 6 Messages postés samedi 12 mai 2018Date d'inscription 14 mai 2018 Dernière intervention - 13 mai 2018 à 14:28
Utilises l’application ASUS Manager pour mettre ton bios à jour.
Ça évitera les problèmes.

Bien sur pendant celle-ci ne te sers pas du PC et laisses faire tranquillement.

Ça ne prend pas plus de 5 minutes.

La marche à suivre ici.
Commenter la réponse de marcmarais
alkiorce 6 Messages postés samedi 12 mai 2018Date d'inscription 14 mai 2018 Dernière intervention - 14 mai 2018 à 02:33
0
Merci
Merci encore de vos réponses j'ai réussit j'ai bien la maj du bios mais cela n'avait pas suffit j'ai du coup formaté mon pc et tout réinstallé et nickel merci beaucoup
marcmarais 23723 Messages postés mardi 24 avril 2007Date d'inscriptionModérateurStatut 9 octobre 2018 Dernière intervention - 14 mai 2018 à 10:53
ah d'accord, donc c'était sans doute un souci avec un pilote de Windows
la mise à jour du Bios ne peut pas faire de mal ;)
alkiorce 6 Messages postés samedi 12 mai 2018Date d'inscription 14 mai 2018 Dernière intervention - 14 mai 2018 à 13:52
oui merci encore
Commenter la réponse de alkiorce