Menu

Aide : Carte Graphique MSI Geforce GTX 1070 Gaming X 8G défectue

Hasni - 31 janv. 2018 à 16:11 - Dernière réponse :  Hasni
- 2 févr. 2018 à 01:10
Bonjour à tous,

Je vous expose mon problème.

Je viens de finir le montage d'un nouveau PC Gamer. Tout c'est bien passé jusqu'à l'installation de la carte graphique.

La carte est bien reconnue par la carte mère, et je vois au démarrage l'affichage (en basse résolution bien sur).
Le problème viens dès que j'installe le pilote.

Au début, j'avais le problème du driver nvlddmkm.sys. Ensuite, le problème c'est aggravé : à partir de l'installation du pilote, l'écran se fige et j'ai un écran noir et redémarrage.

Mais il y a pire, après le redémarrage, je n'ai plus d'affichage (écran noir) pendant 24h alors que le processus de démarrage fonctionne (je le sais car j'arrive à arrêter le PC juste avec le clavier en imaginant).
Après les 24h, la carte refonctionne mais quelque minutes et écran noir et reprise des 24h ...

De plus, dès que je débranche la carte graphique, et que je branche le HDMI sur la sortie de la carte mère, je retrouve l'image avec le pilote graphique d'Intel.

J'ai tenté toutes les solutions proposées sur les différents forum :

- J'ai tenté la solution avec les lignes de commande pour réparé le driver nvlddmkm.sys : RIEN
- Modification du registre avec les TdrLevel et TdrDelay : RIEN
- Forcer le pilote PhysX sur la carte graphique : RIEN
- Passer d’une gestion d’alimentation Adaptive à Maximale dans le Panneau de Configuration de Nvidia : RIEN
- Testé plusieurs pilotes Nvidia et le pilote proposé dans Windows Update : RIEN
- Test des barrette mémoire avec Memtest + : RAS
- Testé avec Windows 7 Ultimate 64, Windows 8.1 64, Windows 10 Professionnel 64 : Même problème.
- Reformater plusieurs fois avec installation propre :RIEN

Donc maintenant je voudrais savoir si vous pensez que c'est la carte graphique qui déconne ou le bus PCI Express, parce que j'ai peur d'acheter une autre carte et me retrouver avec le même problème.

P.S. : Je n'ai pas d'autre PC pour tester la carte.

Configuration:
Proc : Core i7-6700k
Carte Mère : Asus Z170 Pro Gaming
RAM : Corsaire DDR4-2133 Mhz
GPU : MSI Geforce GXT 1070 Gaming X 8G
Alim : Corsair CS650M (650 W toute neuve donc suffisante)

Merci pour vos réponses.
Afficher la suite 

Votre réponse

17 réponses

kaneagle 77006 Messages postés mercredi 27 mai 2009Date d'inscriptionModérateurStatut 19 mai 2018 Dernière intervention - 31 janv. 2018 à 16:23
0
Utile
Bonjour,

Touche Windows + R
Tape --> devmgmt.msc et OK.

Donne le no. d'identification de matériel du périphérique
Regarde ceci --> Trouver le numéro d'identification d'un périphérique
Poste le no. dans ton prochain message.

--> Windows 7, 8 ou 10 ?
--> 32 ou 64 bits ?

Commenter la réponse de kaneagle
0
Utile
Voilà pour les N° d'identification (il y en a plusieurs) :

PCI\VEN_10DE&DEV_1B81&SUBSYS_33021462&REV_A1
PCI\VEN_10DE&DEV_1B81&SUBSYS_33021462
PCI\VEN_10DE&DEV_1B81&CC_0300000
PCI\VEN_10DE&DEV_1B81&CC_0300

Par contre, je connaissait pas ces numéros

Merci
Commenter la réponse de Hasni
0
Utile
OS : Windows 7 64bits

Pour prendre les numéros, j'ai profité des quelques minutes que la carte m'accordait, Maintenant c reparti pour un écran noir pendant 24h
Commenter la réponse de Hasni
kaneagle 77006 Messages postés mercredi 27 mai 2009Date d'inscriptionModérateurStatut 19 mai 2018 Dernière intervention - 31 janv. 2018 à 19:19
0
Utile
Télécharge et installe --> 7Zip 64 bits

Télécharge ce pilote --> nVidia
et met-le dans tes documents.

Fais clic droit sur --> 390.77-desktop-......exe
Sélectionne --> 7Zip
Choisis --> extraire vers "390.77-desktop-......\"

Va dans le gestionnaire de périphériques.
Fais clic droit sur le périphérique
Mettre à jour le pilote
Rechercher un pilote sur mon ordinateur
Choisir parmi une liste de pilotes...
Disque fourni
Parcourir
Va dans tes documents
Va dans le dossier du pilote dézippé --> 390.77-desktop-......
Dossier --> Display.Driver
Sélectionne le fichier --> nv_dispi.inf et OK.
Redémarre.


Commenter la réponse de kaneagle
0
Utile
Merci pour la réponse rapide

Malheureusement je ne peux pas essayer maintenant à cause des 24h imposé par ma carte.

J'ai branché sur la sortie HDMI de la carte mère et j'ai désinstallé le pilote qu'il y avait, enlever les entrés NVIDIA du registre.

Maintenant il faut que j'attende.

Merci
Commenter la réponse de Hasni
0
Utile
J'ai essayé ta méthode, mais rien n'as faire, je retrouve toujours le problème nvlddmkm.sys avec écran bleu au redémarrage
Commenter la réponse de Hasni
kaneagle 77006 Messages postés mercredi 27 mai 2009Date d'inscriptionModérateurStatut 19 mai 2018 Dernière intervention - 1 févr. 2018 à 14:29
0
Utile
Procède à un sfc.
Va dans démarrer
Tous les programmes
Accessoires
Fais clic droit sur --> invite des commandes
Choisis --> exécuter en tant qu'administrateur et valide
Tape --> sfc /scannow et enter.

Une vérification des fichiers système va se faire.

Commenter la réponse de kaneagle
0
Utile
Je viens de de faire sfc /scannow et il n'a trouvé aucune violation d'intégrité.

Je venais juste de formater
Commenter la réponse de Hasni
kaneagle 77006 Messages postés mercredi 27 mai 2009Date d'inscriptionModérateurStatut 19 mai 2018 Dernière intervention - 1 févr. 2018 à 15:01
0
Utile
Dans le gestionnaire des périphériques
Tu as quoi dans cartes graphiques ?

L'Intel qui est intégrée est-elle présente ?
Commenter la réponse de kaneagle
0
Utile
J'ai la Intel avec laquelle je fais les test que tu me demande

Et la GTX 1070 mais sans driver (Carte graphique VGA standard), normal car elle n'as de driver. Dès que je l'installe, écran noir (si HDMI branché sur la carte), ou bleu (si le HDMI est branché sur la carte mère)
Commenter la réponse de Hasni
kaneagle 77006 Messages postés mercredi 27 mai 2009Date d'inscriptionModérateurStatut 19 mai 2018 Dernière intervention - 1 févr. 2018 à 15:10
0
Utile
Le problème existe quand tu le connectes sur la prise VGA sur l'Intel ou nVidia ou les 2 ?

Commenter la réponse de kaneagle
0
Utile
Le problème existe avec les deux

Dans l'EUFI, j'ai mis Primary Display sur le GPU d'intel sinon j'ai plus accès si le HDMI de la carte graphique boot dessus (écran noir).

Mais bon, dans dans les 2 cas, dès que j'installe le driver, j'ai écran noir s'il boot sur la carte graphique et écran bleu s'il boot sur le GPU d'Intel

Merci beaucoup pour ta patience
kaneagle 77006 Messages postés mercredi 27 mai 2009Date d'inscriptionModérateurStatut 19 mai 2018 Dernière intervention - 1 févr. 2018 à 15:18
Ca donne quoi si tu désactives l'Intel dans le bios ?
Mais avant de faire cette manipulation j'ai 2 questions :

- Si je désactive l'Intel dans le bios et que j'arrive pas à booter sur la carte graphique, je pourrais plus revenir réactiver l'Intel quand je brancherais l'HDMI sur la carte mère

- Est ce que c'est nécessaire de faire cette manipulation, car quand j'installe le driver de la GTX, les quelques minutes avant l'écran noir, je vois dans le gestionnaire de périphériques, il n'y a que la GTX 1070 et plus l'Intel
kaneagle 77006 Messages postés mercredi 27 mai 2009Date d'inscriptionModérateurStatut 19 mai 2018 Dernière intervention - 1 févr. 2018 à 22:30
As-tu bien 2 prises VGA ?
J'ai une VGA et une DVI en plus des HDMI et DP

Mais je n'ai pas d'écran avec le VGA et DVI
Commenter la réponse de Hasni