Menu

Probleme radeon rx 570

chabria 2 Messages postés mardi 7 novembre 2017Date d'inscription 7 novembre 2017 Dernière intervention - 7 nov. 2017 à 21:05 - Dernière réponse : chabria 2 Messages postés mardi 7 novembre 2017Date d'inscription 7 novembre 2017 Dernière intervention
- 7 nov. 2017 à 23:01
Bonjour à tous,

J'ai monté mon ordinateur moi même il y a une à 2 semaines avec comme carte graphique une radeon rx 570 et elle me provoque un problème récurrent.
Peu importe l'utilisation du pc (jeu, internet ou même en veille), peu importe depuis quand le pc est allumé (parfois dès l'allumage, parfois au bout de 3h d'utilisation), un bug se produit et l'écran se fige et ne m'affiche qu'une couleur (rose, vert, jaune, gris, violet, enfin ça varie quoi!) et je ne peux plus rien faire d'autre que de reboot violemment le pc.
Pour savoir si le problème venait de la CG ou de ma carte mère, j'ai utilisé ma CG dans un autre pc (sans installer de driver ou quoi que ce soit) et utilisé une autre CG dans mon pc (la encore sans installation du moindre driver), et mon problème vient bien de ma carte graphique (vu que mon pc avec une autre carte graphique fonctionnait sans problème, et que le bug s'est produit dans l'autre pc avec ma CG branchée dessus).

J'ai pensé que mon problème venait du driver mais d'après le logiciel radeon, j'ai la version recommandée pour ma config (la 17.11.1).

Je ne sais pas trop quoi faire et j'ai peur que de renvoyer la CG au constructeur ne me retombe dessus puisque le bug est aléatoire et qu'au final je paye juste pour faire analyser ma CG et qu'ils ne fassent rien dessus (il arrive qu'il ne se produise pas pendant 3 ou 4 heures d'utilisation).
Savez-vous d'où peut venir mon problème et comment le régler ? Dois-je forcément retourner la CG au vendeur ?

Merci d'avance pour votre aide
Afficher la suite 

Votre réponse

2 réponses

jumulka 4410 Messages postés vendredi 14 décembre 2012Date d'inscription 23 juin 2018 Dernière intervention - 7 nov. 2017 à 21:48
0
Merci
Bonjour,
peut être pas assez de puissance sur l'alimentation. sinon retourné la carte graphique est la seul option.
chabria 2 Messages postés mardi 7 novembre 2017Date d'inscription 7 novembre 2017 Dernière intervention - 7 nov. 2017 à 23:01
Bonsoir et merci de la réponse rapide.
J'ai une alim de 520W ce qui devrait être largement suffisant... Il n'y a plus qu'à espérer que le SAV trouve ce qui ne va avec la CG.
Commenter la réponse de jumulka