Menu

InfoMac [Résolu/Fermé]

claral - 5 janv. 2017 à 02:42 - Dernière réponse : Monstrinfo 217 Messages postés mercredi 2 juin 2010Date d'inscription 3 août 2017 Dernière intervention
- 5 janv. 2017 à 03:14
J'utilise un MAC 10.6.8 que je sais obsolète. Est-ce pour cela que je ne puis utiliser safari depuis quelques semaines?
Merci de votre attention.
Afficher la suite 

1 réponse

Meilleure réponse
Monstrinfo 217 Messages postés mercredi 2 juin 2010Date d'inscription 3 août 2017 Dernière intervention - 5 janv. 2017 à 03:14
1
Merci
Bonsoir.
pas trop le temps, mais, non, safari peut marcher quand meme, mais c'eset deconseille car vulnerable. plus de mises a jour de sec urite.
installer firefox extended support:
https://www.mozilla.org/en-US/firefox/organizations/all/

passer macscan pour voir s'il y a des malwares:
http://www.clubic.com/lancer-le-telechargement-89714-0-macscan.html

et puis utiliser Onyx pour faire la maintenance de ton mac (pour moi, c'est plus un probleme de permission, ou un virus, qui empeche ton safari de se lancer:
ONYX:
http://www.titanium.free.fr/download/106/OnyX.dmg

bon courage.
ah oui, j'oubliais
penser à mettre a jour vers une version plus recente, mais compatible avec un mac ancien.
soit 10.7 soit 10.8.
19,99 sur le site d'apple. penser a faire une sauvegarde time machine AVANT la mise a jour au cas ou...

bon courage

Merci Monstrinfo 1

Avec quelques mots c'est encore mieux Ajouter un commentaire

CCM a aidé 24272 internautes ce mois-ci