Excel si ma cellule contient x et mon autre cellule contient y [Résolu/Fermé]

Messages postés
3
Date d'inscription
jeudi 22 décembre 2016
Statut
Membre
Dernière intervention
26 décembre 2016
- - Dernière réponse : Vaucluse
Messages postés
24677
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
18 novembre 2019
- 26 déc. 2016 à 09:55
Bonjour,

je souhaite avoir une valeur = 1 dans une cellule en bout de ligne
Si :
sur ma première colonne telle valeur = x
ET sur ma seconde colonne telle valeur = y
ET sur ma troisième colonne telle valeur = z

Comment est-ce possible SVP ?

Merci d'avance
Afficher la suite 

3 réponses

Messages postés
24677
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
18 novembre 2019
4889
0
Merci
Bonjour
=SI(ET(A1="x";B1="Y";C1="Z");1;"")
crdlmnt
Messages postés
3
Date d'inscription
jeudi 22 décembre 2016
Statut
Membre
Dernière intervention
26 décembre 2016
0
Merci
Bonjour

merci pour votre réponse prompte.
Néanmoins, la formule ne marche pas.
Quoiqu'il se passe, la réponse est valeur si faux ...

Y a t'il moyen de le faire via un filtre spécial ?

Merci pour vos lumières
Utilisateur anonyme -
 
Bonjour alexbdt, bonjour le forum,

Si par exemple x = 10,25 ; y = -2,5 ; z = 8,72 :

=SI(ET(A1=10,25;B1=-2,5;C1=8,72);1;"")

Si ton problème est réglé, merci d'aller en haut de page
pour cliquer sur « Marquer comme résolu ».

Cordialement.  :)
 
Messages postés
15969
Date d'inscription
lundi 12 septembre 2005
Statut
Contributeur
Dernière intervention
18 novembre 2019
2823
0
Merci
Bonjour

Vaucluse (salut l'ancien, le père Noel est passé ? ) :o)
a répondu à ta question puisque tu écris telle valeur=X (relis ton titre)

maintenant tu ne nous dis pas à quoi correspond "x" et nous n'avons pas de boule de cristal....

comme c'est la période des cadeaux:
A1=2
A2="aaa"
A3=7

=(A1=2)*(A2="aaa")*(A3=7)

si par exemple A2 est égal ="bbb", la formule renvoie 0, m^me punition pour A1 ou A3
 Michel
alexbdt
Messages postés
3
Date d'inscription
jeudi 22 décembre 2016
Statut
Membre
Dernière intervention
26 décembre 2016
-
Michel, finalement, tu as une boule de cristal, car c'est tombé dans le mille ...

Cela fonctionne :)
Vaucluse
Messages postés
24677
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
18 novembre 2019
4889 -
Salut Michel

ouaip, un Noël calme, le père Noël je suis trop jeune pour y croire.Encore 5 ou 6 ans et ça devrait aller!

intèressante, ta proposition.

Termine bien l'année

Bien cordialement