Anomalie au cours du lancement d'un jeux. [Fermé]

Signaler
-
 Funz0o -
Bonjour tout le monde, suite à l'installation de ma carte graphique, KFA2 gtx geforce 970, j'allume mon pc, et lance Rainbow six Siege, après 1minute, en jeux, un écran noir apparaît, aucun moyen de reprendre l'écran ni quoi que ce soit.

!AIDEZ MOI!

cela fais quand même mal au coeur d'acheter une carte graphique a 400 euros, qui peux faire tourner tout les jeux en ultra et de ne pas pouvoir l'utuliser !

Cordialement.

11 réponses

Messages postés
8649
Date d'inscription
lundi 21 décembre 2015
Statut
Membre
Dernière intervention
6 juillet 2019
375
Bonjour,

Carte d'occasion?
L'état du pc?
Les pilotes sont installés en ayant désinstallé ceux d'avant?
Tu as fais des test stress de ta carte?
Tu as vérifié le port de ta carte mère?
Ton alimentation est assez puissante pour une nouvelle carte graphique?
titou337
Messages postés
8725
Date d'inscription
lundi 15 avril 2013
Statut
Contributeur
Dernière intervention
16 février 2019
1393 > Funz0o
Tu peux répondre à mes questions également.
> titou337
Messages postés
8725
Date d'inscription
lundi 15 avril 2013
Statut
Contributeur
Dernière intervention
16 février 2019

oui pardon je te répond, étant pas la c'est aprés-midi, je ne pouvais pas te répondre, donc je ne connais pas la référence de ma carte mére, tout ce que je sais c'est que c'est de la marque "essetielb" plus précisément le nom du pc et "dark'desk 1001" mon alim, fais du 450W, j'ai bien fais la mise à jours des pilotes de nvidia sur geforce exprérience, ensuite je pense que ça doit peut être venir du branchement de la carte graphique, car quand j'assaie de rembrencher mon cable hdi et vga, la carte part en peut en live, aprés l'avoir remis à l'endroit, toujours le même pb... :/
j'ai fais pourtant un calcul qui disait que un prcesseur en i7 est égale au alentour des 100w et que les cartes graphiques qui consome le plus consome au alentours aussi des 180W
et même si je n'orais pas aussez de wattage, je ne pourrais pas démarer mon pc, juste à titre personnel. C'est juste mon avis.
merci de votre aide, le changement à la nouvelle alimentation na changer strictement rien, 50 euros en l'air.
Messages postés
8725
Date d'inscription
lundi 15 avril 2013
Statut
Contributeur
Dernière intervention
16 février 2019
1393
Salut,

Quel est le reste de la configuration ? Carte mère et alim notamment (les références précises) ou le modèle du PC si PC de grande marque ?

Le soucis peut venir de l'alim qui semble être insuffisante pour ta configuration, un problème de branchement/câble ou bien d'un soucis de pilotes.

Bien cordialement,

titou