Pas d'accès réseau en WiFi après formatage. [Résolu/Fermé]

Messages postés
5
Date d'inscription
samedi 26 octobre 2013
Statut
Membre
Dernière intervention
29 octobre 2013
- - Dernière réponse : Naeji
Messages postés
5
Date d'inscription
samedi 26 octobre 2013
Statut
Membre
Dernière intervention
29 octobre 2013
- 29 oct. 2013 à 19:45
Bonjour,

Mon PC commençant vraiment (vraiment) à avoir des problèmes (ralentissements, freezes, jusqu'à un joli blue screen of death qui m'empêcha d'accéder au bureau Windows après des dizaines de redémarrages et de réparations systèmes), j'ai décidé de de repartir à zéro en formatant mon HDD et en réinstallant Windows 7.
Seulement voilà : après installation de l'OS, il ne détecte ni mon réseau WiFi, ni mon câble ethernet... J'installe donc les drivers manquants pour ma carte réseau. Après redémarrage, toujours rien. Sous "Propriétés" dans le gestionnaire de périphériques, il m'affiche ce message :

"Ce périphérique ne peut pas trouver suffisamment de ressources libres pour son fonctionnement.
(Code 12)
Si vous voulez l'utiliser, vous devrez désactiver l'un des autres périphériques de ce système."

Help !...
Afficher la suite 

6 réponses

Messages postés
6
Date d'inscription
vendredi 24 octobre 2008
Statut
Membre
Dernière intervention
28 octobre 2013
0
Merci
tu devrais essayer de changer ta carte réseau,
Messages postés
5
Date d'inscription
samedi 26 octobre 2013
Statut
Membre
Dernière intervention
29 octobre 2013
0
Merci
Merci de ta réponse !

Oui, j'ai pensé à changer ma carte, ou plutôt à acheter une clé WiFi USB, mais je suis dans l'impossibilité de le faire pour l'instant... Je verrais lundi...
Messages postés
5
Date d'inscription
samedi 26 octobre 2013
Statut
Membre
Dernière intervention
29 octobre 2013
0
Merci
Ah ! J'allume mon PC une dernière fois, pour réessayer, et je m'aperçois que ma carte réseau "fonctionne correctement"... Mais le réseau WiFi n'est toujours pas détecté... Je lance la résolution des problèmes de réseau, je débranche puis rebranche mon modem, et ça ne fonctionne toujours pas. A la fin de la résolution des problèmes, Windows m'indique ceci :

-La carte Microsofr Virtual WiFi Miniport Adaptater rencontre des problèmes de pilote ou de matériel.
-Problème avec la carte réseau sans-fil ou le point d'accès.

Je ne trouve pas le pilote de la carte Virtual WiFi Miniport Adaptater, ma carte réseau "fonctionne correctement" (d'après Windows...) et mon modem est en parfait état, puisque je peux surfer sans problème sur le PC de mon père...

Anyone else ?
0
Merci
merci
Messages postés
6
Date d'inscription
vendredi 24 octobre 2008
Statut
Membre
Dernière intervention
28 octobre 2013
0
Merci
il ya pas de quoi, fait donc et voyons
Messages postés
5
Date d'inscription
samedi 26 octobre 2013
Statut
Membre
Dernière intervention
29 octobre 2013
0
Merci
Miracle ! Enfin ! x)
Il s'agissait tout simplement d'un problème de drivers, par contre j'ai eu du mal à les trouver, ceux-là... En plus ma connexion WiFi n'est pas rétablie, le pilote de ce maudit "Microsofr Virtual WiFi Miniport Adaptater" étant introuvable... Bah, je me contenterais de l'Ethernet...
Ah oui, dernière chose, sachez que pour installer les drivers de matériels au modèle non reconnus, il faut, dans le gestionnaire de périphs, allez dans Propriétés, Détails, puis sélectionner le numéro d'identification du matériel. Cet identifiant permet de retrouver le modèle de votre périph, puis d'en installer les drivers...