Menu

Message 99 [Fermé]

- - Dernière réponse :  duduchnoc - 1 août 2013 à 20:51
Bonjour,

J'ai un gros gros problème.
J'ai acheté tout ceci sur rueducommerce.com:

Carte mère MSI H61M-P20 (G3)
Processeur Intel Celeron Dual Core G540 -2,5Ghz- Socket LGA 1155
Mémoire DDR3 4Go 1333 Mhz (1 seule barrette )
Carte graphique MSI Gtx 650 (1G DDR5)

J'ai tout installé (ce n'est pas mon premier montage je penses n'avoir fait aucune erreur de manip).

Je disposais déjà avant d'une alimentation de 550 W, du boitier et d'un disque dur dont je voulais conserver les données.

Voici mon problème:

Au démarrage, dès le début je vois s'afficher à l'écran le numéro 99 en bas à droite, puis plus rien ne bouge. (même pas accès au bios)
A partir de là j'ai tout essayé:

- Débrancher et rebrancher les fils "Power switch, reset switch, led HDD..." et compagnie bref, tout cet ensemble est bien branché.
- Réinitialiser le Bios (en enlevant la pile 10 minutes, en attendant suffisamment longtemps pour éliminer l'électricité statique)
- Enlever le lecteur CD, redémarrer sans, toujours pareil.
- Enlever le disque dur, redémarrer sans, toujours pareil.
- Enlever la carte graphique gtx 650 et utiliser la carte graphique intégrée de la carte mère pour brancher l'écran, rien n'y fait.
- Changer, la barrette de RAM de slot, j'ai essayé les deux slots disponibles et toujours le message 99.
- Tester le démarrage sur une autre surface (carton) pour écarter l'hypothèse du court-circuit.
- Déconnecter la partie correspondant au panneau avant du boitier avec les 2 ports USB et les prises audio pour casques et enceintes, ça marche toujours pas.
- Essayer avec une autre barrette de RAM provenant d'un autre PC et fonctionnelle.
- Essayer avec une autre alimentation, elle aussi fonctionnelle sur un autre PC.
- Changer d'écran (on sait jamais :D)
- Débrancher/brancher un clavier (port USB et port violet)
- Brancher/Débrancher une souris (port USB)

Ma conclusion est la suivante, le problème vient de la carte mère ou du processeur. Je ne comprends pas pourquoi car le socket du processeur correspond à celui de la carte mère...
Donc je penche un peu plus sur la carte mère.

Et vous, qu'en pensez vous? Que savez-vous de l'erreur 99?

Car en fouillant sur le net, j'ai sû que le message 99 n'était pas un message d'erreur, mais un message d'information signifiant: Super IO initialization.
Cela ne m'aide pas beaucoup :(
Je sais aussi que c'est le premier message affiché lors du démarrage de la carte mère.

Voilà, si vous avez des idées, si j'ai oublié quelque chose, je vous en prie, aidez-moi!!!!
Merci d'avance!!!
Afficher la suite 

2 réponses

0
Merci
Et j'avais tout bien indenté mais c'est revenu à la ligne désolé :D
-1
Merci
MAIS LE PROBLEME EST RESOLU!!!!! IL MANQUAIT 2 CAVALIER POUR RELIER 4 PIN (ils n'etaient pas livrés)!! J'ai pris les cavaliers sur un autre PC et ça marche maintenant!!!