Menu

Crashs à répétitions... [Résolu/Fermé]

Messages postés
10
Date d'inscription
samedi 21 août 2010
Statut
Membre
Dernière intervention
27 juillet 2013
- - Dernière réponse : Djo La Force
Messages postés
21471
Date d'inscription
vendredi 24 novembre 2006
Statut
Contributeur
Dernière intervention
18 avril 2019
- 27 juil. 2013 à 18:32
Bonjour,

Depuis quelques mois mon ordi subit des crashs intempestifs, il s'éteint soudainement puis redémarre. Cela se produit souvent lorsque je joue, plus le jeu est demandeur en ressources, plus le crash arrive vite. Là où avant j'étais capable de lancer Battlefield 3, et d'y jouer pendant une session prolongée, je peux à peine jouer dix minutes à Counter Strike Source, et je plante aussi sur Crusader Kings II (jeu de gestion en plateau :/ ).

Je pensais que ma carte graphique était le problème, alors j'ai rajouté des ventilateurs dans ma tour. Ça a un peu aidé (je pouvais jouer un peu plus longtemps), mais ça a vite empiré. Je pensais aussi que mon processeur chauffait trop, mais visiblement non, vu que les températures indiquées par CPUID HWMonitor étaient tout à fait normales (autant pour mon processeur que pour ma carte graphique d'ailleurs).

Maintenant je penche pour une défaillance au niveau de la gestion de mon alim , mais je ne suis pas sûr du tout.

Bref, j'aimerai bien savoir d'où viens le problème avant de racheter chacun de mes composants...

voici ma config: http://www.ma-config.com/fr/configurationtemporaire/110291-1_resume.html

Merci d'avance :)
Afficher la suite 

3 réponses

Messages postés
21471
Date d'inscription
vendredi 24 novembre 2006
Statut
Contributeur
Dernière intervention
18 avril 2019
1219
0
Merci
Salut

Alors déjà, ton alimentation, c'est quoi?

Et est-ce que tu as un ventirad et as-tu vérifié que ton ordi n'est pas encrassé?
Messages postés
10
Date d'inscription
samedi 21 août 2010
Statut
Membre
Dernière intervention
27 juillet 2013
0
Merci
Mon alim est une LC Power LC4220H-12 420W, mon ordi n'est pas encrassé et j'ai bien un ventirad.
Djo La Force
Messages postés
21471
Date d'inscription
vendredi 24 novembre 2006
Statut
Contributeur
Dernière intervention
18 avril 2019
1219 -
LC Power, c'est pas terrible, terrible....

En plus, 420 watts, c'est pas suffisant...

Quand tu dis que tu as un ventirad, tu parles de celui d'origine?
Dakanos
Messages postés
10
Date d'inscription
samedi 21 août 2010
Statut
Membre
Dernière intervention
27 juillet 2013
-
Oui, c'est celui d'origine.
Djo La Force
Messages postés
21471
Date d'inscription
vendredi 24 novembre 2006
Statut
Contributeur
Dernière intervention
18 avril 2019
1219 -
Bon alors tant qu'il fait pas un bruit de Nord Atlas, ce n'est pas une question de surchauffe...

Je serais toi, je changerais d'alim de toute urgence avant qu'elle fasse tout griller :-O
Messages postés
10
Date d'inscription
samedi 21 août 2010
Statut
Membre
Dernière intervention
27 juillet 2013
0
Merci
Qu'est-ce que tu entends par un bruit de Nord Atlas ?

Sinon, effectivement je compte changer d'alim. Sinon, est-ce que tu penses que certains composants peuvent être abimés ?
Dakanos
Messages postés
10
Date d'inscription
samedi 21 août 2010
Statut
Membre
Dernière intervention
27 juillet 2013
-
Si, il fait pas mal de bruit en fait (cela dit il doit faire 30° dans ma chambre).

Je vais racheter une Alim de 550w (tu pense que ça devrait suffire ?).
Djo La Force
Messages postés
21471
Date d'inscription
vendredi 24 novembre 2006
Statut
Contributeur
Dernière intervention
18 avril 2019
1219 -
Ah bah oui.. moi j'ai une Be Quiet ! 530 watts et pas un bruit la mémère.. Si tu peux, prend un ventirad genre TX3 EVO, ça aide aussi :)

Bon, faut de la place dans la tour quoi :-/
Dakanos
Messages postés
10
Date d'inscription
samedi 21 août 2010
Statut
Membre
Dernière intervention
27 juillet 2013
-
Je vais me racheter une alim et je te dirais si c'est réglé (et j'essayerais de voir pour le ventirad).

Merci, et que la force soit avec toi :)
Dakanos
Messages postés
10
Date d'inscription
samedi 21 août 2010
Statut
Membre
Dernière intervention
27 juillet 2013
-
Encore merci, problème réglé :)
Djo La Force
Messages postés
21471
Date d'inscription
vendredi 24 novembre 2006
Statut
Contributeur
Dernière intervention
18 avril 2019
1219 -
Ah bah c'était encore une fois la faute de l'alim lol...