ASUS ENGTX560 Ti DCII TOP/2DI/1GD5 Problèmes [Résolu/Fermé]

-
Bonjour à tous

Avant d'exposer le problème je détaille un peu ma configuration:
- Carte Graphique ASUS ENGTX560 Ti DCII TOP/2DI/1GD5
- Carte Mère Maximus IV GENE-Z/GEN3
- Alimentation 900watts
- 8 Go de ram
- Processeur Intel I5 2500

Maintenant le problème en lui-même.

Je joue à beaucoup de jeux vidéos sur cet ordinateur et malgré la configuration j'ai des problèmes graphiques.

A titre d'exemple, dans World of Warcraft et d'autres jeux où je me retrouve dans un environnement extérieur, je me retrouve avec un IPS très bas si la caméra se déplace. D'autres jeux, comme les jeux de course automobiles sont injouables car ici aussi l'image "freeze" très(trop) souvent.

J'ai déjà fais deux réinstallations complètes du système et des logiciels.

Si je fais une réinstallation du pilote graphique(qui ne me demande pas de redémarrage de l'ordinateur), les jeux tournent normalement sans freeze de l'image, mais après un redémarrage de la machine(quelle qu'en soit la raison) le problème revient.

Je tourne avec la version la plus stable indiquée par le SAV (285.62)
Malheureusement cela ne règle pas mes problèmes.

J'ai pu remarquer que lorsque la machine s'éteint, l'écran scintille une fois juste avant de fermer ma session.

Quelqu'un saurait-il me dire d'où mon problème vient?



Afficher la suite 

2 réponses

Meilleure réponse
Messages postés
6
Date d'inscription
mercredi 1 août 2012
Statut
Membre
Dernière intervention
14 septembre 2012
1
1
Merci
Finalement problème réglé.

Les logiciels d'ASUS fournis avec la CG faisaient bugger.

Dire « Merci » 1

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 64161 internautes nous ont dit merci ce mois-ci

Messages postés
6
Date d'inscription
mercredi 1 août 2012
Statut
Membre
Dernière intervention
14 septembre 2012
1
0
Merci
Quelqu'un pourrait-il m'aider?

Merci d'avance