Rajout d'une deuxième barrette de RAM 256 Mb [Résolu/Fermé]

Signaler
-
 LE CORVIC -
Bonjour,

J'ai un portable DELL Inspiron 1100 dans lequel j'ai voulu ajouter une deuxième barrette de RAM de 256 Mb, malheureusement au démarrage l'écran reste noir. J'ai l'impression qu'il n'y a pas de séquence de démarrage. Lorsque que je les mes individuellement l'ordi fonctionne bien. Je pense conclure que le paramétrage n'est pas bon donc il faut aller dans le Bios et là je n'ai pas les compétences donc je suis bloqué. Que me conseillez vous de faire pour avancer et faire marcher les 2 barrettes ensembles (barrettes de 256Mb identiques) ?
A +
Jean

Système d'exploitation XP

8 réponses

Bonjour ta barrette n'est peut etre pas du meme type que la première.
Enlève la puis redémarre et lance un utilitaire CPUZ -télécharger sur CPUID pour déterminer exactement le CAS et la vitesse mémoire de la première.
Si les caractéristiques de la nouvelle barrette sont différentes, il faut la ...changer!
Vitesse par ex ddr 300mhz doivent etre identiques aisi que CAS etc...
2
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 86999 internautes nous ont dit merci ce mois-ci

il te faut surtout des ram dites dual elles ne fonctionnes bien que dans ce cas de plus verifie la capacite de tacarte mere a accepter + de memoire sur internet tu trouvera facilement et la ne te limite pas a2x256 mais vas direct a 2x1giga le cas des memoire si il superieur a celui d origine ne gene en rien la carte mere utilisera le maximun et bridera d elle meme les ram bonne bricole
Messages postés
1062
Date d'inscription
jeudi 21 février 2008
Statut
Membre
Dernière intervention
6 janvier 2017
70
bonjour
vous dites que quand vous mettez les 2 memoires ensemble le systeme ne demarre pas
pouvez vous nous dire dans quel etat sont les 3 leds 9 A ? dans le cas ou les deux memoires sont en place ?
sont elles toutes allumées ?
le code 0 1 1, soit probleme de detection memoire, correspond a 9 eteint A allumee ? allumee
si tel est le cas vos memoires ne sont pas identiques en technologie (correction d erreur ou frequence differente probablement) et c est pour cela qu elles ne fonctionnent pas ensemble
le manuel est la pour de plus amples informations: http://support.euro.dell.com/support/edocs/systems/ins5100/fr/1100own/4W737a02.pdf

il peut y avoir des etiquettes blanches sur les memoires ou il y a ecrit les elements technologiques (genre "PC2100") qui pourraient vous indiquer les differences technologiques entre les 2 memoires

de memoire les 5100/1100 devaient etre produits en 2003/2004, le bios n etait pas aussi evolue que ceux de maintenant il n'y aura pas de solution a ce niveau
assurez vous que votre bios est bien a la derniere version A32 quand meme
la version A32 est telechargeable sur ce lien
http://support.euro.dell.com/support/edocs/systems/ins5100/fr/1100own/4W737a02.pdf
en esperant que ca puisse vous aider a reperer ce qui se passe
cordialement
Jean-Marc (de DELL)
Messages postés
2
Date d'inscription
dimanche 30 mai 2004
Statut
Membre
Dernière intervention
18 décembre 2011

Hello !
As tu essayé en mode sans echec avec les 2 barettes ???
essaie d'enlever la pile et la batterie et tu enleve l'alim aussi ensuite tu pousse sur le bouton allumage 30 secondes.
te remets le tous et tu essaie
Bonjour à tous,
Je tenais tout d'abord à vous remercier de toute vos infos.
J'ai réussi à ouvrir le BIOS en appuyant sur F2 lors du démarage. J'ai donc vu la Config de mon PC en 1ère page. A la 3ème page il y avait noté Boot configuration et sur le Boot Post il y avait de noté minimal et en changeant il y avait 2 autres possibilitées soit automatique ou thorough. J' ai donc choisi automatique. Lorsque je suis sorti du BIOS éteint mon ordi, remi mes 2 barettes et remi en route, mon ordi à bien redémaré et mes 2 barettes ont été reconnu au vu du système dans ma configuration. Mon ordi pédale moins. Ma conclusion je pense est que la configuration minimal au début ne sufisait pas pour que mon ordi reconaisse le port B des barettes.
Qu' en pensez vous ?
Merci encore
Jean
Je vérifie la capacité de ma carte mère mais aujourd'hui il est difficile de trouver des barrettes de 1Gb pour un ordi aussi vieux (8 ans d'âge).
merci
Jean
Messages postés
1062
Date d'inscription
jeudi 21 février 2008
Statut
Membre
Dernière intervention
6 janvier 2017
70
Bonjour Jean,
POST c'est pour Power-On Self Test. auto-test de l'allumage. Donc le fait de changer en "automatique" a probablement obligé le pc à tout détecter et çà a fait que la détection de l'ajout de mémoire s'est faite correctement. Il met peut être un peu plus de temps à démarrer à l'écran du bios vu qu'il détecte les composants à chaque démarrage mais au moins çà a marché.
Bonne nouvelle donc.
Bonne soiree, cordialement,
Jean-Marc
merci Jean-Marc
Grasse à toi je viens d'apprendre quelque chose de plus en informatique,
et encore merci.
Jean