Clavier belge sur ordi francais [Résolu/Fermé]

Signaler
Messages postés
229
Date d'inscription
lundi 7 mars 2011
Statut
Membre
Dernière intervention
16 novembre 2019
-
jmp59
Messages postés
29248
Date d'inscription
mercredi 9 juin 2004
Statut
Contributeur
Dernière intervention
25 novembre 2015
-
Bonjour,
J'ai un ordinateur français (HP Pavillion sous XP) et je lui ai connecté un clavier AZERTY belge mais certaines touches comme @ (Alt Gr + é) ne fonctionnent pas. J'ai modifié les paramètres régionaux et j'ai tout situé en Belgique mais cela ne marche pas. Que puis-je faire?
Merci.




5 réponses

Messages postés
43970
Date d'inscription
jeudi 25 octobre 2007
Statut
Membre
Dernière intervention
24 février 2020
6 596
Bonjour...

Et Alt Gr+à, ça ne donne pas @ ?!

Cdt,
@+
Messages postés
229
Date d'inscription
lundi 7 mars 2011
Statut
Membre
Dernière intervention
16 novembre 2019
20
Si mais je voudrais que les touches correspondent à mon clavier.
Messages postés
43970
Date d'inscription
jeudi 25 octobre 2007
Statut
Membre
Dernière intervention
24 février 2020
6 596
Ah, Ok...je n'avais pas compris le truc !
Je ne savais pas qu'il existait un clavier Belge différent du clavier Français...désolé !
Cdt,
@+
Messages postés
229
Date d'inscription
lundi 7 mars 2011
Statut
Membre
Dernière intervention
16 novembre 2019
20
C'est bon, j'ai juste dû modifier 2 clés du registre. Pour ceux que ca intéresse:
-Lancer regedit (faire une recherche dans le disque dur)
-HKEY_LOCAL_MACHINE -> SYSTEM -> ControlSet001 -> Control -> Keyboard Layouts -> 0000040C
-Clic droit sur "Layout File" -> Modifier
-Changer par "KBDBE.DLL" (sans les guillemets) puis OK
-Clic droit sur "Layout Texte" -> Modifier
-Changer par "Belge" -> OK
Messages postés
29248
Date d'inscription
mercredi 9 juin 2004
Statut
Contributeur
Dernière intervention
25 novembre 2015
5 050
Autrement dit, tu veux te mettre complètement comme si tu étais en Belgique ?

Panneau de config/Options régionales et linguistiques
Onglet Options régionales. Dans le menu déroulant sélectionner Français (Belgique)
Onglet Langues/Bouton Détails.
Service de textes .... /Bouton Ajouter.
Langue d'entrée Sélectionner Français (Belgique)
Services installés ..../Sélectionner Clavier de Français (Belgique)/Bouton Ajouter.
Configuration clavier/IME -->Belge (virgule) OK
Appliquer + OK

Edit 21:40 J'avais tapé cette réponse vers 17:00 mais oublié de l'envoyer !



Errare humanum est, perseverare diabolicum.