Menu

Problème d'encodage avec firefox [Résolu/Fermé]

Victoria - 12 nov. 2010 à 01:39 - Dernière réponse :  Victoria
- 12 nov. 2010 à 23:49
Bonjour,
Depuis peu j'ai un problème avec firefox je ne peut plus faire charger de vidéo et dès que j'ouvre un nouvel onglet internet affiche un avertissement pour un problème d'encodage du contenu (j'ai windows XP)

Merci de bien vouloir m'aider
Afficher la suite 

9 réponses

Meilleure réponse
2
Merci
Salut,

Fais > Affichage > Encodage des caractères > Détection automatique > coche "Universel".
______________________________________________
?'';_._?;'';?_.,.-~*Marie-Josée'¨¯¨?'*·~-.?¸,.-~*?

Merci Utilisateur anonyme 2

Avec quelques mots c'est encore mieux Ajouter un commentaire

CCM a aidé 24599 internautes ce mois-ci

Utilisateur anonyme - 12 nov. 2010 à 05:08
1
Merci
Si ça fonctionne pas, essaie en faisant > Outils > Options > Onglet "Contenu" > Cliques sur "Avancé" au niveau du choix de la police et couleur de l'écriture, et tu vois un menu à "encodage des caractères".......tu choisis...

Tu peux aussi tout remettre les paramètres par défaut de Firefox....

Outils > Options > Onglet "Général" > Restaurer la configuration d'origine et OK
mpuissance4 13755 Messages postés dimanche 26 juillet 2009Date d'inscriptionContributeurStatut 20 avril 2018 Dernière intervention - 12 nov. 2010 à 05:13
1
Merci
bonsoir


Mozilla Firefox a peut être un problème , ce que jai eu ^^

http://www.commentcamarche.net/forum/affich-19806552-bug#p19806840

cordialement
Utilisateur anonyme - 12 nov. 2010 à 05:18
Salut mpuissance :)

Tu avais un problème semblable d'encodage? Et tu as redémarrer ou juste rafraîchis la page?

Ça ressemble à ce que j'ai déjà eu et c'était une extension "Adblock Plus" qui empêchait des éléments de la page de s'afficher...

On verra pour Victoria....
mpuissance4 13755 Messages postés dimanche 26 juillet 2009Date d'inscriptionContributeurStatut 20 avril 2018 Dernière intervention - 12 nov. 2010 à 05:21
ya pleins de personne ce soir qui on eu ça . et ça c est remis ? pour moi sans rien faire....

je vais vérifié Adblock Plus"
Utilisateur anonyme - 12 nov. 2010 à 05:39
Salut,

je n'est rencontré aucun problème avec Firefox / Adblock, je suis sur le net depuis hier 17 heures !
mpuissance4 13755 Messages postés dimanche 26 juillet 2009Date d'inscriptionContributeurStatut 20 avril 2018 Dernière intervention - 12 nov. 2010 à 05:40
moi je sais pas ?
paslau35 8058 Messages postés jeudi 19 mars 2009Date d'inscription 15 juin 2018 Dernière intervention - 12 nov. 2010 à 01:48
0
Merci
bjr

a tu bien la dernière version de Firefox 3.6.12
0
Merci
Merci beaucoup sa fonctionne maintenant.