LED en parallèle, voltage et résistance (PC!) [Résolu/Fermé]

Signaler
Messages postés
1127
Date d'inscription
lundi 30 novembre 2009
Statut
Membre
Dernière intervention
2 février 2019
-
gabrielpsp
Messages postés
1127
Date d'inscription
lundi 30 novembre 2009
Statut
Membre
Dernière intervention
2 février 2019
-
Bonjour,

afin de terminer mon Mod PC, je voudrais brancher 8 LEDs UV sur une alimentation en 12 Volts.
Elles font : 3,2 - 3,4 Volts.
J'ai acheté les résistances qui font 460 ohm (12v)
D'après les calculs, elles sont bonnes ? (dite moi ouii sniif =(

De plus, si j'ai bien compris,
je devrais faire sa :

(alimentation + 12v cable jaune) : -----Résistance---- +led- ------résistance----- +led- --ETC -- +led- -------(cable de masse noir)

Confirmé moi SVP ! J'ai vue sur des topics que certain ne mettent qu'une résistance..

7 réponses

Messages postés
1127
Date d'inscription
lundi 30 novembre 2009
Statut
Membre
Dernière intervention
2 février 2019
100
ah non excuser moi c'est en série que je veux faire sa ^^
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 75506 internautes nous ont dit merci ce mois-ci

Messages postés
43970
Date d'inscription
jeudi 25 octobre 2007
Statut
Membre
Dernière intervention
24 février 2020
6 868
Bonsoir...

A mon avis, si tu les mets en série, avec 4 led et 0 résistance, ça doit faire....

Cdt,
@+
Messages postés
1127
Date d'inscription
lundi 30 novembre 2009
Statut
Membre
Dernière intervention
2 février 2019
100
oui j'ai vue sa ^^ je viens de l'apprendre : 3,4 (ou 3,3 pour faire une moyenne) X 4 = 13. Donc elle seront très légèrement moins eclairés que normalement. Mais si je veux en mettre 8, les résistances que j'ai sont-elles bonnes ? Faudra t-il en mettre à chaque LED ?
gabrielpsp
Messages postés
1127
Date d'inscription
lundi 30 novembre 2009
Statut
Membre
Dernière intervention
2 février 2019
100
oui mais il faut prendre en compte tout les autres périphériques non ?
Et oui c'est se que j'ai dis, je vais en prendre 4 ^^
De plus, même si je prend deux prises de 12 volts séparément, elles ne se rejoingnent pas dans l'alimentation =/ ?
poupougne13
Messages postés
43970
Date d'inscription
jeudi 25 octobre 2007
Statut
Membre
Dernière intervention
24 février 2020
6 868
Puisque ton alim a les connecteurs, c'est qu'elle peut les alimenter.....
Quelle puissance ( en watts) pour chaque led ? ou leur résistance ?
gabrielpsp
Messages postés
1127
Date d'inscription
lundi 30 novembre 2009
Statut
Membre
Dernière intervention
2 février 2019
100
3,4 volts ... résistance : 460 ohm.
poupougne13
Messages postés
43970
Date d'inscription
jeudi 25 octobre 2007
Statut
Membre
Dernière intervention
24 février 2020
6 868
Ca va le faire sans pb....
gabrielpsp
Messages postés
1127
Date d'inscription
lundi 30 novembre 2009
Statut
Membre
Dernière intervention
2 février 2019
100
mmh je sais pas trop. T'es sur que 250 watts c'est suffisant ?!
j'ai :
- HDD 7200 rt/m
- 2 DVD
- 3 cartes PCI
- 2 barette SDRAM PC100
- Intel Celeron 900 mhz
- carte son classique - video aussi
- 3 - 4 ventillos,
- + les leds que je vais installer, + les devices USB ...
Messages postés
43970
Date d'inscription
jeudi 25 octobre 2007
Statut
Membre
Dernière intervention
24 février 2020
6 868
C'est vrai que ça fait beaucoup pour tes 250 watts, même...!
Tu as vraiment besoin de tout ça, ou c'est pour le fun ?
Les ventilos...3 ça fait beaucoup, non ?
Messages postés
1127
Date d'inscription
lundi 30 novembre 2009
Statut
Membre
Dernière intervention
2 février 2019
100
mmh ya le lecteur DVD qui ne sert jamais, mais je peut plus l'enlever vue que la facade fait partie du modding de l'ordi (peint). Ya la carte modem 56ko qui ne sert jamais aussi
J'ai juste un ventillo d'aspiration brancher sur le pin suplémentaire de la carte mère. Les deux autres sont pour refroidir le disque dur (6cm) et je l'ai ai brancher en 5 volts.
C'est con que mon alimentation est une SFX.. sinon j'en aurait acheter une (ATX) a 15 euros et a 350 watts ^^
gabrielpsp
Messages postés
1127
Date d'inscription
lundi 30 novembre 2009
Statut
Membre
Dernière intervention
2 février 2019
100
https://forum.hardware.fr/hfr/Hardware/Boitier/alim-watt-suffisante-sujet_650655_1.htm
c'est vrai que sa a l'air suffisant par rapport a lui mais bon.. 300 watts se serait cool.
En attendant, je vous te tient au courant. je vais recevoir mes Leds d'ici 2 semaines max.
Messages postés
43970
Date d'inscription
jeudi 25 octobre 2007
Statut
Membre
Dernière intervention
24 février 2020
6 868
Le lecteur qui ne sert pas, tu peux le laisser et simplement débrancher son alim et la nappe...
Messages postés
1127
Date d'inscription
lundi 30 novembre 2009
Statut
Membre
Dernière intervention
2 février 2019
100
C'est bon. J'ai reussi et tout marche nikel !! Merci a tous =)