Menu

Probleme Vestax Vci 100 Traktor LE [Fermé]

Arthur91190 6 Messages postés jeudi 21 août 2008Date d'inscription 24 janvier 2009 Dernière intervention - 24 janv. 2009 à 18:40 - Dernière réponse : indiana boy 2 Messages postés lundi 6 août 2012Date d'inscription 6 août 2012 Dernière intervention
- 6 août 2012 à 10:18
jai un pb, mon ordinateur reconnait mes platines vestax vci 100 mais ken je lance le logiciel traktor LE et ke je touche a un bouton des platines le logiciel ne reagit pas , la led "data send" s'allume dès que je touche a un bouton de mes platines , je suis aller voir ds le panneau de configuration si mon pc reconaissai bien mes platines et il les reconnait. mon pc est un packard bell. je ne sais plus koi fair aider moi svp
Afficher la suite 

16 réponses

0
Utile
4
Salut
J'ai exactement le même probléme...
Et je suis sur Mac ... et sur Traktor3pro

Si tu trouves je suis preneur!!!!

Cordialement.
J'ai le même problème ...

On m'a conseillé d'installer Virtual DJ ... aucun problème mais je n'aime pas ce logiciel.

Je préfère vraiment Traktor.

Je suis sur sur un MacBook ...

Merci d'avance pour votre aide
tu as activité ton contrôleur dans les options ??
Salut!
ca y est j'ai trouvé le probleme de ce bug...
ca vient de la carte son externe:
-soit tu ne la pas brancher au bon port ( tout les port usb doivent etre assignés, toujours les mêmes)
-soit ta carte son n'est plus reconnu ou est déconfigurée, va dans audio setup, clic sur ta cart son, si elle est en double choisi carte son driver, reconfigure les panels)

et la ca doit marcher...

tenez moi au courant
A+
cantaloops
où se trouve " audio set up " svp ?
0
Utile
Même problème et oui le contrôleur est activé...

Merci de signalé si vous avez une solution
cantaloops - 22 juil. 2009 à 23:17
0
Utile
même probleme que faire!!!
le site de native marche a moitié c chiant
cantaloops - 25 juil. 2009 à 22:02
0
Utile
c toujours cantaloops!
donc j'ai le même probleme que vous mais en plus quand je lance un morceau avec ma souris dans un deck et que j'appui sur lecturele morceau ne se lance pas, je n'arrive pas à bouger dans l'onde du morceau par contre les potard sont actifs avec la souris!
c'est un gros pb, très gros pb
cantaloops - 30 juil. 2009 à 14:23
0
Utile
salut!
ca y est j'ai trouvé le probleme de ce bug...
ca vient de la carte son externe:
-soit tu ne la pas brancher au bon port ( tout les port usb doivent etre assignés, toujours les mêmes)
-soit ta carte son n'est plus reconnu ou est déconfigurée, va dans audio setup, clic sur ta cart son, si elle est en double choisi carte son driver, reconfigure les panels)

et la ca doit marcher...

tenez moi au courant
A+
cantaloops
0
Utile
1
Moi je vous conseille tout simplement de désinstaller traktor et d'installer mixvibes 7 ou mixvibes cross pour faire tourner vos VCI-100. Moi j'ai ça et ça fonctionne du tonnerre de dieu, en plus tous les boutons sont pris en compte et ya pas un pète de latence !!
En plus les softs sont pas chers du tout et français ;)
Bouuu traktor !!

Bon courage
Je vois que tu mixes aussi avec mixevibes (J'ai installé Mixvibes Producer) et que apparemment chez toi ça tourne bien!!!

J'ai une carte son M-Audio Audiophile (Qui tourne bien avec Virtual) et un VCI-100 et je n'ai pas de préécoute dans le casque...??? J'ai tout essayé....lol... et rien n'y fait...

Cela doit venir de la carte son???

Merci de me sortir de cette galère...

Buybychti
0
Utile
Franchement Traktor 3 avec un mac et donc garage bande y'a pas mieux et y'a de quoi s'amusé !!!


http://www.youtube.com/watch?v=yGPDIf7ket4
0
Utile
faut t-il obligatoirement une carte son externe pr utulise la vestax vci-100
0
Utile
1
Ils vous faut tous un patch pour que tracktor reconnaisse la vestax ...
indiana boy 2 Messages postés lundi 6 août 2012Date d'inscription 6 août 2012 Dernière intervention - 6 août 2012 à 10:18
salut! qu entends tu par patch...?
0
Utile
bonjours, j'ai egalement traktor3LE et une vci 100, avec une audio 2dj.
le probleme c'est que traktor plante tres tres souvent quand je met un morceau sur une des decks. je peux a peine mixer.
en plus , a chaque fois il faut reconfigurer la carte son, les monitors, les master etc...
quelqu'un a t'il une solution a mon gros probleme.
merci