Menu

Serveur Apache et Intranet local [Résolu/Fermé]

Quentin BERGOUGNOUX 136 Messages postés vendredi 31 août 2007Date d'inscription 13 mai 2009 Dernière intervention - 18 oct. 2008 à 14:29 - Dernière réponse : Quentin BERGOUGNOUX 136 Messages postés vendredi 31 août 2007Date d'inscription 13 mai 2009 Dernière intervention
- 28 avril 2009 à 11:19
Bonjour,

J'ai suivi la méthode indiquée ici : http://docsdocs.free.fr/spip.php?article291 pour créer mon intranet pour mon réseau local. Sur mon ordinateur, tout fonctionne impeccablement bien. Lorsque je tape http://127.0.0.1/intranet ou http://localhost/intranet , tout s'ouvre, c'est parfait.

L'ennui, c'est que les autres ordinateurs du réseau ne peuvant pas y accéder, soit avec les adresses citées précédemment, ce qui est normal, soit en utilisant mon adresse IP du réseau (http://192.168.1.80 ou http://192.168.1.80/intranet).

Quelqu'un sait comment faire ?

Merci d'avance.
Afficher la suite 

4 réponses

0
Utile
1
Bonjour mon ami!!
mais c'est simple !! il fallut que tu met le port de communication dans votre URL.
Donc tu met l'adresse suivante:

http://192.168.1.80:80\intranet

et normalement ça doit fonctionner!!
A+
Quentin BERGOUGNOUX 136 Messages postés vendredi 31 août 2007Date d'inscription 13 mai 2009 Dernière intervention - 28 avril 2009 à 11:19
En effet, ça marche du tonnerre !

Merci beaucoup !
Quentin BERGOUGNOUX 136 Messages postés vendredi 31 août 2007Date d'inscription 13 mai 2009 Dernière intervention - 18 oct. 2008 à 15:09
-1
Utile
Personne ?

J'ai vraiment besoin de résoudre ce problème ! SVP !
Quentin BERGOUGNOUX 136 Messages postés vendredi 31 août 2007Date d'inscription 13 mai 2009 Dernière intervention - 18 oct. 2008 à 16:07
-1
Utile
Toujours personne ?