Posez votre question Signaler

Message d'erreur à l'entrée de SP3 : angoisse [Résolu]

Pierre771 100Messages postés jeudi 13 mars 2008Date d'inscription 22 septembre 2013Dernière intervention - Dernière réponse le 7 sept. 2009 à 06:16
Bonsoir,
Je viens de mettre en place SP3. A part que tout cela a été très long, tout marcherait bien s'il n'y avait pas ce message d'erreur qui s'affiche sur le bureau à l'entrée de windows (XP SP3 donc, depuis peu).
Pourriez-vous me dépanner svp merci.
Je n'arrive pas à afficher mon image depuis mon hébergeur alors voici le lien
http://images.imagehotel.net/?nxdb764mlz.jpg
et je vous recopie le message :
WZCSLDR2.exe Point d'entrée introuvable
"attention" (X blanc sur fond rouge) Le point d'entrée de procédure apsInitialize est introuvable dans la bibliothèque de liaison dynamique wlanapi.dll
(bouton) OK

Pour info j'avais désinstallé Outlook express 6 (c'est idiot je sais) et çà l'a fait tiquer à l'entrée il a mis des plombes pour trouver les paramètres personnalisés de Outlook express 6. Je ne sais pas si c'est lié.
Lire la suite 
Réponse
+0
moins plus
C'est une grave erreur d'avoir installé le SP3, il n'est pas au point. Enlève le immédiatement ! Crois-moi ! Il est à la fin de la liste Ajout/Suppression de programmes....

Ce sera mon seul conseil !
Pierre771 100Messages postés jeudi 13 mars 2008Date d'inscription 22 septembre 2013Dernière intervention - 7 mai 2008 à 21:22
Possibilité identifiée et merci du conseil et de la réponse rapide

je l'avais installé pasque ZDNet en anglais disait que finalement il était distribué après qq ennuis avec une appli de gestion Microsoft d'ailleurs peu répandue MSS je crois. Et windows update le conseillait péremtoirement...

Je te tiens au courant

Merci !
Répondre
Ajouter un commentaire
Réponse
+0
moins plus
Ils l'ont remis sur windows update depuis aujourd'hui effectivement !

Je l'ai donc aussi installé aujourd'hui. ça m'a pris une heure pour que finalement, il ralentisse mon ordinateur et m'interdise la connexion à mon wifi ! J'ai été obligé de l'enlever !

C'est comme le SP2. Moi j'ai attendu plus d'un an avant d'installer le SP2.... C'était le temps qu'il leur a fallu pour le mettre au point après sa sortie !
Ajouter un commentaire
Réponse
+0
moins plus
Ben écoute, merci pour le conseil.

Que j'ai suivi et je suis à nouveau en SP2 (je n'ose dire honteusement) et tout est en ordre, il attend à nouveau que je mette SP3 sur windows update.

J'ai paramétré plus strictement les MAJ auto et je prendrai les mêmes précautions pour SP1 sur mon poste en Vista.

Et l'erreur signalée n'a plus lieu, en effet.

Merci de ton aide et bonne nuit !

PS Vive Microsoft... décidément...
Ajouter un commentaire
Réponse
+0
moins plus
Ayé, l'explication !!

C'est lié à ma carte wi-fi D-Link ! Qui continuait néanmoins à marcher, mais...

Tout le monde, (tous les utilisateurs de cette carte) l'ont eu.

Et sont revenus en arrière et ton conseil était bon.

Encore merci de ton aide !
Ajouter un commentaire
Réponse
+0
moins plus
Moi même j'ai installé le SP3, ça m'a pris une bonne heure et un peu plus, pour que finalement je ne puisse plus me connecter à internet..... De plus, mon ordinateur avait chopé un coup de vieux, il lui fallait dorénavant une canne pour avancer tellement il était devenu lent !
J'ai donc de suite désinstallé le SP3, mais mon installation de Windows (qui date d'il y a même pas deux semaines), s'en est pris un sacré coup ! Mon ordinateur est devenu super lent, et réagit moins bien....
Je me déteste d'avoir sauté sur la "nouveauté" alors que moi-même je dis à tout le monde de ne jamais courir après le dernier truc sorti par Microsoft.....

Faites ce que je dis, pas ce que je fais !

Ca m'apprendra !



P.S. Tiens, je me rends compte, après avoir posté ce message, que je radote...
Ajouter un commentaire
Réponse
+0
moins plus
Bonsoir

Pour ton info, l'explication de mon pb précis est ici :

http://support.microsoft.com/kb/950720/fr

m'a été indiqué sur un autre forum. Tu liras notamment la réparation proposée. Qui ne peut se faire, je suis allé sur le site de D-link, ils indiquent que le produit est en extinction donc pour le pilote à jour...

J'avais eu le même pb avec mon imprimante qui marchait en XP avec Vista et j'avais dû la changer d'ordi et la mettre sur celui qui était toujours en XP.

Se méfier, en effet, des nouveautés de Microsoft !

Pericoloso sporgher-si


Dommage, quand la confiance n'est plus là, c'est difficile de la faire revenir...

Par contre, le retour arrière s'est bien passé et c'est redevenu comme avant. J'ai dû avoir de la chance...
Ajouter un commentaire
Réponse
+0
moins plus
Bonjour à tous

je reviens sur ce topic pour vous dire que je suis en SP3 depuis hier soir après avoir installé le pilote D-Link "for SP3" ! qui est sorti il y a qq jours et m'a été aimablement indiqué par le service d'assistance technique de D-Link.

RAS pour l'instant.

Presque une journée de taf qd même...

Merci de vos indications de la dernière fois et bon week-end
Ajouter un commentaire
Réponse
+0
moins plus
Bonsoir,
j'ai exactement le mm pb que toi.
si tu as un lien pour le pilote D-Link "for SP3" que t'a donné par le service d'assistance technique de D-Link je suis preneur.
merci d'avance
Ajouter un commentaire
Réponse
+0
moins plus
TonnyStarck 2Messages postés mardi 30 septembre 2008Date d'inscription 3 octobre 2008Dernière intervention - 30 sept. 2008 à 07:31
Lequel faut-il installé ??? (Parce que il yen a plusieurs) mais le plus récent je pense ??

faut-il d'abord ré-installer SP3 puis le pilote d-link ou le contraire ???
Répondre
Pierre771 100Messages postés jeudi 13 mars 2008Date d'inscription 22 septembre 2013Dernière intervention - 7 sept. 2009 à 06:16
Bonjour

on ne t'a pas répondu. Je pense que l'ordre a peu d'importance, toutefois le programme d-link est compatible a priori et moi je l'installerais en premier.

J'ai appliqué par la suite un remède de cheval : je suis passé à Linux sur ce poste. Sur ce point comme sur d'autres, c'est 10 fois mieux !!
Répondre
Ajouter un commentaire
Ce document intitulé «  Message d'erreur à l'entrée de SP3 : angoisse  » issu de CommentCaMarche (www.commentcamarche.net) est mis à disposition sous les termes de la licence Creative Commons. Vous pouvez copier, modifier des copies de cette page, dans les conditions fixées par la licence, tant que cette note apparaît clairement.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.